Introduction

Le logiciel ZODIAC est fourni avec un fichier d'aide en ligne compatible avec toutes les versions récentes de Windows (XP, Vista, 7,8, 10) : cette aide utilise un environnement similaire à celui des explorateurs internet, constitué de diverses rubriques et d'éventuels hyperliens permettant d'accéder rapidement à d'autres rubriques ou un site web.

Au sein de ZODIAC, on peut accéder au fichier d'aide à partir de certaines fenêtres en utilisant la touche F1 : on arrive ainsi la plupart du temps à la rubrique en rapport avec le contenu de la fenêtre en cours.

Pour accéder à une rubrique particulière dans ce fichier d'aide, il suffit de cliquer sur le nom de la rubrique ou de la sous-rubrique.

L'accès à une sous-rubrique qui n'est pas visible à l'ouverture du fichier d'aide se fait en cliquant d'abord sur le petit + (ou le >) en regard de l'icône représentant un livre fermé. Comme ceci :

Avant le clic (livre fermé) : Après le clic (livre ouvert) :


Entrée de nouvelles données

Après avoir cliqué dans le menu sur «Fichier / Nouveau », un écran similaire à celui ci-dessous s'affiche :

La liste de gauche répertorie les Atlas disponibles. Elle pointe sur le fichier "_Belgique.cty" et son contenu est affiché dans la liste adjacente. Les fichiers "Monde+1000.cty" et USA+1000.cty" contiennent toutes les villes du monde ou des USA de plus de 1000 habitants.

Pour accéder à un autre Atlas, sélectionnez-le dans la liste. Ensuite, pour reprérer une ville, entrez son nom en regard de la case "Ville recherchée " sans majuscules, ni accents, ni apostrophe, ni espace (voyez l'exemple ci-dessus).

La date et l'heure qui apparaissent sont celles de l'horloge de votre ordinateur : ce n'est pas forcément l'heure exacte (ni la date !). Veillez à mettre votre horloge à l'heure régulièrement (au cas où vous feriez des thèmes horaires par exemple).

Le bouton « Enregistrer données » n'est activé qu'après avoir entré un nom !

Pour l'introduction des données, respectez les quelques directives suivantes ainsi que les formats :

Nom,Prénom : entrez d'abord le nom de famille suivi, le cas échéant, d'une virgule et, sans espace après la virgule, du prénom. Le programme placera automatiquement le prénom devant le nom à l'affichage à l'écran et à l'impression. Mais il est nécessaire de placer le nom avant le prénom lors de l'introduction des données car c'est sur base du nom que le programme fera un tri alphabétique. Afin d'assurer un classement correct, évitez d'introduire des signes particuliers tels que %, $, (, ), {, }, etc. car ces signes ne respectent pas l'ordre alphabétique.

Date de naissance : respectez le format indiqué entre parenthèses. Exemple : 24/02/1956 pour le 24 février 1956. Le programme attend que vous tapiez 2 chiffres pour le jour et le mois, même si le nombre est inférieur à 10 (exemple : 02/03/1904) . Les barres de séparation sont placées automatiquement et il n'est pas nécessaire de les entrer au clavier. Si vous entrez une date incorrecte, le programme la détecte et affichera un message d'erreur.

Heure de naissance : entrez l'heure sous le format HH.MM avec deux chiffres pour les heures et 2 pour les minutes (ex : 23h45). Le « h » entre les heures et les minutes est placé d'office.

Note : en double-cliquant dans la case « Heure » le programme calcule l'heure du lever du soleil pour le lieu affiché. Le régime horaire est mis automatiquement à l'heure TU (GMT).

Lieu : le lieu de naissance apparaissant lors de l'ouverture de la fenêtre est celui que vous avez choisi par défaut (Bruxelles lors de l'installation, mais vous pouvez changer celui-ci (voir plus loin). Pour introduire un autre lieu de naissance, effacez le nom actuel et entrez le nouveau nom ou bien sélectionnez une ville dans l'Atlas en cliquant sur le nom du pays de la liste affichée en bas à gauche.

Vous pouvez vous déplacer dans le fichier des villes de plusieurs manières :

  • En cliquant sur les flèches du haut ou du bas de la barre de défilement verticale (sur la droite de la liste)
  • En cliquant dans la barre de défilement en dehors du bouton, vous avancez/reculez par pas de 8
  • En cliquant sur le bouton et en le maintenant enfoncé vous vous déplacez rapidement vers le haut ou vers le bas du fichier (parfois trop rapide sur certains ordinateurs)

Si la ville recherchée ne figure pas dans l'Atlas, entrez manuellement les coordonnées de la ville dans les cases correspondantes (nom de la ville, pays, latitude, longitude).

Latitude : la latitude est automatiquement inscrite si vous avez sélectionné une ville de l'atlas. Dans le cas contraire entrez la latitude sous le format degrés.minutes (DD.MM) précédée le cas échéant par un signe moins (-) pour l'hémisphère sud (Ex : -35.23). Pour les latitudes positives (hémisphère nord) il n'est pas nécessaire d'écrire le +. Pour les latitudes supérieures à 66°, utilisez la domification Campanus ou Porphyrius.

Longitude : même principe que pour les latitudes. Mais il peut y avoir 3 chiffres pour les degrés. Les longitudes Ouest (de Greenwich), ce qui correspond à la partie droite de Greenwich (longitude 0°) du planisphère, sont comptées négativement. (Exemple : New York : -73.57 Los Angeles : -118.14). Le signe + pour les longitudes Est n'est pas nécessaire.

Fuseau horaire : cette case est automatiquement actualisée en fonction de la ville sélectionnée et de la date/heure entrées.

Enregistrer les données

Une fois toutes les champs de données complétés, vous pouvez sauvegarder ces dernières dans un fichier de votre choix : soit un fichier existant que vous sélectionnerez dans la liste, soit dans un nouveau fichier auquel vous atrribuerez un nom n'existant pas déjà. Il n'est pas nécessaire pour ce faire d'ajouter l'extension .THZ : celle-ci est insérée automatiquement. Si vous ne faites pas cette opération à ce stade, vous pourrez toujours l'effectuer par après via le menu Fichier/Enregistrer thème en cours.

Ville affichée par défaut

Zodiac est livré avec Bruxelles comme ville par défaut. Si vous désirez voir affiché une autre ville lorsque vous ouvrez la fenêtre d'introduction de nouvelles données, écrivez les coordonnées complètes de cette ville (ou, allez la chercher dans l'Atlas) et ensuite cliquez sur le bouton « Défaut ».

Backup (copie de sauvegarde) de vos données

Il est vivement conseillé de faire régulièrement un backup de vos données de naissances sur un support externe (disque dur, clé USB). Pour rappel, les fichiers de données de naissances ont tous un nom suivi de l'extension .THZ
Utilisez la fonction de sauvegarde (Backup) intégrée dans Zodiac : voir menu "Outils > Sauvegarde (Backup)". Sélectionnez le support externe vers lequel vous souhaitez faire une copie de vos fichiers de données de naissances. Si vous voulez créer un nouveau répertoire de destination, entrez d'abord un nom pour ce répertoire puis cliquez sur "créer". Ensuite, cliquez sur le bouton "Sauver". Cette sauvegarde recopie aussi tous les paramètres de Zodiac : couleurs, aspects et leurs orbes.


Consultation et organisation des fichiers

L'accès aux fichiers de données de naissance se fait à partir du menu principal par « Fichier / Ouvrir » ou la touche de raccourci F2. Vous obtenez ainsi une fenêtre semblable à celle-ci :

Le répertoire par défaut, qui est celui où vous avez installé Zodiac, est affiché avec son contenu. Remarquez que tous les fichiers de données de naissance ont un nom dont l'extension est .THZ

Choisissez d'abord le fichier dans lequel vous voulez lire, en double-cliquant sur son nom dans la liste des fichiers existants. Zodiac est fourni avec quelques fichiers de célébrités de divers horizons.

Une fois le fichier ouvert, son contenu s'affiche dans la grille de gauche (ici, le fichier ACTEURS.THZ).

Vous avez la possibilité d'accéder rapidement à la fiche recherchée en tapant les premières lettres du nom de la personne que vous cherchez dans la case « Rechercher » : le pointeur se positionne à l'endroit du fichier où se trouvent les noms les plus proches commençant par les lettres en question. Vous pouvez vous déplacer dans le tableau à l'aide de la barre de défilement de droite : au fur et à mesure du déplacement, le contenu du panneau donnant le détail des données s'actualise. En cliquant sur une ligne du tableau, son contenu s'affiche dans le cadre inférieur gauche de cette fenêtre. Cinq boutons, situés en bas à droite, permettent d'effectuer certaines opérations, à savoir :

  • Imprimer fichier : imprime le contenu du fichier en cours.
  • Modifier/Recopier : ouvre une fenêtre d'entrées de données où vous pourrez soit modifier les données soit sauver ces données dans un autre fichier. Les données initiales ne sont pas supprimées du fichier d'origine.
  • Supprimer : supprimer la fiche du fichier en cours.
  • Thème : affiche le thème de la personne sélectionnée et ferme cette fenêtre. Vous pouvez aussi directement afficher le thème par double-clic sur le nom souhaité.
  • Fermer : ferme la fenêtre d'accès aux données et retourne à l'écran principal.


Régimes horaires

Pour un grand nombre de pays, Zodiac calcule automatiquement le régime horaire d'application en fonction de la date et de l'heure que vous avez entrées. Après avoir entré les date et heure , sélectionnez la ville dans l'atlas (pays) choisi : le régime horaire d'application pour cette ville et les date/heure entrées sera automatiquement actualisé.

Zodiac est fourni avec la grande majorité des atlas et des bases de données des régimes horaires appliqués par la passé et actuellement. Pour quelques rares pays non repris dans les bases de données, vous devez entrer manuellement la valeur du fuseau (en heures.minutes.secondes, le cas échéant). Pour rappel, lorsque vous établissez un thème en heure locale (heure du lieu, pour des périodes avant l'instauration des fuseaux fixes) vous pouvez obtenir directement la valeur du fuseau en tapant un L dans la case "Fuseau" : Zodiac transformera la valeur de la longitude du lieu en heures.minutes.secondes.

Pour mémoire, la valeur du fuseau s'obtient en divisant la longitude exprimée en degrés par 15. (360° équivalant à 24 heures).

Pour vous aider à estimer le régime horaire pour notre époque, un planisphère en couleurs est accessible en cliquant sur le bouton « Planisphère » se trouvant dans la fenêtre d'entrée des données, ou via le menu « Outils ». Ce planisphère donne les régimes actuels tels qu'ils sont appliqués en hiver.

N'oubliez de mettre un signe moins (-) devant les régimes horaires des pays situés à l'ouest de Greenwich. Pour les valeurs positives, il n'est pas nécessaire d'écrire le +.

Notez que bon nombre de pays ne pratiquent pas l'heure d'été (majorité des pays d'Afrique notamment, ainsi que les pays autour de l'équateur). D'année en année certains pays modifient le régime horaire en vigueur (suppression de l'heure d'été, par exemple).

Lorsque vous affichez le planisphère à l'écran, le mouvement du curseur entraîne l'affichage des latitudes et longitudes correspondantes, dans une petite case au haut de l'écran. La précision des données dépend de la résolution et de la taille de votre écran.

Attention : les régimes horaires calculés automatiquement le sont jusqu'à l'hiver 2050. Pour l'Europe, après cette période (dernier dimanche de mars 2050) le régime affiché est constamment le régime d'hiver, soit + 1 heure par rapport à GMT pour les pays de la CEE (hormis les Iles britanniques et le Portugal : = GMT et la Grèce : = GMT +2).

Pour les autres pays pratiquant l'heure d'été, cette dernière est calculée automatiquement jusqu'aux années pour lesquelles des renseignements fiables existent. Ces bases de données, sont, dans la mesure du possible, mises à jour une fois par an. Vous pouvez télécharger ces mises à jour à partir du site : www.astrozodiac.be

Attention : si vous omettez de rentrer un régime horaire, Zodiac calculera le thème pour l'heure GMT (TU : fuseau = 0) telle qu'entrée plus haut.

Note importante : certains pays changent encore aujourd'hui, et ce parfois d'année en année, leur régime horaire, décident de ne plus appliquer l'heure d'été, etc. (exemple : Pakistan, Tonga en 2003). Il ne faut donc pas se fier aveuglément à ce que donnent les logiciels d'astrologie, qui ne peuvent fournir que les régimes appliqués historiquement, et encore : de nombreux doutes subsistent quant à la mise en oeuvre, où et quand, d'un régime particulier. Notez que les pays de la CEE ont modifié la date de passage de l'heure d'été à l'heure d'hiver en 1996 : du dernier dimanche de septembre, elle est passée au dernier dimanche d'octobre (hormis la Grande Bretagne qui pratiquait déjà ce système) : Zodiac en tient compte. L'arrivée de nouveaux pays dans le giron de la CEE modifiera encore les pratiques dans ces pays.

Lorsque vous entrez des données correspondant à un phénomène astronomique particulier (aspect exact entre deux planètes, moment de l'ingres d'une planète en signe, etc.) les dates et heures doivent toujours être fournies en heure TU.

Planisphère et fuseaux horaires en période d'hiver

Le planisphère auquel vous pouvez accéder via la fenêtre d'entrée des données ou via le menu "Outils / Planisphère" vous donne une vue générale des fuseaux horaires tels qu'ils sont appliqués en période d'hiver. Notez bien que pour le Vénézuela, depuis le 8 décembre 2007, par décision du président Hugo Chavez , ce pays est passé au fuseau -4h30 (pas d'heure d'été).


Liste des fuseaux officiels

En plus des pays repris dans la liste accessible via le bouton « Fuseaux », vous trouverez les principaux fuseaux officiels, avec leur abbréviation, utilisés dans le monde. Notez bien que, contrairement à l'usage aux USA, les valeur des fuseaux ont le même signe que les longitudes :

Longitude EST : + (à droite de Greenwich sur le planisphère)

Longitude OUEST : - (à gauche de Greenwich sur le planisphère)

Selon les pays et depuis environ le début des années 1900 des régimes horaires fixes ont été adoptés (l'heure locale fut progressivement supprimée). Des abbréviations standard ont été mises en place, dont voici les principales. Les régimes dénommés 'Standard' (Std) sont ceux en application en hiver ; ceux ayant la dénomination 'Daylight' correspondent aux heures d'été si ces dernières sont utilisées par le pays. Pour connaître l'heure TU (ou GMT) correspondante à un fuseau particulier, utilisez la formule suivante :

Heure TU = Heure légale - valeur du fuseau
Exemple pour les Iles des Açores (AZT) : heure TU = heure légale - (-2.00) = heure légale + 2

Fuseau

Abbréviation

Signification

L

LMT

Local Mean Time

0

GMT (Greenwich Mean Time) ou TU (temps universel)

Universal Time

-1

WAT

West Africa Time

-1.30

NFDD

Newfoundland Double Daylight Time

-2.00

AZT

Azores Time

-2.00

BZ1T

Brazil Zone 1 Time

-2.30

NFD

Newfoundland Daylight Time

-3.00

BZ2T

Brazil Zone 2 Time

-3.00

ADT

Atlantic Daylight Time

-4.00

EDT

Eastern Daylight Time

-4.00

AST

Atlantic Std Time

-4.00

BZ3T

Brazil Zone 3 Time

-5.00

CDT

Central Daylight Time

-5.00

EST

Eastern Std Time

-6.00

CST

Central Std Time

-6.00

MDT

Mountain Daylight Time

-7.00

PDT

Pacific Daylight Time

-7.00

MST

Mountain Std Time

-8.00

YDT

Yukon Daylight Time

-8.00

PST

Pacific Std Time

-9.00

AHD

Alaska-Hawaïan Daylight Time

-9.00

YST

Yukon Standard Time

-9.30

HDT

Hawaïan Daylight Time

-10.00

AHST (AHT)

Alaska-Hawaïan Std Time

-10.30

HST

Hawaïan Std Time

-12.00

IDLW

International Date Line West

Pays de la zone orientale par rapport au méridien de Greenwich

+1.00

MET

Middle European Time

+1.00

BST

British Summer Time

+1.00

CET

Central European Time

+2.00

EET

Eastern European Time

+2.00

R1T

Russian Zone 1 Time

+2.30

KET

Kenya Time

+3.00

R2T

Russian Zone 2 Time

+3.00

BGT

Baghdad Time

+3.30

IRT

Iranian Time

+4.30

R3T

Russian Zone 3 Time

+5.00

R4T

Russian Zone 4 Time

+5.30

IST

India Std Time

+6.00

R5T

Russian Zone 5 Time

+6.30

IND

India Daylight Time

+7.00

R6T

Russian Zone 7 Time

+7.00

SST

South Sumatra Time

+7.30

JT

Java Time

+8.00

AWST

Australian Western Std Time

+8.00

CCT

China Coast Time

+9.00

AWDT

Australian Western Daylight Time

+9.00

R8T

Russian Zone 8 Time

+9.00

JST

Japan Std Time

+9.30

SAT (SAST)

South Australian Time

+10.00

R9T

Russian Zone 9 Time

+10.00

GST

Guam Std Time

+10.00

AEST

Australian Eastern Std Time

+11.00

R10T

Russian Zone 10 Time

+11.30

OZT

Old New Zealand Time

+12.00

IDLE

International Date Line East

+12.00

R11T

Russian Zone 11 Time

+12.00

NZT

New Zealand Time

+13.00

NZDT (NZD)

New Zealand Daylight Time


Régimes horaires en France sous l'occupation

Dates d'occupation des villes françaises par l'Allemagne en 1940
et ligne de démarcation zone occupée/ non occupée

1/ du Sud au Nord 2/ d'Ouest en Est

43°N11' 1°W20' 44°N47' 0°W02' 47°N16' 1°E22' 46°N41' 4°E25'

43°N08' 1°W12' 44°N51' 0°E06' 47°N14' 1°E33' 46°N43' 4°E31'

43°N20' 1°W0l' 45°N00' 0°E12' 47°N15' 1°E38' 46°N47' 4°E51'

43°N24' 0°W56' 45°N14' 0°E22' 47°N14' 1°E51' 46°N53' 5°E01'

43°N26' 0°W53' 45°N27' 0°E26' 47°N12' 2°E01' 46°N58' 5°E25'

43°N29' 0°W46' 45°N48' 0°E25' 47°N05' 2°E08' 46°N59' S°E36'

43°N39' 0°W35' 45°N48' 0°E26' 47°N02' 2°E23' 46°N54' 5°E46'

43°N45' 0°W32' 45°N54' 0°E24' 47°N00' 2°E35' 46°N50' 5°E42

43°N52' 0°W28' 46°N08' 0°E28' 46°N55' 2°E55' 46°N56' 5°E42'

44°N02' 0°W18' 46°N17' 0°E31' 46°N53' 3°E02' 46°N43' 5°E53'

44°N08' 0°W15' 46°N35' 0°E39' 46°N50' 2°E58' 46°N34' 5°E57'

44°N18' 0°W13' 46°N45' 0°E45' 46°N34' 3°E18' 46°N31' 6°E01'

44°N26' 0°W12' 47°N03' 0°E51' 46°N29' 3°E21' 46°N31' 5°E32'

44°N34' 0°W I l' 47°N08' 0°E49' 46°N24' 4°E07' 46°N06' 5°E49'

44°N42' 0°W02' 47°N18' 1°E03' 46°N38' 4°E24' 46°N03' 5°E49'

Remarques :

Lyon fut occupée à partir du 20.06.1940 mais redevient zone libre le 22.06.1940

Vichy fut occupée à partir du 20.06.1940 mais redevient zone libre à partir du 03.09.1940, date

à laquelle le gouvernement français s'y installe.


Le Menu "Préférences" contient plusieurs rubriques :

1. Sélection de planètes : vous permet de choisir les planètes, Part de Fortune et astéroïdes que vous souhaitez afficher dans le thème. Vous pouvez afficher autour du thème jusqu'à 6 astéroïdes : Cérès, Pallas, Juno, Vesta, Pholus, Chiron.

2. Paramétrage des aspects (choix et orbes), Domification, Orientation du thème (Asc à gauche, Bélier à gauche ou Bélier à droite), ainsi que l'option de dessin des aspects aux angles et à la Part de Fortune

3. Choix des couleurs des planètes, des aspects, de la taille des glyphes et de celle du thème (pour ce dernier paramètre vous devez jouer avec l'échelle et voir le résultat, ce dernier dépendant de la taille et de la résolution de votre écran

4. Possibilité de choisir le design du thème : cercle des maisons englobant l'ensemble ou couronne réduite autour de zodiaque

5. Vous avez le choix de l'affichage de la Lune Noire Moyenne ou Vraie. Zodiac donne les longitudes des 3 Lunes Noires du côté gauche de l'écran, au-dessus de la grille des aspects

6. Calcul et affichage des longitudes géocentriques ou topocentriques. Notez que c'est surtout pour la Lune que les différences s'observent.

7. Dessin ou non des symboles des aspects dans la roue

8. Les conjonctions peuvent être mises en évidence par le choix d'un hachurage entre les positions des planètes concernées


Menu "Préférences" : Aspects - Domification - Orientation - Particularités

Note : lors de l'affichage du thème, tous les aspects entre planètes sont dessinés selon les paramètres que vous avez définis dans ce menu « Préférences ». En cliquant sur un glyphe quelconque représentant une planète, astéroïde ou autre point le progamme dessine les aspects liés à ce point . Pour revenir à l'affichage de tous les aspects, cliquez dans une zone en dehors de la zone des glyphes, par exemple au milieu du dessin.

Ce menu vous permettra de configurer Zodiac selon vos préférences en ce qui concerne les aspects ainsi que leurs orbes, le système de domification, l'orientation du thème, le choix des astéroïdes, le type de Part de Fortune. Cliquez sur un des onglets en haut de la fenêtre pour accéder aux divers panneaux de configuration.
Une fenêtre similiare à celle ci-dessous s'ouvre lorsque vous cliquez dans le menu "Préférences / Aspects-Domification-Orientation"
Le nom du fichier reprenant les préférences actuellement en cours s'affiche en regard du label "Fichier des paramètres".

Aspects
Zodiac propose une série de 26 aspects parmi les plus usités, que vous pourrez ou non afficher selon vos préférences, de même que les orbes associés à chacun de ces aspects. Pour activer un aspect, cochez la case en regard du nom de l'aspect et fixer l'orbe en respectant le format suivant, par exemple pour un orbe de 3,5° (3°30') entrez 03.5 (la partie fractionnaire est exprimée en décimales et non en minutes d'angle).
Deux onglets relatifs aux aspects figurent dans cette fenêtre : le premier permet de configurer les aspects pour les thèmes "classiques" uniques, le second pour les thèmes juxtaposés (cas des RS, RL, Synastrie, etc.).

Domification
Ce panneau vous propose une série de divers systèmes de domification parmi les plus courants. Faites votre choix !

Orientation
Le thème, à l'écran comme à l'impression, peut être dessiné selon 3 orientations différentes : Ascendant à gauche, Bélier à gauche ou Bélier à droite.

Particularités
Ce panneau sert à configurer quelques paramètres supplémentaires : le dessin ou non des aspects aux angles Asc et MC, à la Lune Noire, la Part de Fortune et le Noeud Nord. Pour le choix de la Part de Fortune, deux options existent : soit cette dernière est calculée toujours diurne que le thème soit diurne ou nocturne, soit il est tenu compte du fait que le thème est diurne ou nocturne pour appliquer deux formules différentes (Asc + Soleil - Lune ou Asc + Lune - Soleil).

Vous pouvez créer autant de fichiers de paramètres que vous le souhaitez. Pour conserver un jeu de paramètres particuliers, faites d'abord vos choix au travers des divers panneaux accessibles via un clic sur les onglets. Ensuite, cliquez sur le bouton "Sauver Options" et enregistrez vos préférences soit dans un fichier existant, soit dans un fichier auquel vous donnerez un nom explicite. Tous ces fichiers porteront un nom dont l'extension doit être impérativement : OPT (par exemple : AspectsMajeurs.opt).
Pour charger un autre fichier, cliquez sur le bouton "Charger modèle".

Astéroïdes
Le choix des astéroïdes se fait indépendamment des autres paramètres, via le menu "Préférences/Astéroïdes".
Vous pouvez afficher autour du thème jusqu'à 6 astéroïdes : Cérès, Pallas, Juno, Vesta, Pholus, Chiron. Cocher ceux que vous voulez utiliser et choisissez si vous voulez que les aspects à ces astéroïdes soient dessinés dans le thème ou non.


Préférences : couleurs
Ce menu servira à configurer les couleurs du thème tant à l'écran qu'à l'impression.

Vous pouvez travailler Zodiac avec un fond d'écran noir ou blanc. En fonction de ce fond d'écran, vous adapterez les couleurs des symboles des planètes et des signes selon votre gré. Choisissez d'abord quel fond d'écran vous souhaitez, puis cliquez sur le bouton "Charger modèle" ou "Charger dernières valeurs". Dans ce dernier cas, ce sont couleurs qui auront été sauvées lors de la dernière modification qui seront chargées.
Faites ensuite vos choix de couleur des planètes en cliquant en regard de leur symbole : ajuster la couleur grâce à la pallette puis validez. Faites de même pour les aspects, les symboles des signes et les couleurs des fonds des signes.

Taile du thème

Selon la taille, la résolution et la définition de votre écran, vous pouvez adapter la taille du thème selon votr préférence. Pour ce faire, cliquez sur le curseur et déplacez-le vers la gauche ou la droite, puis enregistrer vos modifications. Recommencez éventuellement l'opération si la taille ne vous convient pas.

Lorsque vous aurez terminé vos modifications, cliquez sur le bouton "Enregistrer modifications". L'écran sera rafraîchi avec vos nouveaux paramètres.

Couleurs à l'impression : celles-ci seront habituellement différentes de celles que vous aurez choisies pour l'affichage écran, ce dernier étant lumineux alors que le papier ne l'est pas. Généralement, il faut prendre des couleurs plus foncées, à l'exception du bleu qui, bien souvent, sera plus foncé que ce que vous voyez à l'écran. Ceci est surtout valable pour les couleurs des fonds des signes.


Modes d'impression

Par défaut, Zodiac imprime le thème et autres données en noir/blanc.

Pour imprimer en couleurs, vous avez trois options : soit imprimer seulement les glyphes des signes en couleurs, soit le fond des signes (zones entourant les symboles des signes), soit les deux.
Cocher dans le menu Fichier (semblable au modèle comme ci-dessus) le libellé "Configuration des impressions" afin d'activer le mode d'impression en couleurs.
Cocher le libellé "Fonds des signes colorés" si vous souhaitez imprimer le fond des signes en couleurs.
Voir dans la rubrique "Préférences / Couleurs" la manière de paramétrer les couleurs des divers éléments à l'impression.


Liste des thèmes affichés

Au fur et à mesure que vous ouvrez des thèmes ou que vous en créez de nouveaux, la liste de ces thèmes est actualisée au bas du menu "Fichier". Un simple clic sur le nom d'un thème de cette liste active la fenêtre correspondant à ce thème.

Le thème affiché est celui correspondant au nom coché dans la liste.

Vous pouvez aussi placer les thèmes en cascade ou en mosaïque via le menu "Fenêtre".
Les thèmes peuvent être fermés un à un en cliquant sur le bouton supérieur droit de la barre de titre représenté par une croix, ou en tapant la touche "Esc" quand le thème que vous voulez fermer est celui qui est affiché.
Vous pouvez fermer toutes les fenêtres ouvertes en une seule opération via le menu "Fenêtre / Fermer fenêtres"

Par ailleurs, cahque fois que vous créez un nouveau thème ou que vous ouvrez un thème à partir de vos bases de données de naissances, les données du thème sont sauvées dans un fichier à son nom, ce qui vous permet par la suite de revoir les thèmes que vous avez récemment ouverts via la fonction du menu "Fichier / Thèmes récemment ouverts". Cette liste est indépendante des bases de données et peut être nettoyée "à volonté" c-à-d que vous pouvez supprimer une entrée de cette liste ou l'entièreté de la liste. Pour supprimer une entrée il suffit de se positionner sur la ligne en question et de taper la touche "Delete" (= effacer). L'effacement de lignes ou de l'entièreté de la liste n'a aucune incidence sur vos bases de données puisque cette liste est indépendante.


Techniques prévisionnelles : généralités

Ce logiciel utilise de manière exclusive le Cosmogramme qui consiste en trois roues concentriques reprenant les positions du radix, les directions solaires
et les transits.
Ce cosmogramme fait appel essentiellement à la technique de mi-points telle qu'elle a été élaborée par Ebertin.


Calcul d'une révolution solaire (RS)

Après avoir choisi l'année pour laquelle vous souhaitez calculer une révolution solaire, choisissez la ville comme vous l'auriez fait pour l'entrée de nouvelles données de naissance. Pour chercher une ville dans les atlas, entrez le nom de la ville dans le champ « Ville recherchée » en minuscules, sans accent ni espace ni apostrophe ni caractère spécial. Cliquez dans la liste des pays sur la gauche le pays qui vous intéresse.

Exemple : pour Sainte-Geneviève-sur-Argence, entrez simplement : saintegenevievesur : au fur et à mesure que vous tapez les lettres, le programme avance dans l'atlas afin de localiser le nom qui se rapproche le plus du nom tapé. Cliquez enfin sur le nom de la ville que vous recherchez : les longitude et latitude de cette ville sont affichées dans les champs ad-hoc. Cliquez ensuite sur le bouton « Ok » : le thème de la RS est affiché, autour du thème natal.

Vous pouvez visualiser le thème de la RS seule à partir du menu de cette fenêtre : le thème de la RS seule sera affiché et vous pourrez à partir de cette nouvelle fenêtre caculer les progressions de l'Asc et du MC de la RS en question.

Il est aussi possible de visualiser la RS seule tout en restant dans la fenêtre de la RS juxtaposée au natal (Radix) : ce thème sera affiché dans la partie gauche de la fenêtre grâce au clic sur le bouton situé en bas à droite (et représentant un Soleil). Un second clic sur ce bouton cache la partie gauche de la fenêtre.

Le double bouton + et - permet de passer à la RS suivante ou précédente.

Calcul d'un thème quotidien solaire

Même principe que pour une révolution solaire mais ici le calcul générera un thème pour un jour donné et non pour la date anniversaire. La pratique la plus courante est de dressé le thème quotidien solaire (TQS) pour le lieu de naissance, mais certains astrologues le font à partir du thème relocalisé pour le lieu où la personne réside. Le thème quotidien solaire est donc un thème dressé pour un jour donné et valable uniquement pour ce jour, thème dans lequel on replace le Soleil au "même endroit" qu'il occupait à la naissance : plus précisément, ce Soleil à la même distance méridienne qu'à la naissance (distance du Soleil par rapport au méridien, mesurée en ascension droite).

Retour solaire in mundo

Technique similaire au thème quotidien solaire, mais ici on calcule l'heure à laquelle, pour un jour donné, le Soleil aura la même "domitude" qu'à la naissance. La domitude représente dans la sphère locale (d'où l'expression "in mundo") les positions des planètes par rapport au méridien et à l'horizon, c.-à-d. par rapport aux maisons et non plus par rapport à l'écliptique. Dans un thème de retour solaire in mundo, le Soleil occupe une position semblable (en maison) à celle occupée dans le radix.


Cosmogramme

Explication des divers éléments fonctionnels du module "Cosmogramme"

1 | Listes de boutons-radio permettant de composer une formule (figure) planétaire | 11 | Choix de l'orbe et de l'orbe « serrée »
2 | Bouton-radio pour le choix de la zone vers laquelle sont calculés les arbres des mi-points | 12 | Indication de la valeur de l'arc solaire actuel
3 | Bouton d'impression | 13 | Boutons de calcul : * Suivi d'un mi-point particulier * Affichage/cache de la croix Cardinal/Fixe/Mutable * Tri des mi-points en C/F/M * Eclipses * Lunaisons
4 | Indication du point central de l'arbre actuel | 14 | Arbre des mi-points actuels
5 | Choix de l'harmonique (échelle) | 15 | Zone sur laquelle l'image planétaire est calculée (Radix, Arc solaire, Transits)
6 | Accès au calcul d'une RS ou d'une RL | 16 | Formule découlant de la combinaison choisie en 1
7 | Entrées de date, heure et coordonnées géographiques pour le calcul d'une RS, d'une RL ou de transits | 17 | Bouton de lancement du calcul de l'image planétaire
8 | Bouton d'actualisation du cosmogramme après modification des date/heure ou calcul d'une RS/RL | 18 | Liste clicable des éclipses/lunaisons dernièrement calculées
9 | Bouton d'accès aux atlas | 19 | Cosmogramme dynamique (ensemble des 3 roues concentriques)
10 | Boutons (+ et -) servant à avancer/reculer la date/heure | 20 | Position (en °, ') du curseur, compte tenu de l'échelle

Pratique du cosmogramme

A l'ouverture de ce module le programme affiche les roues pour la date et l'heure actuelles et la flèche rouge pointe sur la position du soleil progressé en arc de direction solaire (situé dans la couronne bleu ciel). L'échelle par défaut est fixée à 90° et les orbes par défaut pour cette échelle sont automatiquement fixés. Les mi-points touchés du radix sont dessinés en tenant compte de l'orbe actuel et l'arbre des mi-points apparaît dans la grille inférieure droite. Lorsqu'un mi-point activé l'est dans un orbe inférieur à la valeur fixée (orbe dite « serrée »), un triangle réunissant les 3 points concernés est dessiné en vert. La croix rouge pointe vers les positions situées à l'opposé et à 90° sur le cercle (çàd à 45° de ce soleil, ainsi qu'à 22°15', en plus et en moins, sur l'échelle en question).

Lorsque vous changez les dates/heures, soit directement, pour un transit par exemple, soit via le calcul d'une révolution solaire ou lunaire, le cosmogramme sera rafraîchi par un clic sur le bouton "Actualiser".

Après un calcul quelconque, transit ou autre, vous pouvez reprendre la date actuelle en cliquant sur bouton "NOW".

Au départ d'une date quelconque, les boutons + et - font avancer ou reculer la date par pas de 1 mois, 1 jour ou d'une heure : le cosmogramme est automatiquement actualisé (roues d'arc solaire et transits) et la flèche rouge suit le mouvement du point vers lequel elle était initialement pointée. Les dates et heures dans les champs correspondants sont aussi rafraîchies, ainsi que l'arbre des mi-points. A tout moment, vous pouvez demander le dessin des arbres du radix, de l'arc solaire ou des transits en cliquant sur les boutons-radio correspondants (points 2 et 15 sur la figure). Lorsque vous demandez une impression, c'est le cosmogramme tel qu'il est dessiné à l'écran qui sera imprimé.

Pour le calcul d'une RS ou d'une RL, cliquez sur le bouton "RS RL" : un petit panneau s'ouvre vous invitant à entrer la date

(pour une RS : l'année. Pour une RL : date de départ de la recherche de la RL qui suit immédiatement cette date). Le programme calcule les dates et heure de la RS (ou de la RL) et le cosmogramme est immédiatement actualisé, avec la flèche rouge pointant sur la position du soleil progressé en arc solaire (ou la lune) correspondant à l'âge découlant du calcul de la RS (RL) (couronne bleu ciel). Pour avoir la croix (et les mi-points) pointée sur le soleil de la RS (ou la lune de la RL) il suffit de cliquer sur le symbole en question.

Recherche de mi-points particuliers

Il y a plusieurs façons de rechercher une figure particulière :

  • soit en composant une formule donnée à partir des listes des points rassemblés en haut à gauche de l'écran (point 1 sur la figure). Cliquez successivement sur un bouton-radio dans chacune des trois listes (ou deux listes). Exemple : si vous recherchez la figure D + E = A (ce qui signifie que l'on va visualiser la flèche pointant sur le mi-point Vénus-Mars pour voir si ce mi-point, direct ou indirect, touche le Soleil). En ne sélectionnant que deux points dans les listes A+B-C (en cochant le bouton-radio 'vide' dans la 3ème colonne) le programme calcule le mi-point correspondant aux 2 points choisis : tous les points activés, compte tenu de l'orbe, sont reliés par des lignes bleu foncé. Vous pouvez rechercher une figure planétaire dans chacune des 3 roues en sélectionnant le bouton-radio correspondant (Radix => Radix ; Arc sol => Radix ; Transit => Radix, etc.)
  • soit en cliquant à l'intérieur d'une des 4 couronnes du cosmogramme. Si vous cliquez assez près du symbole d'un point, le programme identifie la position exacte de ce point, calcule les mi-points touchés et dessine ces derniers. La pointe de la flèche sera exactement orientée vers le point en question. Selon la couronne à l'intérieur de laquelle vous cliquez, ce sont les arbres correspondant à cette couronne qui seront calculés, et ce par rapport soit aux positions du radix, soit de l'arc solaire, soit des transits selon le bouton-radio choisi (point 2 sur la figure). En cliquant suffisamment loin d'un symbole, il est possible de calculer les mi-points intermédiaires : toutefois, si une zone de la couronne est fort chargée, pour éviter que le programme ne 'glisse' sur un symbole, pointez la souris dans la couronne graduée intérieure.

Pour un même point de la couronne, vous pouvez dessinez les mi-points liés de n'importe quelle couronne (la même ou une autre) en cliquant sur le bouton-radio (2) correspondant.

Suivi d'un mi-point particulier

Pour localiser et suivre la progression d'un mi-point donné (en direction et en transit) cliquez sur les boutons-radio correspondant situés en haut à gauche (2 premières listes) puis sur le bouton "Suivre MP" : le mi-point en question s'affiche dans les 3 roues et est représetné par la lettre P. Le bouton "Suivi MP" se colore en rouge et affiche "Annuler suivi". Un second clic sur ce bouton redessine les mi-points de départ, çàd le MP Soleil-Lune.

Dessin des divisions Cardinal/Fixe/Mutable (C/F/M)

Lorsque vous travaillez avec le cosmogramme sur l'échelle 90°, 3 lignes en grisés marquent les séparations C/F/M à 30°, 60° et 90°. Pour cacher ces lignes, cliquez sur le bouton intitulé "Divisions C/F/M". Un second clic réaffiche les lignes.

Eclipses

En prenant comme date de départ celle figurant dans la cas 'date' et en cliquant sur le bouton "Eclipses" le programme calcule les éclipses solaires et lunaires couvrant l'année en cours et celle qui suit et affiche les résultats dans une petite grille en bas à gauche de l'écran (point 18 sur la figure). Il suffit de double-cliquer sur une des dates figurant dans cette grille et le programme actualise le cosmogramme pour la date et l'heure de cette éclipse. Un symbole $ ou % sera placé à la position de cette éclipse, sur le pourtour du cosmogramme.

Lunaisons

Sur le même principe que pour le calcul des éclipses, ce bouton vous donne la liste des nouvelles et pleines lunes pour la période se situant 1 mois avant et 1 mois après la date figurant dans la case "date". Un symbole m ou u sera placé en regard de la position de la lunaison choisie, sur le pourtour du cosmogramme.

Choix de l'échelle et orbes

Diverses échelles sont disponibles pour le dessin du cosmogramme : 360°, 90°, 60°, 45°, 30° et 22°30', correspondants aux harmoniques 1, 4, 6, 8,12 et 16.
Lorsqu'on change d'échelle, les orbes suggérés sont automatiquement adaptés. Vous avez toutefois la possibilité de changez ces orbes grâce aux boîtes déroulantes (point 11 sur la figure).


Déclinaisons progressées

De même que pour les transits en déclinaison, on peut étudier les progressions en déclinaisons. Le principe de calcule de base est le même que pour les progressions en longitude (1 jour = 1 an), mais ici on regarde l'évolution des planètes en déclinaison dans les jours qui suivent la naissance, et ce par rapport aux déclinaisons des planètes à la naissance.

Le graphe donne l'évolution des déclinaisons sur une période de 90 jours après la naissance, correspondant à une période dans la vie de 90 ans. On regardera particulièrement les moments où une planète quitte la zone de -23°27' à +23°27' (elle est dite alors Out of Bound, hors limite, zone grisée) et acquiert une sorte d'autonomie par rapport aux autres planètes. Aussi, on observera les moments où une planète traverse l'équateur (déclinaison = 0) ou coupe une ligne horizontale passant par la déclinaison d'une planète natale.

Zodiac permet aussi de calculer les progressions converses : pour cela il suffit de cliquer sur l'option du menu de la barre de titre intitulée "Progressions converses". La période va de - 90 ans à 0.

Le graphique indique par ailleurs les moments des 4 phases lunaires majeures ainsi que les éventuelles occultations (représentées par le symbole de la conjonction mais en plein et dans la couleur de la planète occultée).

Vous pouvez aussi afficher la liste de toutes les phases lunaires depuis la naissance jusqu'à 90 ans environ, longévité moyenne.

Lorsque l'on déplace, à l'aide de la souris, le curseur à l'écran, le programme donne, en haut et au milieu de l'écran, l'âge correspondant, l'année dans la vie et la date de la progression, comme ceci :


Directions Ptoléméennes et thème directionnel

1. Directions (liste)
Il s'agit de directions primaires dont le calcul est assez particulier : il tient compte non seulement des arcs de direction mesurés par la méthode classique décrite au chapitre des directions primaires selon Reverchon (arc de domitude Placidus) puis en quelque sorte "pondérés" par le mouvement en ascension droite du Soleil de naissance. Voir le développement détaillé de cette technique dans le livre de Danièle Jay : Le ciel en mouvement - Editons Sep Hermès - Juin 2006.

Les paramètres utilisés pour le calcul des directions sont détaillés dans la rubrique "Données de la sphère locale"

Zodiac présente ces calculs de manière similaire à ceux des directions primaires, avec quelques différences toutefois :

Les directions sont de deux types : directes (dans le zodiaque), c.à.d. dans le sens du zodiaque et converses (dans le monde = dans le sens horloger) c.à.d. dans le sens du mouvement diurne. Dans le listing, ces directions sont bien différenciées : les directions converses sont signalées par un c accolé à la valeur de l'arc et les positions sont données en domitude dans les colonnes Dom P1 et Dom P2. Les directions dans le zodiaque sont aisément repérables par les positions données en longitude dans les colonnes Long P1 et Long P2.
Elles font aussi intervenir les entrées dans les termes et Zodiac propose les termes Egyptiens ou les termes selon Ptolémée
Note : la position de la Part de Fortune, ici appelée Tyche ne se calcule pas à partir des longitudes mesurées sur le zodiaque mais à partir des positions en domitude, c.à.d. dans la sphère locale.
Seules les planètes traditionnelles sont prises en compte ainsi que les aspects classiques (multiples de 30°, à l'exclusion du quinconce) auxquels on ajoute les parallèles et contre-parallèles.

2. Thème directionnel
Ce module présente les directions dans le monde ( in mundo = converses, c.à.d. mesurées en domitude), sous forme graphique autour des positions du radix, de manière similaire aux transits mobiles. Cette présentation a l'avantage d'offrir une vue synthétique et globale des directions, en un coup d'oil, avec les positions dirigées dans les maisons du natal. Il s'agit d'un thème en domitude, image de la sphère locale : il n'y a pas de référence au zodiaque.
A titre d'exemple, voici le thème directionnel dressé pour la date du décès de l'Abbé Pierre (dcd le 22/01/2007) :

On voit d'emblée, entre autres, que la Lune dirigée arrive exactement sur le FC natal et sur Uranus natal. Dans ce graphe, les positions de l'Asc et du MC dirigés sont indiquées avec, en regard, le maître des termes respectifs traversés.

Pour rappel : les positions indiquées sont exprimées en domitude de la maison occupée, chaque maison faisant 30°. De même, les aspects sont donnés en domitude.

Comme dans le module des transits mobiles, on peut faire avancer/reculer la date/heure avec les boutons + et - , mais attention : ici, l'avance/recul agit sur la date de la direction ( = 5/08/1912 à 16h49m25sec) qui correspond à la date dans la vie = 22/01/2007 indiquée dans le champ "Date". Lorsque l'on clique sur un de ces boutons, la date dans la vie est automatiquement ajustée. Vous pouvez aussi entrer une date dans ce champ et ensuite cliquer sur le bouton représentant une calculette.

Rappelons qu'une durée de vie moyenne de 90 ans est couverte par toutes les directions primaires qui se produisent dans les 6 heures qui suivent la naissance.


Directions solaires des planètes et des mi-points (liste)

Liste sous forme chronologique des directions d'arc solaire :

1) des planètes : sélectionnez les planètes à diriger, les points du natal et les aspects. Ensuite fixez la période à étudier (âge de début => âge final) puis cliquez sur le bouton « Calculer ».

2) mi-points : généralement on n'étudie que les directions des planètes vers les mi-points du natal. Dans un premier temps il est conseillé de travailler avec l'échelle de 90° (harmonique 4). Pour ces directions, les aspects ne sont pas considérés : elles sont indiquées par l'équation A= B/C. Il n'est pas nécessaire de faire une sélection parmi les facteurs planétaires : toutes les planètes et tous les mi-points sont pris en compte.

Dans la liste des résultats, un - D signifie que le point dirigé se situe derrière le facteur natal, l'aspect est décroissant.


Directions solaires, symboliques et rythmiques

1. Directions solaires
Basées sur la progression du Soleil. Ce dernier avance d'environ 1° par jour, mais pas exactement : il en découle une progression non linéaire dans le temps qui est fonction de la période de l'année autour de laquelle on calcule ces directions. Si l'on utilise le pas solaire moyen, celui-ci est fixé à 0,98565°/jour (0°59'08''). Si l'on opte pour le pas solaire vrai, ce dernier changera légèrement au cours des jours qui suivent la naissance et les échéances calculées ainsi seront différentes de celles observées lorsqu'on prend un pas solaire fixe.

2. Directions symboliques
Ces directions sont basées sur l'analogie 1°= 1 an de vie. Il suffit d'ajouter la valeur de l'arc correspondant à l'âge à toutes les positions du radix (natal) et de repérer ensuite quels sont les aspects que forment ces planètes dirigées avec les points du radix. L'orbe des aspects est fixe et vaut 1°.

3. Directions rythmiques
Le principe est similaire à celui des directions solaires, mais ici on se base sur la progression journalière de l'ascendant. Ces directions sont détaillées dans le livre de Yves Christiaen : Prévisions, Directions, Transits - de la méthode aux méthodes - Editions Dervy.

Basées sur la progression de l'Ascendant, elles offrent l'avantage de personnaliser les directions : en effet, deux personnes nées exactement à la même date et à la même heure mais en des lieux différents, voient la progression de leur ascendant au cours des jours qui suivent la naissance dépendre de la latitude géographique du lieu (la durée d'ascension des signes est fonction de la latitude). Les positions des planètes dirigées sont obtenues en ajoutant la valeur de l'arc progressé à toutes les positions natales. On regarde alors les aspects que font les planètes dirigées par rapport aux planètes natales.
Dans ce calcul, on peut prendre soit la progression sur base de l'heure solaire moyenne soit celle de l'heure solaire vraie. Les différences dont toutefois minimes.
De manière similaire au module des transits mobiles, on peut avancer dans le temps par pas entier de 1, 5 ou 10 ans.
L'orbe des aspects dirigé/natal varie au cours du temps : il est égal à l'augmentation de la valeur de l'arc progressé de l'ascendant sur un jour.

Pour toutes ces directions, le module permet d'avancer/reculer par pas de 1 an / 5 ans / 10 ans / ou 1 mois. La date correspondante dans la vie est indiquée dans le champ "Date" du coin inférieur droit de l'écran. Pour revenir à l'âge 0, cliquez sur le bouton "Reset". Pour avoir directement les directions pour la date actuelle, cliquez sur le bouton "Now".


Directions symboliques et primaires

Directions symboliques et primaires et apparentées

1. Directions symboliques
Les directions symboliques sont des techniques prévisionnelles basées sur l'analogie 1° = 1 an.
Le menu est similaire à celui des calculs des progressions : il suffit d'abord de sélectionner les paramètres désirés : planètes à diriger, planètes natales et aspects. Ensuite, on fixe la période que l'on veut étudier puis on lance le calcul à l'aide du bouton "Calculer".

2. Directions primaires
Ces directions sont basées sur le mouvement diurne du ciel au-dessus de nos têtes, ce qui correspond en fait à la rotation de la Terre sur elle-même. Le principe général sous-jacent est l'analogie 4 minutes de temps sidéral = 1 an. En effet, sur une journée, la rotation de la Terre sur elle-même a parcouru l'entièreté du zodiaque. Dans ce même laps de temps, le Soleil a avancé sur l'écliptique de 1° environ. Or, le méridien du lieu avance en moyenne de 1° toutes les 4 minutes (de temps). De là découle l'analogie 1° = 1 an = 4 min de TS.
Dans leur mouvement apparent quotidien, les planètes se déplacent le long de leur parallèle de déclinaison. On dit qu'une planète se dirige vers une position occupée initialement par une planète du radix lorsque, par le mouvement apparent du ciel, elle vient occuper une position "semblable" à cette planète radicale, c.à.d. une même position en maison. On parle de position semblable et non identique. Ces particularités des mouvements diurnes font qu'il est impossible de concevoir une méthode de directions primaires qui rende compte exactement de la réalité du phénomène. Par conséquent, il existe plusieurs tentatives d'approcher au mieux cette réalité, entre autres par les divers systèmes de domification et les pôles des cercles de position des planètes, le pas solaire, etc.
Gouchon favorisait la méthode des pôles Regiomontanus, et utilisait le pas solaire du jour. D'autres préconisent les pôles Placidus et un pas solaire moyen (Naibod), d'autres encore un pas fixe de 1°/jour.

On lira sur ce sujet :

  • Henri Gouchon : Les directions primaires simplifiées - Editions Traditionnelles, et L'horoscope simplifié ou les véritables bases de toute prévision astrologique - Dervy Livres
  • Max Duval : La domification et les transits - Editions Traditionnelles
  • Danièle Jay : La pratique des directions primaires - Cédra-Astralis

Les directions en ascension droite sont basées sur les mouvements apparents des planètes le long de leur parallèle de déclinaison : il suffit de mesurer l'arc parcouru par une planète mesuré en ascension droite.

Les directions dites mondiales utilisent les arcs mesurés en domitude.

3. Directions Ptoléméennes
Enfin, une autre technique, reprise par l'astrologue Giuseppe Bezza et décrites en français par Danièle Jay dans le livre Le Ciel en mouvement - Editions Sep Hermès, font appel à une ancienne pratique proposée par Ptolémée. Les arcs de directions sont calculés de la même manière que dans les directions selon Reverchon (Placidus) mais ces arcs sont ensuite ajoutés à l'ascension droite du Soleil de naissance. On aboutit ainsi à une position du Soleil "dirigé", traduite en longitude, à laquelle correspond une date précise dans l'année. On fait ensuite la différence entre cette date et la date de naissance et, par l'analogie 1 jour = 1 an, on obtient l'âge correspondant à la direction. Cette technique semble donner de meilleurs résultats que les directions classiques de Reverchon. Zodiac a intitulé ces directions : "Directions Ptoléméennes". Voir la page spéciale concernant ces directions .

4. Cycle de Meton
Il ne s'agit pas de directions à proprement parler. Ce calcul a été placé dans le même module que les directions pour raison de facilité.
Ce cycle de lunaisons particulier a été découvert par l'astronome grec Meton. Il s'agit de lunaisons ayant un cycle de 18 ans et 11 mois, dans lequel les lunaisons se produisent à la même date dans l'année (à 1 jour près) et à la même position sur le zodiaque (à 1° près). Cette répétition se fait toutes les 235 lunaisons.
Dans la pratique, il sera intéressant d'étudier les instants dans la vie où ces lunaisons se reproduisent afin de voir s'il y a des similitudes entre elles sur le plan événementiel ou psychologique. Noter pour ce faire, sur le radix, la position de cette lunaison particulière. Zodiac génère le calcul des 5 lunaisons successives à partir de la syzygie prénatale.
Les dates suivies d'un astérisque * correspondent à une année bissextile.


Feuille de route

Ce module génère, pour une période de 1 an débutant à une date fixée par l'utilisateur, la liste des transits, directions solaires, Lune progressée et stations rétrogrades et directes.

Afin de repérer facilement ces événements, ces derniers sont indiqués dans les colonnes 5, 6, 7 et 8 par les notations suivantes :

  • T-N : transit => natal (lorsque la planète transitante est rétrograde, elle est signalée par un r à côté de la notation T-N)
  • A-N : arc solaire => natal
  • LP : Lune progressée (le chiffre entre parenthèses indique le n° de la maison traversée)
  • SD ou SR : station directe ou rétrograde.

Les heures ne sont indiquées que pour les transits et les stations. Pour les autres événements, seules les dates sont figurées.

Les transits peuvent être calculés pour n'importe quelle planète à partir de Mars, au choix. Généralement, on ne prend que les transits à partir de Saturne afin de ne pas allonger la liste.

Note importante : seuls les aspects multiples de 45° sont pris en compte, selon l'approche de Reinhold Ebertin. Ils n'ont donc pas une conotation négative systématique et leur interprétation dépendra du contexte, de la nature des planètes impliquées et des significations qu'elles ont dans le radix. Il faut impérativement se référer aux positions en maisons du radix et aux maîtrises pour pouvoir utiliser cette liste judicieusement. Les symboles des aspects n'ont qu'une signification quantitative : on pourrait remplacer ces symboles par le signe = signifiant qu'il y a un contact entre les planètes ou mi-points. La nature des planètes indiquera une signification possible de la direction, en positif comme en négatif.


Phases lunaires de l'année

Phases lunaires et éclipses, pour une année au choix, autour du radix

Pour chaque année, vous pouvez obtenir un graphique représentant, autour du thème de naissance, les nouvelles et les pleines lunes de l'année. Un bouton vous permet de visualiser les données des éclipses de l'année. Pour les éclipses solaires, Zodiac indique le numéro de la série de Saros auxquelles elles appartiennent.

A l'impression, les dates et heures exactes de ces phases sont indiquées. En dessous des données relatives aux phases lunaires figurent les dates et heures des éclipses solaires et lunaires de l'année : l'heure indiquée est celle du maximum de l'éclipse qui peut être différente de l'heure de la conjonction/opposition en longitude zodiacale.


Phases soli-lunaire

Phases soli-lunaire (Astrologie soli-lunaire)

Pour le détail de la technique, voir le livre de Irène Andrieu : Astrologie Soli-Lunaire - Auréas Editions
Prenons le thème d'exemple de Josiane Balasko et calculons les positions de la phase lunaire pour le 17/06/2009. Cela donne la situation suivante :

Au départ de la distance (angle) Lune-Soleil à la naissance, on dresse un graphique circulaire échelonné sur 360° dans lequel figurent les 28 maisons lunaires, la première d'entre elles correspondant à la nouvelle lune, situé à gauche du graphe (cercle noir plein). Les 4 phases majeures sont représentées par les symboles habituels placés respectivement à 90° (premier quartier), 180° (pleine lune) et 270° (dernier quartier) de la nouvelle lune.
Partant de l'intérieur vers l'extérieur, on a successivement :

  1. les âges (en années, arrondi) auxquels la Lune, en direction symbolique, change de maison (ici, on voit qu'à 4 ans la Lune entre dans la maison 28, à 17 ans elle entre dans la maison 1, etc. Le calcul s'arrête autour de 90 ans environ. Le triangle noir dessiné dans la maison 27 indique la position de la Lune à la naissance (exprimée en distance angulaire par rapport au Soleil).
  2. la deuxième série de nombres indique les positions des limites des maisons (en degrés).
  3. la couronne suivante comporte les 28 divisions des maisons lunaires. Le petit triangle noir dans cette couronne, situé dans la maison 4, signale la position occupée par la Lune pour la date indiquée (en direction symbolique : 1° = 1 an).
  4. la couronne suivante figure les symboles des planètes maîtresses des sudivisions (décans) des signes.
  5. la couronne extérieure divise le cercle en 12 signes, démarrant symboliquement par le signe des Poissons à la nouvelle lune. Dans cette couronne les âges auxquels la Lune, en direction symbolique, change de décan (ici, on voit qu'à 27 ans la Lune entre dans le décan régi par la Lune dans le signe des Poissons.
  6. à l'extérieur de l'ensemble figurent les âges (en années-mois) auxquels la Lune, en progression, change de signe. Il y a en tout 3 cycles.
  7. le triangle noir tout à l'extérieur indique où se tourve la Lune progressée pour la date indiquée.

Pour résumer, à la date du 17/06/2009 la Lune en direction symbolique occupe la maison lunaire 4; en progression, elle se trouve dans la maison 27 dans le signe du Verseau et vient d'entrer dans le décan régi par Mercure. Dans cet exemple, on voit que la Lune termine, en progression, son deuxième cycle.

La distance Lune-Soleil à la naissance était de 342°53' (notée en dessous des données de naissance à l'écran).
La distance Lune-Soleil au 17/06/2009 est de 341°34' (notée en dessous des données de naissance à l'écran).
L'âge est de 59 ans 2 mois


Profections et thème profecté

Profections :

cette fonction permet d'afficher la table des maîtrises successives des profections, pour une période de 90 années, en se basant sur l'analogie 1 maison = 1 an. Ces maîtres sont alors retenus pour étudier leur position dans le thème de révolution solaire. Notez bien que la première année de vie, qui va de 0 à 1 an, correspond à la maison I. Ainsi, la maison XII est atteinte lorsque la personne a 11 ans accomplis, et recommence un cycle avec la maison I à 12 ans.

Thème profecté (30° = 1 an):

Ce module vous permet d'ériger le thème sur base d'une avance symbolique de l'ensemble de l'horoscope de naissance en prenant comme arc 30° ( = un signe) par année de vie. Les positions ainsi calculées sont comparées aux positions du radix. A l'ouverture de cette fenêtre, Zodiac donne les positions pour la date en cours. Vous avez ensuite la possibilité de calculer le thème profecté pour une date quelconque ou de faire avancer/reculer la date par pas de 1/10/30 jours ou 1 an. Le programme calcule les aspects du thème profecté par rapport au natal avec un orbe par défaut de 1°. Vous pouvez modifier cette orbe entre 1 et 3° : les aspects seront automatiquement recalculés.

Le bouton "Anniversaire" permet de cacluler la date et l'heure de la RS de l'année en cours et d'actualiser le thème profecté pour cette date. La date affichée est la date de la révolution solaire calculée pour l'année choisie. Le programme donne dans ce cas les dates des 13 révolution lunaires qui suivront la date de la RS, ainsi que la position en signe de l'Ascendant profecté mensuel (le degré de cet Ascendant étant toujours le même que celui de l'Asc natal, seul le signe change).


Progressions

Les progressions sous forme de liste permettent de rechercher des progressions indivuduelles spécifiques grâce au choix des planètes progressées, du radix, ainsi que les aspects.
Le menu de départ se présente comme suit :

Pour aller plus vite, si vous souhaitez sélectionner un grand nombre de paramètres, cliquez d'abord sur les bouton "Tout" et enlevez ensuite les paramètres que vous ne voulez pas.

Ce module propose de calculer séparément les Progressions secondaires, les Progressions tertiaires ou les Profections annuelles
Les cases à cocher génèreront, selon le cas :

  • Inclure les progressions réelles : les aspects des planètes progressées entre elles seront aussi calculés (cela correspond aux aspects dans le ciel du jour). Ils seront facilement identifiables par la mention "PP" dans le listing.
  • Inclure les stations : Zodiac mentionnera les instants où les planètes changent de direction.
  • Lune uniquement : si cette case est cochée, Zodiac n'affichera que les progressions de la Lune, même si les autres cases sont cochées. La liste inclus les dates et âges d'entrée de la Lune progressée dans les maisons natales ainsi que les passages dans les signes.
  • Phases nodales de la Lune : ici le calcul génèrera uniquement les phases nodales de la Lune (conjonctions et carrés de la Lune progressée aux noeuds lunaires progressés pour une durée de 100 ans). Pour le détail : voir les livres de Robert Gouiran : "L'astrologie des trajectoires de vie" et "L'Astrologie face au réel" .

Le bouton bleu en bas intitulé "Phases lunaires progressées" permet de lister toutes les phases progressées de 30° en 30°.

Les champs "Début" et "Fin" délimiteront la période étudiée (en années d'âge).
Une fois tous les paramètres fixés, cliquez sur le bouton "Calculer".

Le bouton "Phases lunaires progressées" génère le listing de toutes les phases multiples de 30° depuis la syzygie prénatale.


Techniques propres au Soleil

Techniques prévisionnelles propres au Soleil et autres combinaisons

En dehors de la révolution solaire bien connue il existe d'autres techniques prévisionnelles intéressantes.

Révolution solaire (RS)

Thème annuel dressé en calculant l'heure à laquelle le Soleil de l'année reviendra à la même position (en longitude) qu'à la naissance. Du fait que l'année ne comprend pas un nombre entier de jours, l'heure de la RS sera différente de l'heure de naissance. On peut établir une RS pour un lieu différent de celui de naissance : il suffit de choisir ce lieu dans l'atlas. L'heure de la RS est toujours exprimée en TU (temps universel). Dans ce module figurent, en plus du thème de la RS, quelques données pratiques pour l'astrologue :

· relevé des aspects (majeurs) qui se formeront dans les 24 heures qui suivent l'heure de la RS. En utilisant l'analogie 2 heures = 1 mois, on calcule à quel moment dans l'année un aspect particulier deviendra effectif.

· résonances d'aspects : le programme identifie les aspects entre couples planétaires qui se répètent dans le radix, en transit par rapport au radix et dans le ciel du jour de la RS, quel que soit la nature de l'aspect. Lorsque deux planètes s'aspectent dans les 2 ou 3 cas cités, plus les chances que ce couple planétaire soit actif pour cette année.

· Hebdomades : l'année de la RS étudiée est divisée en 7 périodes de 52 jours, chacune régie par une planète particulière, en commençant par la planète maîtresse de la RS. Chaque période de 2 jours est subdivisée en 7 sous-périodes de 52/7 jours elles-mêmes régies par une planète spécifique dans l'ordre suivant : Soleil, Vénus, Mercure, Lune, Saturne, Jupieter, Mars)

· Lorsque vous demandez la RS seule (après avoir affiché la RS juxtaposée au natal) un bouton apparaît dans le coin supérieur droit de la fenêtre intitulé « Progression de l'Asc et du MC » : en cliquant sur ce bouton, une fenêtre s'ouvre à gauche de l'écran à partir de laquelle vous allez pouvoir demander le calcul des progressions de l'ASC et du MC de la RS durant les 24 heures qui suivent l'heure de cette RS. Cette technique, proposée notamment par Alexandre Volguine, donne parfois des résultats précis au jour près. Au début, on se limitera aux conjonctions. Le principe de l'établissement des échéances obtenues par ce calcul est simple : partant de l'analogie 24 heures = 1 an, donc 2 heures = 1 mois, on détermine les moments dans l'année de la RS étudiée où un angle par progression entre en aspect avec une planète du thème de la RS.

Thème quotidien solaire (TQS)

Ce thème présente une analogie avec la révolution solaire annuelle mais est établi pour un jour particulier quelconque de l'année. Son principe de caclcul est le suivant : partant de la distance du Soleil natal, mesurée en ascension droite, au méridien le plus proche (en d'autres termes : il s'agit de la distance méridienne), on calcul l'heure à laquelle, pour un jour donné, le Soleil va se retrouvé à cette même distance qu'à la naissance. La position de ce Soleil en maison variera donc en fonction de l'époque de l'année et est fortement influencée pas la longitude du lieu étudié. Le thème ainsi obtenu est un horoscope traditionnel qui sera interprété comme tel.

Retour solaire in Mundo (RSM)

Simillaire au thème quotidien solaire mais basé sur un calcul différent : on part de la domitude (Placidus) du Soleil natal et on calcule l'heure à laquelle, pour un jour donné, le Soleil occupera la même position en maison qu'à la naissance.

Thème progressé (TP)

Basé sur l'analogie 1 jour = 1 an. Le calcul effectué par Zodiac tient compte de l'heure solaire vraie (qui n'est pas la même que celle de nos horloges qui, elles, nous donnent une heure basée sur une longueur de jour fixe de 24 heures). L'heure solaire vraie est celle correspondant au déplacement réel du Soleil au cours de la journée : 1 jour = temps que mets le Soleil entre deux passages au méridien du lieu. En fonction de la période de l'année à laquelle a eu lieu la naissance et le moment pour lequel le TP est calculé, l'heure de ce TP oscillera autour de l'heure de naissance (en plus ou en moins). Le TP peut être affiché superposé au radix ou seul.

Thème progressé dynamique : cette fonction de Zodiac est très pratique. Elle permet de faire des simulations, en partant du thème de naissance, et d'observer le mouvement de l'ensemble du thème de jour en jour (on peut, grâce aux divers boutons intitulés + et - , avancer ou reculer par pas de 1, 5 ou 10 jours correspondants à 1, 5 ou 10 ans de vie. Les aspects dessinés sont par défaut ceux des planètes progressées par rapport au radix. En cliquant sur le bouton "Asp Pr/Pr" on visualise les aspects des planètes progressées entre elles ( = positions du ciel du jour).

Triple roue (radix + progressions + transits)

Cette fonction combine en un seul graphique circulaire les progressions (sur base de l'analogie 1 jour = 1 an) et les transits pour une même date. Ce graphe est dynamique, en ce sens que vous pouvez faire évoluer les positions par le jeu des boutons + et - comme représenté dans l'image ci-dessous :

La date et l'heure sont automatiquement actualisées.

Vous pouvez avancer/reculer par pas de 1 mois ou 1 an, ou encore dresser les positions pour une date particulière en entrant celle-ci dans le champ "Date" puis en cliquant sur "Actualiser". Vous pouvez à tout moment revenir à la date actuelle en cliquant sur "Maintenant".

Lors de chaque modification de la date, le programme affiche la date et l'heure de l'instant de la progression correspondante. Le dessin trace aussi les progressions de l'Ascendant et du MC. Ces derniers sont calculés pour l'âge moyen arrondi à l'unité inférieure et tiennent compte de l'Equation du Temps.


Transits (1)

Les transits (1)

Les transits dans Zodiac sont présentées sous de multiples formes : listes, tableaux, graphiques
Les tableaux permettent d'avoir une vue synoptique des transits majeurs pour une année au choix.
Les listes vous donnent les dates et heures des transits exacts pour une période à délimiter : vous pouvez sélectionner les planètes du radix, les planètes en transit et les aspects à volonté.
Les graphiques sont plus visuels et donnent une vue d'ensemble des transits sur une année ou 90 ans.
Un bouton spécial intitulé "Entrées de Saturne en maisons" permet d'obtenir la liste de toutes les dates d'entrées de Saturne dans les maisons natales, y compris lorsque Saturne fait une boucle de rétrogradation sur une cuspide, et ceci pour la durée de 3 cycles saturniens, soit environ 87 ans/

Les transits évolutifs selon Dom Néroman sont une technique à part : on calcule les positions des planètes pour un instant particulier et on place ces positions autour du radix en combinant ces transits à la rotation rétrograde du Fatum et des maisons "progressées" selon la méthode préconisée par Dom Néroman. Zodiac propose 3 modes de calcul de la rétrogradation du Fatum : selon Dom Néroman, Max Duval ou Armor. Zodiac indique sur le graphique les positions des plexus directs par un petit triangle rouge. Les positions de ces plexus sont aussi indiquées dans un tableau, que l'on peut cacher/afficher à volonté.


Transits en déclinaison

Transits en déclinaison sous forme graphique

De même que l'on calcule les transits en longitude sur le zodiaque, on peut regarder l'évolution des planètes en transit selon leurs déclinaisons et ce par rapport aux déclinaisons des planètes natales. Bien souvent, un transit de conjonction en longitude, par exemple, ne se produit pas en même temps que le transit en déclinaison. En effet, du fait que les planètes évoluent sur des orbites qui n'ont pas toutes la même inclinaison que celle de l'écliptique, au moment où deux planètes sont en conjonction en longitude, il est rare qu'elles aient même latitude zodiacale, ce qui fait qu'elles sont bien séparées dans le ciel (il n'y a pas occultation systématique lors d'une conjonction). La recherche des moments où deux planètes ont même déclinaison présente donc un intérêt certains que les astrologues ont voulu exploiter. Zodiac vous offre la possibilité de calculer les transits en déclinaisons :

· soit pour une période de 1 an au choix (planètes lentes et rapides)

· soit pour une période de 90 ans (planètes lentes uniquement).

La présentation des graphiques est similaire aux graphiques en longitude, mais l'échelle verticale indique ici les déclinaisons (de +25° à -25°). Les deux zones colorées en haut et en bas du graphique représentent les zones où les planètes ont des déclinaisons supérieures en valeur absolue à 23°27', déclinaison maximale qu'atteint le Soleil dans sa course annuelle, au moment des solstices d'été ou d'hiver. Les planètes ayant une déclinaison située dans l'une de ces zones sont dites « hors limite » (Out Of Bound , OOB, en anglais). Elles indiquent, tant à la naissance que lors des progressions ou des transits des situations « hors du commun » (hors "normes" : ce terme n'étant pas à prendre au sens péjoratif).


Transits harmoniques

L'appellation "harmonique" est ici utilisée pour indiquer que l'on peut calculer et repérer les positions des planètes du radix et en transit sur diverses échelles allant de 360° à 22°30', ce qui correspond aux harmoniques 1 à 16.

Si l'étendue choisie est supérieure à 1 an, les transits des Soleil, Mercure, Vénus et Mars ne sont pas calculés, ceci de manière à ne pas encombrer le graphique.
Vous pouvez faire démarrer le calcul à partir de n'importe quelle date : en cliquant sur le bouton "Date naiss." ils se feront à partir de la date de naissance.
Le bouton "Now" fera démarrer le calcul à partir de la date actuelle.
Les points du radix peuvent être choisis dans la liste intitulée "Radix" : pour sélectionner toutes les planètes, cliquez sur le bouton "Tout". L'intitulé du bouton change alors et devient "Clear" : un second clic sur ce bouton annule les sélections.
Les planètes en transit doivent être sélectionnées une à une.

Si vous choisissez une étendue de 90 ans, les calculs se feront obligatoirement sur l'échelle de 360° (le zodiaque) et les transits des planètes rapides ne sont pas pris en compte.

Inclure Lunaisons : si vous cochez cette case, le programme caclulera aussi les nouvelles et pleines lunes. Ce calcul n'est effectué que pour les étendues de 3 mois ou 1 an et pour les harmoniques inférieures à 9 (360° à 45°).

Epaisseur trait : selon la résolution de votre écran ainsi que celle de votre imprimante, l'épaisseur du tracé des lignes peut être ajustée à l'aide des touches flèchées haut et bas en regard du label "Epaisseur trait".

Le fond grisé n'est activé que pour l'affichage à l'écran : à l'impression le fond sera toujours blanc.

Une fois le graphique dessiné, vous pouvez, à l'aide des boutons flèchés situés en haut à droite, avancer/reculer par périodes égales à l'étendue choisie.


Transits évolutifs

Transits évolutifs selon Dom Néroman

Initialement dénommées « directions évolutives » par son auteur, il s'agit en fait du transit des planètes pour un moment donné mais les positions sont ramenées aux domitudes dans un repère (le « sensitif ») qui évolue au cours des âges selon une spirale logarithmique. Le MC évolue de manière rétrograde à une vitesse décroissante et les positions planétaires sont recalculées dans ce référentiel mouvant.

Dom Néroman préconisait le système Campanus mais Zodiac calcule aussi ces transits dans les autres systèmes de domification. Pour ce qui est des transits des planètes, vous avez le choix entre 2 possibilités : soit limiter ces derniers aux planètes lentes à partir de Saturne, soit utiliser l'ensemble des planètes. Dans ce dernier cas, il est conseillé de préciser l'heure, surtout si l'on veut observer les transits de la Lune.

Zodiac propose 3 formules pour le calcul de la fonction logarithmique de la spirale évolutive : Don Néroman, Armor ou Duval.

Les positions des plexus directs sont renseignés sur une liste et représentés par des petits triangles rouges sur le pourtour des maisons évolutives. Si la résolution de votre écran entraîne le cache d'une partie du thème par cette liste, cliquez dans l'écran pour cacher/afficher cette liste.

A l'ouverture du module, les positions sont automatiquement calculées pour la date et l'heure de l'horloge de votre ordinateur. Pour avancer/reculer dans le temps cliquez sur les boutons + et - au bas de l'écran : les pas proposés vont de 1 heure, à 1/10/30 jours et 1 an. Un clic sur le bouton représentant une horloge vous ramène à la date en cours. Les boutons intitulés Tr/Nat et Tr/Tr permetent d'afficher respectivement les aspects des planètes en transit par rapport au natal ou bien les aspects des planètes en transit entre elles.

Un clic sur le bouton "Options" ouvre une petite fenêtre vous permettent de :

  • limiter les aspects aux planètes lentes en transit par rapport aux natales ou d'inclue les rapides
  • de choisir parmi les formules proposées

Pour bien assimiler le fondement et le fonctionnement de cette spirale évolutive il faut lire le livre de l'auteur : « Les présages à la lumière des lois de l'évolution ».


Transits mobiles, retours de Mars, révolution solaire, éclipses solaires et lunaires

Ce module calcule les transits des planètes juxtaposées au thème de naissance et donne les positions pour la date et de l'heure actruelle au moment où l'utilisateur les demande.
Avant l'affichage de ces transits, il vous est demandé si vous souhaitez calculer les aspects en tenant compte des orbes clasiques du thème natal ou en prenant un orbe fixe. Il est conseillé de prendre d'abord des orbes fixes réduits afin de ne pas encombrer la figure avec un nombre d'aspects élevé.
En jouant avec les boutons + et - on verra les aspects se former et se déformer en fonction de la date.

Un clic dans l'écran permet d'afficher/cacher une grille donnant les aspects formés dans l'orbe serré choisi par l'utilisateur avec indication des écarts (exprimés en minutes d'arc) par rapport à l'aspect exact, avec un signe - si l'aspect est en formation, un signe + si la planète s'écarte de l'aspect exact. Ceci permet de repérer des planètes qui, ensemble, s'approchent d'un aspect exact, quel qu'il soit, et de voir ainsi quand 2 ou plusieurs transits "tombent" en même temps, signal d'un haute probabilité qu'un événement s'annonce : un "train" de transits étant plus actif qu'un transit isolé.

Ci-dessous une copie de la barre des tâches du bas expliquant comment utiliser les divers boutons :

Les boutons intitulés + et - permettent d'avancer ou de reculer dans le temps par pas tels qu'indiqués en regard de chaque bouton. Le pas peut être choise entre +/- 1 heure à +/- 1 an.
Le bouton "Now" affiche la date et l'heure du jour et rafraichit le graphe avec les positions correspondantes à cette date. Le bouton représentant une calculette recalcule les positions planétaires en transit.
L'orbe des aspects Transit/Natal est fixé par défaut à 1°. Vous pouvez modifer cet orbe mais un maximum de 5° est accepté, sans quoi le graphe serait inondé de lignes d'aspects.

Au-dessus et sur la gauche de cette barre figure quatre boutons supplémentaires qui vous donne directement accès à (de gauche à droite) :

  • la révolution solaire pour l'année en cours (sur base de l'année figurant dans le champ "Date")
  • l'éclipse solaire qui suit directement la date figurant dans le champ
  • l'éclipse lunaire (idem)
  • le bouton avec la flèche vers le haut vous donne l'éclipse solaire ou lunaire suivante, selon le dernier bouton sur lequel vous avez cliqué.

Retours de Mars

Au sein de ce même module, vous avez la possibilité d'afficher les transits lors des retours de Mars successifs ("révolutions marsiennes").
Le bouton représentant le glyphe de Mars sert à calculer l'instant du retour de Mars sur base de l'année figurant dans le champ "Date". Il suffit de changer uniquement l'année dans ce champ pour lancer le calcul du retour de Mars qui démarrera à partir du 1er janvier de cette année.

Le bouton avec la flèche rouge, situé juste à côté de ce bouton permet de passer directement au retour de Mars suivant.
Si vous souhaitez visualiser le thème seul du retour de Mars, cliquez sur le bouton à côté d [image] u bouton [image] : vous aurez alors la possibilité de monter le thème de cette révolution marsienne pour le lieu de départ ou pour un autre lieu au choix. La fenêtre des transits mobiles est alors fermée. Dans Zodiac, ce thème est dénommé en abrégé RM (comme nous le faisons pour une révolution solaire que nous nommons, en abrégé, RS)


Thème d' âge

Le Thème d'âge

Le thème d'âge est une représentation graphique des avances héliocentriques des planètes pour un âge donné. Le thème d'âge est par conséquent universel : à trente ans on a le ciel de tous ceux qui ont eu, ont ou auront trente ans. Le thème d'âge représente ainsi la structure cyclique propre à chaque âge de la vie. On l'utilise en comparaison avec le ciel natal afin de détecter si les configurations célestes inscrites dans le ciel de naissance trouvent dans le thème d'âge une résonnance favorable à la réalisation des potentiels du thème de naissance. Le thème d'âge fait partie des outils prévisionnels permettant de mettre en relief les transits qui actualiseront éventuellement les potentialités du ciel de naissance.

Le Thème d'âge est une des techniques prévisionnelles de l'astrologie conditionaliste. Il est lié à la Théorie des âges planétaires qui fait le lien entre les cycles célestes et les phases du développement humain.

Le thème d'âge : à chaque âge sa structure temporelle

Si chaque planète selon la Théorie des âges a son temps fort dans la genèse du développement humain il est important toutefois de ne pas réduire un âge planétaire à une seule planète, car à l'intérieur d'un stade toutes les planètes agissent selon les phases caractéristiques de leur cycle propre. Le Thème d'âge permet de visualiser les différentes phases cycliques planétaires (harmoniques d'un cycle planétaire ou d'un inter-cycle si l'on étudie plusieurs planètes) en jeu pour un âge donné.

Pour vous donner une idée du thème d'âge et de la structure temporelle qu'il reflète, voici un exemple .

Toutes les planètes sont alignées sur une même origine (elles sont toutes au début de leur premier cycle), sur la même ligne de départ ! Puis de mois en mois, d'année en année chaque planète progresse depuis sa position initiale (0° du thème d'âge) en fonction de son avance moyenne à l'intérieur de son cycle sidéral : Jupiter se déplace d'environ 30,35° par an, Saturne de 12°13', Uranus de 4°17', Neptune de 2°11, Pluton de 1°26'.

Remarque : conventionellement, l'origine des cycles est placée à gauche et indiquée par le repère O . Les planètes progressent dans le sens anti-horloger.

A 21 ans, l'organisation des cycles planétaires propre à cet âge (valable pour toute personne ayant 21 ans) se représente comme ci-dessous :

Situation à 21 ans (20,8 ans) : Jupiter a progressé d'environ 631° (20,8 x 30°21), il a donc effectué 360° (1 cycle) + environ 270° (3/4 de son second cycle, 277° dans l'exemple ci-dessous) : il forme donc un carré à son origine. Saturne est sur le point d'atteindre le 3ème quart de son cycle. Uranus est lui à son premier quart de cycle (1er carré à son origine).

Analyse du thème d'âge de 21 ans :

Premier constat : 21 ans se situe dans le stade Saturnien, à ce titre, Saturne étant sur le point de former son 2ème carré, on se trouve dans un temps fort du stade Saturnien (à +/- 1 an près compte tenu des orbes temporels). Uranus arrive à son 1er carré (1er quart de son cycle) : temps fort uranien également. Jupiter a achevé un cycle (en 11,9 ans) et parcouru les ¾ de son second cycle : il forme son 4ème carré à sa position natale. D'autre part, Uranus et Jupiter sont en opposition de phase, elles sont dans un temps fort de leur inter-cycle. Pluton et Jupiter forme un trigone à l'intérieur de leur inter-cycle. Pour ces raisons, on peut dire, astrologiquement parlant, que l'âge de 21 ans marque un temps fort Saturno-Urano-Jupitérien.

Rappelons que 21 ans (âge de la majorité) est un âge important dans la construction sociale de la personnalité : âge par excellence de la responsabilité morale et de la profondeur de pensée (Saturne), de la capacité d'engagement et d'autonomie sociale (Jupiter, Uranus).

Le thème d'âge est important pour comprendre la dynamique intérieure d'un âge, ses lignes de force. Il est utilisé comme outil prévisionnel conjointement aux transits planétaires.

Pour plus d'info sur la théorie des âges en astrologie conditionaliste, voir le site d'Astroariana et entre autres :

http://www.astroariana.com/L-echeancier-planetaire-et-la.html


Autres calculs

Calculs divers

De multiples outils de calcul utilisés en astrologie mais qui ne sont pas du domaine de la prévisionnelle sont regroupés dans le menu intitulé Calculs divers dont voici le détail des rubriques :

Certaines rubriques de ce menu comportent une petite flèche indiquant qu'il existe des sous-rubriques : cliquez sur cette flèche pour accéder aux sous-rubriques.


Antisces et contre-antisces

Selon Firmicus Maternus (Matheseos Libri VIII), les antisces seraient d'origine grecque et furent évoqués par Hipparque au 2ème siècle avant J.C. Des références à cette technique ont été signalées dans des textes astrologiques de Manilius, Ptolémée, Dorothée, Antioche, et bien d'autres.

La théorie sous-jacente aux antisces semble avoir été influencée par la philosophie pythagoricienne, qui stipule que toute force dans l'univers est contrebalancée par une force contraire. Les Pythagoriciens concevaient le nombre dix (10), la Décade, comme le plus important parmi tous les nombres, et ils pensaient que l'univers était constitué de dix sphères célestes. A côté des 7 planètes visibles, la Terre et la sphère des étoiles fixes, ils imaginaient la présence d'une "anti-terre", opposé paradoxal qui équilibrait le mouvement de la Terre et était situé dans une zone invisible à l'opposé du soleil. Cet opposé était dénommé "antiscion" (anti-chton) c.à.d. l'opposé de la Terre.

Le mot grec "scia" signifie ombre. A une certaine époque, la philosophie des "opposés" ou "ombres" ou "degrés-miroir" fut incorporée à l'astrologie sur base de la croyance que chaque degré du zodiaque possède son "contre-degré", point miroir par rapport à l'axe des solstices.

Manilius décrit son modèle dans son "Astronomicon" et stipule que les signes qui se font face par rapport à l'axe des solstices sont capables de se "voir" l'un l'autre : sa terminologie dérive du fait que chaque paire ainsi désignée voit ses levers et couchers se faire dans la même zone de l'horizon. Il dénomme aussi ces signes "signes en confrontation" et dit qu'ils jouissent d'un principe de similitude, car le jour de l'un est stabilisé par la nuit de l'autre.

Ptolémée utilise ce même modèle, disant que les signes qui sont "mutuellement redevables" sont aussi des signes de force égale. Ceci, en partie, parce qu'ils se lèvent et se couchent dans la même portion de l'horizon et, en partie, parce que "lorsque le soleil entre dans l'un ou l'autre de ces signes les jours sont égaux aux jours, les nuits égales aux nuits, et les longueurs de leurs heures propres sont les mêmes".

Evidemment, puisque les solstices représentent les points de l'écliptique où le soleil atteint son maximum de déclinaison (en + ou en -) sa déclinaison est la même pour les longitudes également distantes des solstices. Ceci ne veut pas dire que 2 planètes reliées par antisce ont la même déclinaison : ce ne sera le cas que si elles ont même latitude zodiacale. Les antisces (et contre-antisces) se réfèrent aux longitudes alors que les parallèles (et contre-parallèles) se réfèrent aux déclinaisons.

Firmicus suggère que lorsque 2 planètes ne forment pas d'aspect, il faut alors voir si elles sont connectées par une relation en antisce.

Généralement, les antisces sont considérés comme offrant une relation sympathique, mais Firmicus suggère que si une planète est reliée à une autre planète maléfique ou débilitée, le résultat peut être négatif.

Contre-antisces

De manière similaire, on peut considérer les planètes également distantes des équinoxes.

Selon Ptolémée "leurs durées d'ascension ( = lever ) sont égales". Il désigne les signes du Bélier et de la Vierge par le terme "dominant" (le soleil entrant dans ces signes rend le jour plus long) et les signes de la Balance et des Poissons comme "soumis" (obédient) : le soleil entrant dans ces signes rend les jours plus courts que les nuits.

Une planète dans un signe dominant est donc considérée comme capable d'exercer un effet dominant sur la planète se trouvant dans une position obédiente.

La longitude du contre-antisce se trouve à l'opposé de l'antisce.

En astrologie traditionnelle une conjonction en latitude zodiacale (cas des éclipses et occultations) est considérée comme importante; mais ceci n'a rien à voir avec la technique des antisces et il ne faut pas la confondre avec la notion de parallèle. Cette dernière se réfère à la distance par rapport à l'équateur.

Pour les anciens, la direction et la latitude d'une planète étaient très significatives et utilisées pour qualifier la puissance et la "fortitude" de la planète. La meilleure position était celle de l'hémisphère nord (LZ > 0) montante; la plus mauvaise celle de l'hémisphère sud (LZ < 0 ) et descendante. Cette considération est spécialement pertinente pour la Lune qui est la plus "chanceuse" lorsqu'elle a une LZ nord, montante et croissante.

Les antisces dégagent une notion de ressemblance, basée sur la similitude du degré du zodiaque, celui-ci étant associé à des durées d'ascension égales et à l'égalité des jours et des nuits.

Les contre-antisces sont basés sur une réflexion inverse les jours de l'un étant le miroir des nuits de l'autre.

L'antisce implique un facteur d'équivalence plus immédiat (nature du sextile et du trigone); avec le contre-antisce le principe est inverse et la relation est plus difficile ou signale une aversion (nature du carré ou de l'opposition).

Aspects des antisces aux planètes du radix : William Lilly n'utilise pas les sextile, carré et trigone alors que Firmicus les emploie.

Orbe : généralement on se limite à un orbe de 1°. Zodiac vous donne la possibilité de fixer cet orbe entre 30' et 2°.


Aphesis zodiacales

Autre technique prévisionnelle basée sur les périodes planétaires et leurs maîtres appelés ici chronocrates, les maîtres du temps.

Ces planètes délimitent le parcours d'une vie en divisions et subdivisions sur 4 niveaux : général, spécifique, particulier et journalier dont l'unité va, globalement, de l'année au mois puis à la semaine pour finir par de courtes durées de quelques jours.

Cette technique, comme les autres techniques basées sur les chronocrates, utilisent le système de domification zodiacale : 1 maison = 1 signe.

Les deux principales aphesis utilisées sont celles de la Part de Fortune et de la Part d'Esprit. L'année préconisée ici est de 360 jours (Vettius Valens). Toutes les périodes et sous-périodes sont obtenues à partir des signes et de leurs gouverneurs (planètes). Les périodes générales ont une durée, exprimée en années, égale au nombre associé à la planète maîtresse du signe. Selon Valens, il faut faire la distinction entre les deux signes gouvernés par Saturne : Capricorne et Verseau. Le Capricorne compte 27 années alors que le Verseau en compte 30. Ci-dessous les durées respectives des périodes et sous-périodes :

Planète | Générale (années) | Spécifique (mois de 30 jours) | Particulière (jours) | Journalière (jours)
A | 19 | 570 jours (19 mois) | 47,5 jours | 3 jours 23 h
B | 25 | 750 | 62,5 | 5 jours 5 h
C | 20 | 600 | 50 | 4 jours 4 h
D | 8 | 240 | 20 | 1 jour 16 h
E | 15 | 450 | 37,5 | 3 jours 3 h
F | 12 | 360 | 30 | 2 jours 12 h
G j | 27 | 810 | 67,5 | 5 jours 15 h
G k | 30 | 900 | 75 | 6 jours 6 h

Zodiac propose diverses options de calcul :

  • année de 360 ou 365.25 jours (Valens préconise 360 jours)
  • Capricorne de 27 ou 30 années (Valens préconise de prendre le signe du Capricorne à 27 années).
  • nombre de périodes à calculer (par défaut 6, ce qui est amplement suffisant pour l'étude de thèmes de personnes, la durée totale faisant autour de 90-110 ans).

Avant de démarrer un calcul, vous devez sélectionner le signe occupé par la Part de Fortune ou par celle d'Esprit. Notez bien que les positions mentionnées dans le coin supérieur gauche de la fenêtre prennent en compte le fait que le thème est diurne ou nocturne. Les aphesis peuvent être calculées pour n'importe quelle part.

Le premier calcul donne la liste des périodes de niveau N1 + N2.

Pour obtenir le listing des sous-périodes de niveau N3 et N4 spécifiques, double-cliquez sur la ligne de la période souhaitée.

Pour l'interprétation, il faut se référer, entre autres, au signe de la période et voir si ce signe est occupé dans le thème et où se situe son maître. C'est pourquoi Zodiac donne à côté de chaque planète le signe où se trouve le chronocrate. Par exemple, Mars du Bélier ne sera pas interprété de la même façon que le Mars du Scorpion, selon le thème. Les signes sont utilisés comme marqueurs des temps mais ce sont les planètes ayant maîtrise sur ces signes qui sont utilisées pour l'interprétation.

Note importante : lorsqu'un tour complet du zodiaque a été effectué (dans une période ou une sous-période) et que la période n'est pas encore terminée, on ne continue pas avec le signe de départ mais avec le signe opposé. Exemple : étant parti du signe du Lion, la 13ème sous-période, s'il y en a une, sera régie par le Verseau.

Ce système n'est pas proportionnel : lorsque la fin d'une sous-période de niveau n+1 d'une période de niveau n a lieu après la fin de la période de niveau n, Zodiac indique le solde de jours restants suivi d'un astérisque *. Il s'agit toujours de la dernière sous-période d'une période.


Astro-Carto-Graphie et Espace local

Astro Cartographie (ACG) et Espace local

Ces techniques combinent les positions des planètes du thème avec la géographie du monde. Les positions planétaires sont « projetées » sur le globe terrestre, telles qu'on les verrait si l'on se trouvait dans l'espace.

Zodiac représente ces positions par des petits cercles qui sont donc à l'aplomb (zénith) des planètes se trouvant dans le ciel du jour.

Les lignes verticales passant par ces points indiquent donc les lieux du globe où la planète en question passe au MC de ces lieux. Elles se repèrent facilement par l'indication du symbole de la planète en haut du graphique et par un trait vertical plein traversant toute la carte . Les positions se trouvant à 180° de celles-ci correspondent donc, logiquement, aux endroits du globe où ces planètes passent au FC du lieu. Elles sont indiquées par les symboles des planètes figurant en bas du graphique et par un trait vertical discontinu .

Les 2 courbes symétriques par rapport à ces verticales, en forme de cloche, représentent l'ensemble des points du globe où la planète, soit se lève (identifiable par un trait épais ), soit se couche à l'horizon (identifiable par un trait fin). Toutes ces courbes sont aisément identifiable de par leur couleur. Par ailleurs, le glyphe propre à la planète est représenté en noir sur fond bleu lorsqu'il s'agit du lever de la planète, et par un glyphe blanc sur fond noir pour les planètes au coucher .

A l'impression, les petites horloges dessinées en bas du graphique, montrent, pour les longitudes géographiques correspondantes, l'heure solaire vraie sur ces méridiens.

Cartes détaillées : pour visualiser et imprimer une zone de la carte en détail, choisissez dans le menu la zone de votre choix (il y en a 11). Lorsque la carte détaillée s'affiche, la forme du curseur change et devient une croix. Le mouvement du curseur à l'écran engendre l'indication de la longitude et de la latitude correspondantes dans le champ supérieur gauche. La précision des valeurs affichées est d'autant meilleure que la résolution de votre écran est grande. Tapez 'p' ou 'P' pour passer de la carte globale à la carte détaillée et vice-versa.

Pour imprimer cette carte détaillée, choisissez dans le menu « Impression » l'option « Carte détaillée ». L'impression se fera en couleurs si vous avez choisi l'option « Couleur » dans le menu principal.

Éclipses : pour l'année en cours, pour les éclipses solaires totales uniquement, vous pouvez visualiser la ligne des centres des cônes d'ombre, projetée sur la Terre, en cliquant sur « Dessiner éclipses ». Dans ce cas, ces lignes seront aussi imprimées.

Espace local : en plus de l'espace local représenté sur une rose des vents et utile pour juxtaposer sur une carte géographique locale détaillée ou sur un plan d'immeuble, etc., Zodiac propose une représentation sur le planisphère ou sur une zone déterminée de cette dernière. Les courbes représentent les directions de planètes en partant de l'azimut de celles-ci depuis le lieu de naissance. Il s'agit donc de grands cercles passant par ce lieu et le centre de la Terre : ce sont les endroits de la Terre où la personne verrait chacune des planètes dans la même direction (azimut) que celle observée au lieu de naissance. Comme pour l'ACG, vous pouvez demander une carte détaillée.

Parans : ce sont les intersections réciproques des courbes et où les planètes se lèvent, se couchent, culminent ou anti-culminent. Par exemple : on suit la courbe d'ascendance de la Lune et on voit qu'elle croise la courbe de descendance de Jupiter en un endroit de longitude X et de latitude Y : si l'on dresse le thème pour la même heure que celle de la naissance mais pour le lieu situé en X,Y on verra que la Lune se trouve exactement à l'ascendant et Jupiter exactement au descendant : ceci peut être vérifié en montant le thème en domitude, respectant la hauteur véritable des planètes par rapport à l'horizon (alors que le thème classique montrent les planètes comme si elles étaient exactement sur l'écliptique).
Comme le nombre de points de croisement est très élevé, il est préférable de ne les calculer que pour une zone limitée. Zodiac vous propose de faire ce calcul sur base d'un lieu choisi par l'utilisateur : le programme délimite une zone centrée sur ce lieu et couvrant 10° de latitude (5° au dessus et 5° en-dessous de la latitude du lieu). Seuls les Parans entrant dans cette zone sont affichés.
Une fois le calcul effectué, les résultats sont triés par ordre croissant de latitude. Vous pouvez trier cette liste par ordre croissant de longitude ou par couples planétaires, pour un repérage plus facile. La zone de délimitation peut être visualisée en cliquant dans le menu "Montrer zone" : un rectangle grisé est dessiné autour du lieu de référence choisi.
Vous pouvez choisir n'importe quel lieu de référence via l'atlas ou entrer "à la main" les longitude et latitude du lieu servant de centre.

Note importante

Les lignes verticales et les courbes dessinées sur le planisphère correspondent aux lieux où les planètes sont soit sur le méridien du lieu (axe MC-FC), soit se lèvent ou se couchent. En cliquant sur un endroit quelconque de la carte détaillée, le programme affiche le thème pour l'endroit cliqué . Mais il faut garder à l'esprit que les courbes des levers et des couchés sont calculés en Ascension Droite et correspondent à la réalité vue dans la sphère locale et non aux longitudes écliptiques observées sur nos thèmes habituels. En conséquence, il n'est pas rare qu'une planète vue sur la carte comme étant au lever (ou au coucher) ne se retrouve pas sur l'Ascendant (ou sur le Descendant). Le thème classique ne décrit que les positions ramenées sur l'écliptique. Pour avoir une meilleure idée de la position réelle dans la sphère locale, vous pouvez visualiser le thème en domitude (placidienne) : dans cette représentation, une planète située sur la courbe du lever dans la carte astro-graphique se verra bien sur l'Ascendant dans le thème en domitude.

Rappel des raccourcis :

  • p ou P : pour permuter carte globale <=> carte détaillée et vice-versa
  • Clic gauche de la souris dans la carte globale à un endroit très proche d'un croisement entre deux lignes quelconques (Paran) : trace une ligne horizontale à l'endroit (latitude) cliqué afin de repérer aisément tous les lieux potentiellement sensibles à ce Paran
  • Clic gauche de la souris dans la carte détaillée : affiche le thème pour les coordonnées géographiques en rapport avec l'endroit cliqué. Une mire rouge est dessinée à l'endroit du clic.
  • Clic droit de la souris (tant dans la carte globale que dans la carte détaillée) rafraîchit l'écran et supprime les éventuelles lignes tracées et redessine les glyphes des planètes sur les lignes des levers et des couchers des planètes
  • c ou C : affiche la carte détaillée centrée sur le lieu de naissance
  • F5 : efface la carte détaillée afin de supprimer les éventuelles mires dessinées lors de la demande de thèmes pour des lieux choisis


Astrologie horaire

Si vous pratiquez l'astrologie horaire, cette fonction vous permettra de visualiser sur un seul écran :

· maîtres planétaires du jour et de l'heure. Le maître de l'heure est calculé sur base d'une domification Placidus où le thème est divisé en 24 "heures" comptées à partir de l'Ascendant et dans le sens horloger. Ces "heures" varient d'un thème à l'autre et sont fonctions de la latitude du lieu et du moment dans l'année : les heures diurnes sont égales à la valeur de l'arc solaire diurne (= durée du jour) divisée par 12. Une "heure" nocturne vaut 2 heures moins la valeur de l'heure diurne.

· aspects appliquants ou séparants par un simple coup d'oil sur l'échelle de 30°

· réceptions mutuelles

· dignités essentielles et accidentelles telles que les proposait Ptolémée (voir tableau ci-dessous). Les valeurs attribuées aux divers critères le sont selon William Lilly.

· conjonctions éventuelles à l'une ou l'autre des 3 étoiles fixes majeures : Regulus, Spica ou Algol

· aspects formés et en formation de la Lune

Approche traditionnelle

Pour ceux qui le souhaitent, un module ne reprenant que les planètes traditionnelles est accessible via le menu « Astrologie horaire / traditionnelle »). Ce module ne reprend que les planètes visibles (Soleil à Saturne) avec les particularités suivantes :

Aspects ptoléméens (conjonction, sextile, carré, trigone, opposition). Les orbes sont calculés à partir des « lumières » des planètes : on fait la somme des orbes liés à chaque planète du couple pris en considération quel que soit l'aspect :

· Soleil : 7°30'

· Lune : 6°

· Mercure, Vénus : 3°30'

· Mars : 4°

· Jupiter, Saturne : 4°30'

La valorisation des planètes se fait par le biais des Almuten et non par le calcul des dignités selon William Lilly. Toutefois le tableau des dignités essentielles et accidentelles est fourni car il donne des renseignements intéressants que ne donne pas les Almuten, notamment les valorisations en maison, les vitesses, le fait qu'une planète est combuste ou sous les rayons du Soleil, si l'une d'elle est assiégée, conjointe à un des noeuds ou à une étoile majeure, en aspect à une bénéfique ou une maléfique (voir tableau d'atribution des points ci-dessous).

Les éclipses solaires et lunaires précédant et suivant la date du thème horaire sont notées (dates et positions).

Tableau d'attribution des dignités essentielles et critères utilisés pour le calcul de ces dignités (voir dans "Astrologie Médiévale" la liste des termes selon la méthode dite "Egyptienne")

Base de calcul des dignités essentielles selon Ptolémée

 | Maître |  | Exaltation |  | Triplicité |  | (Ptolémée) Terme (jusqu'au degré indiqué) |  |  |  |  |  |  |  |  |  | Décan |  |  |  |  |  | Exil | Chute
 | Diur/Noct. |  |  | ° | Jour | Nuit |  | ° |  | ° |  | ° |  | ° |  | ° |  | ° |  | ° |  | ° |  |
a | E | D | A | 19 | A | F | F | 6 | D | 14 | C | 21 | E | 26 | G | 30 | E | 10 | A | 20 | D | 30 | D | G
b | D | N | B | 3 | D | B | D | 8 | C | 15 | F | 22 | G | 26 | E | 30 | C | 10 | B | 20 | G | 30 | E |
c | C | D | M | 3 | G | C | C | 7 | F | 14 | D | 21 | G | 25 | E | 30 | F | 10 | E | 20 | A | 30 | F |
d | B | D/N | F | 15 | D* | E* | E | 6 | F | 13 | C | 20 | D | 27 | G | 30 | D | 10 | C | 20 | B | 30 | G | E
e | A | D/N |  |  | A | F | G | 6 | C | 13 | D | 19 | F | 25 | E | 30 | G | 10 | F | 20 | E | 30 | G |
f | C | N | C | 15 | D | B | C | 7 | D | 13 | F | 18 | G | 24 | E | 30 | A | 10 | D | 20 | C | 30 | F | D
g | D | D | G | 21 | G | C | G | 6 | D | 11 | F | 19 | C | 24 | E | 30 | B | 10 | G | 20 | F | 30 | E | A
h | E | N |  |  | D* | E* | E | 6 | F | 14 | D | 21 | C | 27 | G | 30 | E | 10 | A | 20 | D | 30 | D | B
i | F | D | W | 3 | A | F | F | 8 | D | 14 | C | 19 | G | 25 | E | 30 | C | 10 | B | 20 | G | 30 | C |
j | G | N | E | 28 | D | B | D | 6 | C | 12 | F | 19 | E | 25 | G | 30 | F | 10 | E | 20 | A | 30 | B | F
k | G | D |  |  | G | C | G | 6 | C | 12 | D | 20 | F | 25 | E | 30 | D | 10 | C | 20 | B | 30 | A |
l | F | N | D | 27 | D* | E* | D | 8 | F | 14 | C | 20 | E | 26 | G | 30 | G | 10 | F | 20 | E | 30 | C | C

* Note sur les triplicités d'eau : certains auteurs attribuent à Vénus les triplicités d'eau en thème diurne, à Mars en thème nocturne. D'autres les attribuent de jour comme de nuit à Mars.

A l'affichage, les planètes répondant au critère mentionné dans l'en-tête de colonne seront affichées en rouge.

Table des dignités et débilités des planètes selon William Lilly
Dignités essentielles |  | Débilités essentielles
Domicile ou réception mutuelle par maîtrise | 5 | En exil (détriment) | -5
Exaltation, réception mutuelle par exaltation | 4 | En chute | -4
En triplicité | 3 | Pérégrine | -5
En terme | 2 |  |
En décan | 1 |  |
Dignités accidentelles |  | Débilités accidentelles
En Maison I ou X | 5 | En Maison XII | -5
En Maison IV, VII ou XI | 4 | En Maison VI ou VIII | -2
En Maison II ou V | 3 |  |
En Maison IX | 2 |  |
En Maison III | 1 |  |
Direct rapide | 5 | Rétrograde rapide | -5
" moyen | 3 | " moyen | -3
" lent | 1 | " lent | -1
" stationnaire | 0 | " stationnaire | 0
h j S oriental (colonne "Ori") | 2 | h j S occidental | -2
f g occidental (colonne "Ori") | 2 | f g oriental | -2
d croissante (colonne "Ori") | 2 | d décroissante | -2
Non combuste, ni sous les rayons du s | 5 | Combuste (- de 8°30' du s ) | -5
Cazimi ( - de 0°17' du s ) (colonne 'Asp') | 5 | Sous les rayons du s (- de 17°) | -4
q partile à j ou g | 5 | q partile à h ou S | -5
q partile à k (colonne 'Noe') | 4 | q partile à ? | -4
u partile à j ou g | 4 | Assiégée par h ou S (colonne 'Ass') | -5
r partile à j ou g | 3 | p partile à h ou S | -4
q à Regulus (colonne 'Eto') | 6 | t partile à h ou S | -3
q à Spica (colonne 'Eto') | 5 | q à Algol | -5


Astrologie médiévale

Cette fonction donne le thème en carré (optionnel), où seules les planètes traditionnelles sont présentes. Y figurent aussi le calcul de différents Almuten ainsi que les périodes planétaires (Fridaires) selon Bonati et Schöner.

Technique qui remonte déjà loin dans le passé et qu'il serait bon de tester. Notre vie serait régie successivement par les 7 planètes traditionnelles et les noeuds de la Lune selon des rythmes variables. Chaque période planétaire se subdivise en 7 sous-périodes égales entre elles et régies par un maître à chaque fois différent, mais selon une séquence bien déterminée.

Selon qu'il s'agit d'un thème diurne ou nocturne, la séquence débutera par le Soleil ou la Lune. Une fois le cycle complet achevé, on recommence avec la même séquence.

Almuten et Fridaires

L'Almutem (traduit en latin par victor) d'un point quelconque du zodiaque est la planète qui possède, selon l'expression anglaise, le plus de fortitude en ce point. L'almutem du point possède souvent plus de « force » que le maître du signe occupé par le point en question. On tiendra donc compte de la planète almutem d'un point tant dans l'interprétation que dans l'approche prévisionnelle.

Note : vu l'espace limité d'une feuille A4, j'ai utilisé un artifice pour placer le calcul en détail des 4 types d'Almuten. Le tableau des calculs des Almuten se divise en 3 grandes parties.

L'astrologie médiévale définit plusieurs almuten :

A. Almutem Figuris

Il s'agit de l'Almutem de l'ensemble de l'horoscope (de la figure) et se calcule à partir des points suivants :

A, B, K, O, S.A.N. (syzygie prénatale) auxquels viennent s'ajouter : le Maître du jour, le Maître de l'heure et une valorisation, appelée dignité accidentelle, des 7 planètes traditionnelles selon leur position en maison et suivant la règle suivante :

Position en Maison | Points
I | 12
II | 6
III | 3
IV | 9
V | 7
VI | 1
VII | 10
VIII | 4
IX | 5
X | 11
XI | 8
XII | 2

On tient compte, pour la détermination des positions en maison, d'une règle utilisée par les anciens :

1. toute planète à moins de 8° d'une maison cardinale est considérée comme appartenant à cette maison cardinale

2. à moins de 5° d'une maison cadente comme appartenant à cette maison cadente

3. à moins de 3° d'une maison succédente comme appartenant à cette maison succédente.

Pour chacun des points mentionnés on calcule la « force » qu'a chacune des planètes (Soleil à Saturne) en ces points selon 5 critères :

a. Maîtrise : 5 point

b. Exaltation : 4 points

c. Triplicité : 3 points

d. Terme : 2 points

e. Décan : 1 point

Note à propos des options de calcul des Almuten

Les options de calcul sont accessibles à partir du module "Almuten et Almudebit" et sont d'application dans ce module et dans le module "Astrologie médiévale"

Zodiac propose 4 options qui font référence à des méthodes légèrement différentes selon les auteurs et concernent les points suivants :

· Fridaires : selon Schöner ou Bonatti (cette dernière est préconisée par Zoller). Voir plus loin.

· Triplicités : Robert Zoller attribue 3 points aux 3 maîtres des triplicités (que le thème soit diurne ou nocturne). D'autres auteurs n'attribuent des points qu'au seul maître diurne ou nocturne de la triplicité. Ainsi, par exemple, dans un thème nocturne Zoller attribuera à une maison débutant dans le signe de la Vierge 3 points aux planètes Vénus, Lune et Mercure, alors que d'autres n'attribueront ces 3 points qu'à la seule Lune. Dans un thème diurne, ce serait Vénus qui recevrait ces 3 points. Zodiac vous donne la possibilité de calculer selon les deux méthodes.

· Termes : selon les Egyptiens ou selon Ptolémée

· Position en maison ("shift") : lorsqu'une planète est proche de la cuspide d'une maison, Zoller suggère de considérer la planète comme étant dans la maison suivante lorsqu'elle est distante de la cuspide de moins de :

§ 8° pour une maison cardinale

§ 5° pour une maison succédente

§ 3° pour une maison cadente

Ces 5 critères, appelés dignités essentielles, correspondent à des découpages différents du zodiaque représentés dans le tableau suivant. La séquence et les limites des termes proposées généralement sont celles des Egyptiens. Vous pouvez opter pour la séquence de Ptolémée.

 | Maître |  | Exaltation |  | Triplicité |  |  | (Egyptiens) |  |  |  |  |  |  |  |  |  | Décan |  |  |  |  |  | Exil | Chute
 |  |  |  |  |  |  |  | Terme (jusqu'au degré indiqué)
 | Diur/Noct. |  |  | ° | Jour | Nuit | P |  | ° |  | ° |  | ° |  | ° |  | ° |  | ° |  | ° |  | ° |  |
a | E | D | A | 19 | A | F | G | F | 6 | D | 12 | C | 20 | E | 25 | G | 30 | E | 10 | A | 20 | D | 30 | D | G
b | D | N | B | 3 | D | B | E | D | 8 | C | 14 | F | 22 | G | 27 | E | 30 | C | 10 | B | 20 | G | 30 | E |
c | C | D | M | 3 | G | C | F | C | 6 | F | 12 | D | 17 | E | 24 | G | 30 | F | 10 | E | 20 | A | 30 | F |
d | B | D/N | F | 15 | D(1) | E | B | E | 7 | D | 13 | C | 19 | F | 26 | G | 30 | D | 10 | C | 20 | B | 30 | G | E
e | A | D/N |  |  | A | F | G | F | 6 | D | 11 | G | 18 | C | 24 | E | 30 | G | 10 | F | 20 | E | 30 | G |
f | C | N | C | 15 | D | B | E | C | 7 | D | 17 | F | 21 | E | 28 | G | 30 | A | 10 | D | 20 | C | 30 | F | D
g | D | D | G | 21 | G | C | F | G | 6 | C | 14 | F | 21 | D | 28 | E | 30 | B | 10 | G | 20 | F | 30 | E | A
h | E | N |  |  | D(1) | E | B | E | 7 | D | 11 | C | 19 | F | 24 | G | 30 | E | 10 | A | 20 | D | 30 | D | B
i | F | D | W | 3 | A | F | G | F | 12 | D | 17 | C | 21 | G | 26 | E | 30 | C | 10 | B | 20 | G | 30 | C |
j | G | N | E | 28 | D | B | E | C | 7 | F | 14 | D | 22 | G | 26 | E | 30 | F | 10 | E | 20 | A | 30 | B | F
k | G | D |  |  | G | C | F | C | 7 | D | 13 | F | 20 | E | 25 | G | 30 | D | 10 | C | 20 | B | 30 | A |
l | F | N | D | 27 | D(1) | E | B | D | 12 | F | 16 | C | 19 | E | 28 | G | 30 | G | 10 | F | 20 | E | 30 | C | C

(1) William Lilly attribue à Mars les triplicictés d'eau, de jour comme de nuit.

 | Termes selon Ptolémée (jusqu'au degré indiqué)
 |  | ° |  | ° |  | ° |  | ° |  | °
a | F | 6 | D | 14 | C | 21 | E | 26 | G | 30
b | D | 8 | C | 15 | F | 22 | G | 26 | E | 30
c | C | 7 | F | 14 | D | 21 | G | 25 | E | 30
d | E | 6 | F | 13 | C | 20 | D | 27 | G | 30
e | G | 6 | C | 13 | D | 19 | F | 25 | E | 30
f | C | 7 | D | 13 | F | 18 | G | 24 | E | 30
g | G | 6 | D | 11 | F | 19 | C | 24 | E | 30
h | E | 6 | F | 14 | D | 21 | C | 27 | G | 30
i | F | 8 | D | 14 | C | 19 | G | 25 | E | 30
j | D | 6 | C | 12 | F | 19 | E | 25 | G | 30
k | G | 6 | C | 12 | D | 20 | F | 25 | E | 30
l | D | 8 | F | 14 | C | 20 | E | 26 | G | 30

Le Maître du jour, qui est la planète qui régit le jour de naissance, est représenté par la planète associée au jour de la semaine (notez que cette attribution n'est pas fortuite) :

Lundi | B
Mardi | E
Mercredi | C
Jeudi | F
Vendredi | D
Samedi | G
Dimanche | A

Remarque importante : chez les anciens, le changement de jour de la semaine était compté au moment du lever du Soleil. Le jour astrologique peut donc être différent de notre jour légal qui débute à 0 heure. Ainsi, pour les horoscopes dressés entre 0 heure (passage du Soleil au FC) et le moment du lever du Soleil, le jour astrologique est le jour qui précède le jour légal.

La détermination du Maître de l'heure nécessite un calcul particulier. Pour une naissance diurne, on calcule la durée du jour pour le lieu en question (intervalle de temps entre le lever et le coucher du Soleil). On divise cette durée en 12 parties égales : ce sont les heures diurnes. Le restant (24 heures - la durée du jour) est aussi divisé en 12 parties égales : ce sont les heures nocturnes. Ces 24 « heures » sont régies successivement par des planètes différentes, dans l'ordre chaldéen et en commençant par la planète qui régit le jour. Ainsi, la première heure du jour est régie par le maître du jour. Voir graphe ci-joint qui montre ce découpage pour un lieu défini. A noter que ce découpage en heures diurnes et nocturnes correspond exactement à la domification Placidus. Faites le test suivant : à partir d'un horoscope quelconque, voyez le découpage des heures donné dans la fonction « Mesures diverses et heures planétaires » de Zodiac. Notez quelques heures de changement de l'heure planétaire. Allez dans la fonction « Horloge » et faites tourner l'horoscope en observant l'heure du passage du Soleil (par exemple) dans diverses maisons successives : l'heure à laquelle le Soleil change de maison est l'heure que vous avez repérée dans le graphe des heures planétaires. Cette démonstration plaide en faveur du système de domification Placidus, considéré comme étant une division temporelle de la sphère locale. Dans l'exemple ci-joint, la domification préconisée par Robert Zoller est celle d'Alcabitius - semi-arc.

Après avoir attribué les points correspondants à ces dignités essentielles et accidentelles, on en fait la somme : la planète qui obtient le plus de points est appelée Almutem Figuris.

L'Almuten Figuris est le résultat de la somme de ces 8 paramètres placés dans la première partie du tableau.

B. Almuten des significateurs

L'Astrologie médiévale utilise, entre autres pour les prévisions, une série de points considérés comme les plus importants dans l'horoscope comme étant les indicateurs personnels du sujet. Sans entrer dans les détails, il faut savoir que ce sont uniquement ces points qui seront utilisés comme significateurs dans les techniques prévisionnelles basées sur les directions primaires. On dirige les 7 planètes, appelées prometteurs, vers 7 points, appelés significateurs et qui sont les suivants :

a. Soleil

b. Lune

c. Ascendant

d. Part de Fortune

e. Milieu du Ciel

f. Les 2 syzygies prénatales

Remarque concernant la Part de Fortune (PF) : Ptolémée préconise de calculer différemment cette dernière selon que l'on a affaire à un thème diurne ou nocturne. En thème diurne la formule est : Asc + Lune - Soleil. En thème nocturne : Asc + Soleil - Lune. Ce mode de calcul n'est pas simplement une formule arithmétique : il sous-(en)tend une symbolique liée aux luminaires qui régissent le jour dans le cas du Soleil, la nuit dans le cas de la Lune. Ce point fait partie des significateurs personnels en ce sens qu'il est lié à l'Ascendant et donc au lieu de naissance.

Les 2 syzygies prénatales sont les Nouvelle et Pleine Lunes qui précèdent immédiatement la naissance. La première phase qui précède la naissance est appelée Syzygium Ante Natalis (SAN), que ce soit une Nouvelle ou une Pleine Lune. La phase qui vient avant cette dernière sera forcément la phase opposée. Les positions indiquées sont les positions de la Lune.

Pour le calcul de l'Almutem des significateurs, on procède de même que pour l'Almutem Figuris, mais sans tenir compte, bien évidemment, des dignités accidentelles.

La 2ème partie du tableau regroupe les résultats de 2 calculs : les Almuten des significateurs et les Almuten des planètes.

Comme les significateurs, au nombre de 7, reprennent les 5 premières positions utilisées pour le calcul de l'Almutem Figuris, seules les 2 dernières positions (la 2ème lunaison prénatale et le MC) sont indiquées dans la 2ème partie du tableau, à droite des planètes (colonnes intitulées 'PLA' et 'MC'). Pour obtenir l'Almutem des significateurs, il suffit de prendre les points des 5 premières positions et d'y ajouter les 2 dernières : le résultat se trouve dans la colonne à l'extrême droite de la 2ème partie (colonne 'S'). La planète qui reçoit le plus de points - planète indiquée dans la colonne extrême gauche - est l'Almutem des significateurs. La 2ème lunaison qui précède la naissance sera une Nouvelle Lune (notée NLA) ou une Pleine Lune (notée PLA) selon que la 1ère (SAN) est une Pleine Lune ou une Nouvelle Lune.

C. Almuten des planètes

Chaque planète reçoit un Almutem : on attribue successivement 5, 4, 3, 2, 1 point(s) à chacune des planètes selon qu'elle a la maîtrise sur le signe (5), qu'elle y est en exaltation (4), qu'elle y occupe une des 3 triplicités associées à cette position (chaque planète reçoit 3 points), qu'elle occupe un terme (2) ou un décan (1). La planète ayant le plus de points est indiquée par son symbole dans la colonne 'P'. Exemple : dans le thème d'exemple (Robert Zoller) l'Almutem du Soleil est Saturne, l'Almutem des significateurs est la planète ayant la plus haute cote (ici 35) : c'est donc Jupiter.

D. Almuten des maisons

Le principe est le même que pour le calcul des Almuten des planètes. Le résultat figure dans la 3ème partie du tableau, dans la colonne 'Almuten' (symboles apparaissant en rouge si l'on imprime en couleurs).

Fridaires

Zodiac propose 2 modes de calcul des périodes planétaires : selon Bonatti (c'est celle utilisée par Robert Zoller) et selon Schoener. Dans la séquence chaldéenne des planètes, Bonati place toujours les périodes régies par les Nouds lunaires après la période de Mars, alors que Schoener place les périodes nodales après la période lunaire dans un thème diurne et après la période de Mars dans un thème nocturne. En résumé, on aura donc les séquences périodiques suivantes :

BONATI |  | SCHOENER
Diurne | Nocturne | Diurne | Nocturne
A | B | A | B
D | G | D | G
C | F | C | F
B | E | B | E
G | M | M | M
F | W | W | W
E | A | G | A
M | D | F | D
W | C | E | C

Les durées respectives des périodes sont :

A | 10 ans
D | 8 ans
C | 13 ans
B | 9 ans
G | 11 ans
F | 12 ans
E | 7 ans
M | 3 ans
W | 2 ans

Chacune des périodes est divisée en 7 sous-périodes égales entre elles et valant 1/7ème de la longueur de la période. Ces sous-périodes sont régies par un second maître, en respectant la séquence chaldéenne (voir exemple).

Quelques explications complémentaires sur l'astrologie médiévale selon R. Zoller sont reprises dans le document « Astrologie médiévale dans Zodiac.pdf » joint au CD (nécessite Adobe Reader).


Chaînes planetaires

Les chaînes planétaires

Il s'agit de structures établissant des liens entre les planètes basés sur les maîtrises de ces planètes sur les signes.

Deux structures sont généralement utilisées : la première fait référence aux 7 planètes traditionnelles (Soleil à Saturne, c-à-d les planètes visibles), la seconde fait aussi intervenir les trans-saturniennes.

La première est considérée comme se rapportant aux conditionnements personnels, la seconde nous situe dans notre rapport au collectif.

Les enchaînements variables des planètes reposent sur leur position en signe : une planète est considérée comme disposant d'une seconde lorsqu'elle a la maîtrise sur le signe occupé par la seconde.

Certaines dignités sont prises en considération afin d'établir une hiérarchie des planètes dans cette structure. Une planète se trouvant dans son signe figure en tête de chaîne ; la planète qui ne dispose d'aucune autre se retrouvera en fin de chaîne.

Si aucune planète n'est située dans son domicile, on prendra en compte les réceptions mutuelles : une planète se trouve dans le domicile de l'autre et vice-versa. Seules sont prises en compte les réceptions mutuelles par domicile.

Les planètes qui n'appartiennent pas à une de ces deux dignités font partie des chaînons intermédiaires.

Au départ, les planètes sont réparties sur un cercle avec des flèches symbolisant leurs liens respectifs. Pour configurer le dessin de manière plus explicite, faites bouger les pastilles une à une de manière à supprimer les éventuels croisements entre flèches. Plusieurs configurations sont généralement possibles : à vous de voir quelle est la disposition qui vous plait le mieux.

Lorsque vous avez obtenu une disposition satisfaisante, vous pouvez aligner l'ensemble en cliquant sur le bouton « Aligner et centrer ».

Dans le graphe présenté dans Zodiac, les planètes :

· en domicile sont identifiées par une pastille au fond vert,

· en réception mutuelle ont un fond jaune et une double flèche les relie.

· sans dignité particulière sont dessinées avec un fond gris.

Pour les cas de planètes formant une boucle : après avoir positionné les pastilles selon votre goût, vous pouvez colorer les pastilles en boucle avec du rose en sélectionnant les planètes en question dans la liste des boutons-radio de droite et ensuite cocher la case

Une fois cette opération effectuée, vous pourrez imprimer le document qui conservera cette disposition.

Voici ce que cela donne pour le thème de Jacques Brel :

Les symboles des planètes sont eux-mêmes colorés différemment selon la grille suivante :

rouge : Feu

brun : Terre

vert : Air

bleu : Eau

Vous pouvez à tout moment restaurer le graphe initial (disposition en cercle) en cliquant sur le bouton « Restaurer ».

Si vous demandez une impression en noir/blanc les planètes en domicile sont identifiées par un carré inscrit dans la pastille ronde et entourant le symbole de la planète, les planètes en réception mutuelle par un double cercle et reliées par une double flèche.


Décennales

Les décennales sont un système prévisionnel basé sur les périodes planétaires et leurs maîtres appelés ici chronocrateurs, les maîtres du temps.

Ces planètes délimitent le parcours d'une vie en divisions et subdivisions sur 4 niveaux : général, spécifique, particulier et journalier dont l'unité va globalement de l'année au mois puis à la semaine pour finir par de courtes durées de quelques jours.

Cette technique, comme les autres techniques basées sur les chronocrateurs, utilisent le système de domification zodiacale : 1 maison = 1 signe.

Le système de découpage fait référence aux 7 étapes de la vie correspondant aux 7 planètes visibles telles que Ptolémée les avait définies. A chaque planète correspond un nombre qui reflète en partie la nature de la planète. Cette notion a, hélas, disparu en astrologie moderne. En fait, ces nombres dérivent d'une particularité astronomique qu'ont chacune de ces planètes : le nombre de conjonctions qu'elles font avec le Soleil sur une période d'un nombre entier d'années. Par exemple, Mercure fait 63 conjonctions avec le Soleil en 25 années, Vénus en fait 5 en 8 ans, etc. Il s'agit donc bien d'un rapport avec le Soleil, source de vie.

Le tableau ci-dessous reprend les nombres associés aux planètes ainsi que le nombre de jours (égal au nombre de la planète x 30 jours, ce dernier correspondant à 1 mois) :

Planète | Nombre | Durée (en jours)
A | 19 | 570
B | 25 | 750
C | 20 | 600
D | 8 | 240
E | 15 | 450
F | 12 | 360
G | 30 | 900

Notez que la somme des nombres planétaires fait 129. Cette somme serait la longueur d'une vie humaine et sert de base au calcul de la longueur des sous-périodes.

Ces 129 ans sont divisés en 7 périodes générales ayant toutes une durée de 10 ans et 9 mois. Pour déterminer la séquence des planètes régissant successivement les périodes générales, il faut se référer au thème. Généralement, on prend le Soleil comme point de départ pour un thème diurne, la Lune pour un thème nocturne. Cependant, en fonction de l'état du luminaire dans le thème, il faudra parfois choisir le luminaire qui est le mieux disposé. Voir à ce sujet la littérature sur l'astrologie médiévale. Si aucun des deux luminaires ne convient, on prendra la planète qui est la première à se lever après la naissance (parmi les planètes traditionnelles). Une fois la planète de départ fixée, les planètes qui vont régir les périodes successives sont celles qui se présentent dans l'ordre zodiacal à partir de cette planète de départ : cette séquence sera ensuite utilisées pour tous les découpages successifs, quelque soit le niveau.

Zodiac distingue les périodes et sous-périodes par les niveaux dénommés N1 à N4.

Le niveau N1 couvre 7 périodes égales entre elles et valant 8370 jours (l'année est comptée comme comprenant 360 jours et 12 mois de 30 jours, selon Valens).

Chacun de ces 7 niveaux est divisé en 7 sous-niveaux (N2 : "spécifique") dont les durées seront proportionnelles à la durée totale d'une période N1 et au nombre de la planète régissant ce niveau. Ainsi, par exemple : si la période N1 est régie par Mars, la première sous-période aura une durée de :

3870 * 15/129 = 450 jours (15 étant le nombre de Mars).

On procède de même pour toutes les autres périodes. Selon la planète de départ choisie par l'utilisateur, Zodiac affiche la séquence planétaire qui sera utilisée tout au long des processus de calcul des périodes et sous-périodes.

Le nombre total de sous-périodes est très élevé : 2.401 (7 périodes N1 divisés en 7 N2, chacune d'elles divisée en 7 N3, et finalement 7 sous-périodes N4).

Zodiac vous propose de calculer 7 "tranches de vie" à partir de n'importe quel niveau. La première division couvrira 7 x 10 ans 9 mois, soit environ 75 ans. Pour obtenir cette liste, choisissez "Périodes toutes N1 + N2".

La division de niveau suivant sera obtenue en cliquant sur un des boutons-radio intitulés de 1 à 7 (les âges correspondants sont indiqués en regard). A l'affichage, un numéro figure dans la dernière colonne (intitulée N° ss-pér. ). Le premier chiffre de ce nombre vous indique le n° du niveau N2, le second le n° du niveau N3. Par exemple, si vous avez demandé le détail de la période n° 3 allant de 21,2 à 31,8 ans, la dernière colonne indiquera les nombres de 31 à 37 correspondants aux 7 sous-périodes de la période 3. Pour avoir le détail de la sous-sous-période de niveau N4 qui vous intéresse, double-cliquez sur la ligne souhaitée (par exemple 33).

Notez bien que les n° des sous-périodes vont de 11 à 77 et que le second chiffre est toujours compris entre 1 et 7 (étant donné qu'il y a toujours 7 tranches dans chaque période).


Degrés selon Janduz

Degrés de Janduz

Cette fonction donne la représentation symbolique des degrés occupés par les planètes, mais avec une interprétation orientée vers les pathologies médicales. Une partie seulement des degrés est reprise et correspond aux résultats d'études effectués jusqu'à présent. Cette liste, qui ne couvre pas l'entièreté des 360° du Zodiaque, a été constituée par Etienne Cosyns et quelques collaborateurs ayant fait une recherche plus orientée "médical" : à manier avec une extrème prudence et en gardant à l'esprit qu'elle ne peut en aucun cas servir à poser un diagnostic médical !


Degrés sensibles

Le programme calcule tous les degrés du thème qui risquent de former l'un ou l'autre aspect au cours des progressions, directions, transits, etc. Les résultats peuvent être imprimés de deux façons :

- soit en triant ces degrés sensibles par point (planète) du radix. Ceci permet de visualiser d'un coup d'oil tous les degrés qui sont aspects avec une planète ou un axe particulier (Asc ou MC)

- soit en triant tous les degrés sur l'échelle du zodiaque de 0° à 360°. Ceci permet de voir à n'importe quel moment (en transit notamment) quel sont les points du thème qui sont activés.

Le programme ne donne que le premier tri à l'écran ; le tri zodiacal n'est pas affiché à l'écran : il ne le sera qu'à l'impression.


Degrés symboliques

Cette fonction vous donnera la signification symbolique des positions des planètes et points spécifiques du thème selon 3 auteurs :

  1. P. Christian tiré de : « L'homme rouge des Tuileries »
  2. Borelli, traduit par Sepharial
  3. R. Fludd

Chaque interprétation est donnée sous forme d'une courte phrase, généralement d'une ligne.


Dominantes

Parmi toutes les tentatives pour chiffrer la force des planètes, celle-ci, proposée par Etienne Cosyns, tient compte d'un nombre assez élevé de paramètres dont voici l'essentiel. Notez bien que les nombres attribués à ces divers paramètres n'ont aucune valeur en soi : ils servent uniquement à faire un tri en finale pour dégager une hiérarchie de l'ensemble des planètes. Chacun de ces paramètres est chiffré dans 7 colonnes intitulées A à G.

Voici le principe de base de ces valorisations, par ordre décroissant :

  1. planète en maison X , conjointe (angulaire) ou non à l'axe. Est considérée comme conjointe la planète qui est à moins de 20% de la grandeur de la maison de cet axe. Conjointe : +10.000, sinon : +2.000.
  2. si le maître de la X est en X : +900. Si le maître de l'Asc est en X : +800, si c'est le maître du FC : +600, le maître du Dsc : +400. Sinon, et si elle est en domicile : +200.
  3. idem qu'en 1, mais ici on considère l'Ascendant et la maison I. Conjointe : +8000, sinon +1.000 points.
  4. idem qu'en 2, mais relatif à l'Ascendant.
  5. idem qu'en 1, mais relatif à la maison IV : +6.000 si angulaire.
  6. idem qu'en 2, mais relatif à la IV.
  7. idem qu'en 1, mais relatif à la maison VII (descendant) : +4.000 points si angulaire.
  8. idem qu'en 2, mais relatif à la VII.
  9. Planète maître d'un luminaire et en aspect à ce luminaire (y compris le parallèle de déclinaison) : +400 ou 300 points. Tient compte du sexe du natif.
  10. Planète en domicile (si pas déjà repris plus haut) : +200
  11. Nombre d'aspects : on somme les aspects de chaque couple planétaire que l'on multiplie par 10.
  12. Maîtrise sur les axes : Dsc : +3, FC : +4 , Asc : +5, MC : +6.
  13. Aspects aux planètes dominantes : une fois les premières dominantes dégagées par les critères ci-dessus, on regarde si les autres planètes forment des aspects à ces dominantes (on s'arrête aux 3 premières dominantes). On attribue respectivement 3, 2 ou 1 point(s) selon qu'il s'agit d'un aspect à la 1ère, la 2ème ou la 3ème dominante.

Il est tenu compte d'une valorisation différente pour le Soleil ou la Lune selon que l'on a affaire à un homme ou une femme.
Attention : il est tenu compte de l'écart de la planète par rapport à la cuspide de la maison pour déterminer si elle appartient éventuellement encore à la maison précédente.

En résumé, les colonnes A à G rassemblent les résultats découlants des analyses successives exécutées dans cet ordre, comme suit :

A : présence de planètes dans les maisons cardinales, tenant compte d'une angularité éventuelle.
B : planète maître d'un axe dans une maison cardinale
C : planète maîtresse d'un luminaire en aspect à ce luminaire
D : planète en domicile
E : nombre d'aspects de chaque planète ( x 10)
F : maîtrise sur les axes (planètes ne répondant pas au critère de la colonne B
G : aspects aux dominantes trouvées lors des points précédents (on s'arrête aux 3 premières dominantes).

Exemple pour le thème dressé pour Bruxelles, le 03/07/2009 à 18h01 (16h01 TU).

Résultat du calcul :

 | A | B | C | D | E | F | G | Total
Saturne | 10.000 |  |  |  |  |  |  | 10.000
Vénus | 4.000 | 900 |  | 200 |  | 3 |  | 5.103
Mars | 4.000 |  |  |  |  |  |  | 4.000
Lune | 1.000 |  |  |  | 80 |  |  | 1.080
Jupiter |  |  | 300 |  | 80 |  |  | 380
Mercure |  |  |  | 200 | 80 | 6 |  | 286
Neptune |  |  |  |  | 80 | 4 |  | 84
Uranus |  |  |  |  | 70 |  | 1 | 71
Pluton |  |  |  |  | 50 | 5 |  | 55
Soleil |  |  |  |  | 50 |  | 1 | 51

Saturne, angulaire en X reçoit 10.000 points. Vénus, angulaire en VII reçoit 4.000 points, mais comme elle est aussi maîtresse de la VII, elle reçoit 900 points supplémentaires. Etant en domicile en Taureau, elle reçoit encore 200 points.
Mars est aussi angulaire mais n'a pas de maîtrise sur les axes : il reçoit donc 4.000 points.

On voit que la Lune en I, n'est pas considérée comme angulaire. En effet, 20% de la grandeur de la maison I, de 31°23', correspond à 6°16'36''. Or, la distance de la Lune à l'Ascendant est de 6°52', supérieure au critère des 20% : la Lune ne reçoit donc que 1.000 points. Cependant, à l'oeil, on accordera peut-être plus de poids à cette Lune en I, surtout s'il s'agit d'une femme...

Jupiter, qui dispose de la Lune et en aspect de carré à celle-ci, reçoit 300 points. Mercure, en domicile en Gémeaux, reçoit 200 points.


Données de la sphère locale

Cette fenêtre rassemble une série de mesures (positions) des paramètres du thème ramenées à la sphère locale, çàd par rapport à l'horizon et au méridien du lieu et non par rapport à l'écliptique. Ces données sont exploitées dans le cadre de l'approche dite "in mundo" du thème et serviront, entre autres, au calcul des directions primaires selon Ptolémée et reprises par Giuseppe Bezza. Une étude détaillée de cette technique est reprise dans l'excellent livre de Danièle Jay : "Le Ciel en mouvement - Clé des jugements astrologiques" - Editions Sep Hermès - Juin 2006.

Pour pouvoir utiliser avec profit l'approche astrologique "in mundo" et les directions primaires associées, il est indispensable de lire avec attention le livre précité.

La technique des directions primaires selon Ptolémée-Bezza est décrite dans la rubrique Directions Ptoléméennes

Détail des données fournies dans cette table :

Long | Longitude sur l'écliptique
Echo | Point-écho : longitude du point symétrique par rapport au méridien
LZ | Latitude zodiacale : écart par rapport à l'écliptique (= 0 pour une planète située exactement sur l'écliptique)
AD | Ascension droite : position d'une planète ou d'un point quelconque mesurée sur l'équateur
Décl | Déclinaison : écart (en hauteur) par rapport à l'équateur
Azimut | Position sur l'horizon mesurée par rapport au nord géographique
Haut | Hauteur d'une planète par rapport à l'horizon
DA | Différence ascensionnelle : écart par rapport au temps que met un astre situé sur l'équateur pour passer de l'horizon au méridien (qui dans ce cas vaut 6 heures).
AO | Ascension oblique : c'est l'ascension droite du point de l'équateur qui se lève en même temps que l'astre considéré
SA d/n | Valeur du semi-arc (diurne ou nocturne) Vaut 6 heures pour un astre situé sur l'équateur.
HT | Heure temporelle
Domit | Domitude (ici exprimée en Placidus)
As mixte | Ascension du cercle iso-horaire d'un astre
Pôle | Pôle du cercle de position d'un astre (ici : Placidus)
° Pass | Degré de passage : point où l'écliptique coupe le cercle iso-horaire d'une cuspide de maison, d'un astre ou d'une étoile. C'est le lieu de l'écliptique qui correspond à la position en maison du facteur étudié.


Etoiles fixes et Parans

Zodiac vous donne les positions de 194 étoiles dites « fixes » les plus utilisées en Astrologie.

Le programme calcule les conjonctions de ces étoiles aux points du thème, selon un orbe que vous précisez (orbe conseillé : 1°) et affiche les éventuelles conjonctions tant en ascension droite qu'en longitude sur l'écliptique.

En regard du nom commun de l'étoile figurent :

  • son nom astronomique et la constellation à laquelle elle appartient (ex : Alpha du Centaure)
  • la partie du corps de l'animal, de l'être humain ou de l'objet symbolisé par la constellation (ex : Oeil droit du Lion)
  • la nature planétaire de l'étoile : les anciens attribuaient généralement une nature planétaire double aux étoiles fixes (parfois triple).

    Vous pouvez aussi visualiser les positions de ces étoiles majeures pour la date du thème.

Un module additionnel a été spécialement conçu pour l'interprétation des étoiles fixes par la méthode des Parans. Consulter à ce sujet la littérature et, entre autres, le livre de Bernadette Brady (disponible en Anglais uniquement : Brady's Book of Fixed Stars).

Les étoiles fixes dans Zodiac : étude des Parans

Afin d'exploiter au mieux les étoiles fixes, j'ai entièrement redessiné ce module pour y inclure le calcul des parans qui constitue le moyen qu'utilisaient les anciens pour relier une planète à une étoile.

Ce qui fait la différence d'un horoscope à l'autre est bien sûr, entre autres, lié à la disposition relative des étoiles par rapport aux planètes de naissance ; mais bon nombre d'étoiles se trouvant fortement éloignées de l'écliptique, notre notion habituelle de conjonction ou d'aspect perd beaucoup de son sens : il nous faut donc envisager un autre critère de relation entre ces étoiles et les points du thème.

Au cours du mouvement diurne, sur 24 heures, l'ensemble du ciel défile sous nos yeux, dans un mouvement quasi identique tout au long de l'année pour ce qui concerne les étoiles fixes. Seules les heures de passage à l'horizon oriental, au méridien supérieur, puis à l'horizon Ouest et au méridien inférieur changent. Ceci entraîne une vision du ciel nocturne variable selon les saisons.

Une étoile est dite en Paran avec une planète lorsque cette planète se trouve à un quelconque des 4 angles au moment où l'étoile se trouve elle aussi à un quelconque des 4 angles. On voit directement que ces situations seront dépendantes de la latitude et de la longitude du lieu considéré. Pour personnaliser notre lecture des configurations astrales, il nous faut avoir à l'esprit le fait que les anciens se basaient pour ce faire sur l'observation du ciel. Une étoile acquiert de l'importance lorsqu'elle occupe dans le ciel, çàd à nos yeux, une place importante : lever, coucher, culmination. A défaut de sortir dans la campagne pour relever les positions stellaires, le logiciel peut essayer de nous présenter une « vue » la plus proche de la réalité.

L'étude des parans consiste donc à rechercher toutes ces situations au cours des 24 heures qui « entourent » la naissance.

Lever héliaque d'une étoile

Par ailleurs, historiquement, les anciens accordaient une grande importance à une configuration particulière du ciel : le lever héliaque d'une étoile. En Egypte, le lever héliaque de Sirius (Sothis) signait le départ du nouvel an (et donc le début du calendrier) et annonçait l'arrivée des crues du Nil. Cet événement était l'occasion de grandes festivités et concernait tout le peuple. Ce phénomène correspond au retour de la visibilité de l'étoile, après environ 70 jours « d'absence ». Ceci montre bien que lorsque nous abordons le sujet des étoiles fixes, nous nous situons dans le domaine du visuel.

Pour la latitude du Caire, les conditions de réapparition de Sirius sont réalisées lorsque le Soleil se trouve environ à 7° sous l'horizon et Sirius à +3° au-dessus de l'horizon. Censorinus rapporte qu'en l'an +139 ce lever héliaque se produisait le 20 juillet de notre calendrier (AD de Sirius : 80°46').

Pratiquement, il n'est pas possible de calculer la date du lever héliaque d'une étoile pour un lieu quelconque : il faudrait tenir compte d'un grand nombre de facteurs que nous ne connaissons pas, puisqu'il s'agit de données « météorologiques » (altitude, humidité, brillance de l'étoile, écart en azimut entre l'étoile et le soleil, pression atmosphérique, indice de réfraction de l'air à diverses altitudes, etc. : tous facteurs qui influencent la visibilité de l'étoile dans le ciel oriental à l'aube du jour). La détermination de l'étoile au lever héliaque est donc théorique et il faut faire un choix : on prendra, parmi les étoiles sélectionnées pour les calculs, celle qui, n'étant pas trop proche de l'écliptique (auquel cas elle est toujours visible), est la dernière à se lever avant le lever du Soleil. Il se peut que ce lever ait lieu 2-3 heures ou plus avant celui du Soleil : peut-on alors encore parler de lever héliaque ? A l'astrologue d'estimer s'il faut prendre ou non cette étoile en considération. Mais il faut garder à l'esprit que c'est en tous cas cette étoile qui, dans le lot, a connu le dernier lever héliaque. Zodiac donne, pour l'année en cours et de date à date, la liste des moments des levers et couchers héliaques (vrais, çàd géométriques) qui ont précédé la naissance, afin d'apprécier/affiner l'importance de l'étoile en question dans le thème. Peut-être que plus la date du lever est proche de celle de la naissance et plus cette étoile peut être considérée comme forte ?

Quel moment choisir pour départ des calculs ?

Ce choix était aussi historiquement le fruit d'observations : on conçoit que le début des calculs devait se faire soit au lever, soit au coucher du soleil, moments où l'on pouvait repérer l'une ou l'autre étoile apparaissant ou disparaissant à l'horizon oriental ou occidental. Dans notre pratique, il faudra donc choisir parmi un de ces moments. Logiquement, puisque nous analysons des parans, il faudrait faire démarrer les calculs à un des quatre moments-clé de la journée correspondants aux passages (précédents) du soleil à un des quatre angles : lever, culmination, coucher et passage au nadir. En résumé, Zodiac propose 4 possibilités :

· Lever du Soleil précédent (système Egyptien ou Romain)

· Coucher de soleil précédent ( système Hébraïque ou Babylonien)

· Midi précédent (système « astronomique »)

· Minuit précédent (système « moderne »)

Choix des orbes

Ce point est très important car plus l'orbe est grand et plus la liste des étoiles formant un paran sera longue et notre interprétation en sera d'autant plus difficile et aléatoire. Or, ce qui nous intéresse, c'est de relever les étoiles qui, dans les 24 heures, forment des configurations avec les planètes qui soient les plus représentatives (personnelles) de la personne dont nous étudions le thème. Comme les étoiles fixes ne bougent pratiquement pas sur une année, et encore moins sur quelques jours, leur mouvement diurne reste le même tout au cours de l'année ; seules changent les moments de leurs passages aux angles de la sphère locale. En moyenne, ces moments reculent de 4 minutes par jour. Il est donc logique de prendre comme orbe la valeur de ce décalage : en effet, prendre une valeur plus grande entraînerait de « voir » un paran déterminé se reproduire plus d'un jour et il ne serait donc plus vraiment spécifique. L'orbe est donc exprimé non pas en degrés mais en minutes de temps.

Par ailleurs, comme les planètes, elles, se déplacent sur l'écliptique - au cours des 24 heures - d'un mouvement non négligeable (surtout pour la Lune) il faut en tenir compte pour le calcul précis des parans, sans quoi on « étudierait » non pas des parans aux planètes mais à des points fixes du zodiaque.

Ecran montrant les parans pour le thème d'Isabelle Adjani :

Le tableau de gauche donne la liste des étoiles se trouvant en Paran depuis le lever du Soleil précédent la naissance, et ce pour 24 heures. Le programme affiche d'abord les étoiles au lever et les planètes qui occupent un des 4 angles à ces moments, compte tenu de l'orbe choisi (ici 4 minutes de temps). La première montre que l'étoile Alcyone se levait alors que Saturne se trouvait au descendant. Pour chaque étoile, un ou plusieurs mots-clé sont associés. Un clic de souris dans l'en-tête d'une colonne trie le tableau selon le critère de cette colonne. Ceci permet, entre autres, de voir d'un coup d'oil quelles sont les étoiles qui appartiennent à la même constellation.

En cliquant sur la dernière colonne intitulée « Trier », le programme regroupera la liste par planète (Soleil à Saturne).

Le tableau de droite donne les instants des levers, couchers, etc. des planètes. Ce tableau peut être remplacé par celui des levers et couchers héliaques des étoiles de l'année en cours (12 mois à partir de la date de naissance) en cliquant sur le bouton [image] . Pour revenir à la liste des levers des planètes cliquez sur le bouton [image] .

En dessous du tableau des parans sont listées les étoiles au lever (LH) et au coucher (CH) héliaque avec indication des délais par rapport au lever du Soleil. Les boutons au bas de l'écran donnent accès respectivement aux tableaux :

  • positions des étoiles
  • conjonctions en longitude et ascension droite (tient compte de l'orbe fixée dans le champ "Orbe"
  • dates et heures des levers, couchers, etc. des étoiles (celles visibles du lieu en question)
  • retour à la liste des Parans

Le bouton [image] ouvre une fenêtre à partir de laquelle vous pourrez constituer votre liste personnelle d'étoiles parmi les 194 de la liste complète. Le programme propose 2 listes prédéfinies : la liste des étoiles majeures de Ptolémée et celle des 64 étoiles telle que proposée dans le livre de Bernadette Brady. Vous pouvez constituer des listes spécifiques que vous sauvegarderez sous des noms divers. Chaque fois que vous accédez à la fonction « Etoiles fixes » le programme calculera les Parans sur base de la dernière liste sauvegardée. Vous avez aussi la possibilité de créer de telles listes en partant du critère « Magnitude ».


Harmoniques

Les « thèmes » harmoniques peuvent être calculés au choix pour n'importe quel harmonique que vous entrerez dans la case ad hoc. Cliquez ensuite sur le bouton « Calculer » pour afficher le thème correspondant. La représentation des harmoniques se fait, par facilité, sur une roue zodiacale de 360°, mais il faut garder à l'esprit qu'il ne s'agit pas d'un horoscope et qu'il n'y a donc pas lieu d'essayer d'interpréter les positions planétaires en maisons : celles-ci ne figurent d'ailleurs pas sur le dessin. Seuls les harmoniques des Asc et MC sont représentés et peuvent d'ailleurs former n'importe quel angle entre eux, de la conjonction à l'opposition.

Harmoniques groupés par 6 (à l'impression uniquement) :

Pour ceux qui maîtrisent bien la technique, ils ont la possibilité d'imprimer 6 thèmes harmoniques au choix sur une seule feuille, ceci afin d'économiser le papier et de permettre une comparaison d'harmoniques de la même famille. Par défaut, Zodiac propose un premier groupe d'harmoniques : 2, 4, 8 et 3, 6, 9. Vous pouvez aussi sélectionner des harmoniques de votre choix ou y ajouter un harmonique quelconque non repris dans la liste.

Sur ces harmoniques groupés, seuls les degrés des positions sont indiqués, pas les minutes. Le thème central représente le radix (et donc l'harmonique 1).

Anamorphoses défectives :

Vous pouvez imprimer un tableau reprenant la suite des aspects entre les couples planétaires dans les harmoniques de 1 à 12 et 16. Voir le livre de Robert Gouiran sur le sujet : L'Astrologie des trajectoires de vie aux Editions du Rocher (1998).


Utilisation du module "Life Span Revolution"

La fenêtre se présente comme suit, après avoir chargé une liste d'événements :

Si aucune liste d'événements n'a été chargée, le tableau est vide et attend que l'on entre les données d'un ou plusieurs événements. Pour ce faire il suffit d'entrer une date et un libellé de l'événement : ces deux données entrées, cliquez sur le bouton "Ajouter" : l'événement et la date correspondante sont ajoutés à la liste.

Un maximum de 20 événements peuvent être ajoutés.

Cliquez ensuite sur le bouton "Calculer" : en tenant compte des critères "Vitesse mini" et
"Vitesse maxi" que vous aurez fixés, le programme calcule les directions directes et converses du MC et de l'Asc.

La technique utilisée est celle proposée par Ross Harvey dans un article paru dans la revue "Considerations, Volume VII, #2"

L'exemple ci-dessus sur le thème de Lady Diana, montre les résultats obtenus sur base de 3 événements : son mariage et les naissances de ses deux fils.

Pour :

· supprimer un événement de la liste : cliquez sur la ligne en question et tapez la touche "Del" (Delete = Supprimer).

· vider la liste : cliquez sur le bouton "Vider la liste". Ceci vide la liste affichée mais ne supprime pas l'éventuel fichier dont elle aurait été issue.

· enregistrer une liste : cliquez sur le bouton "Sauver la liste" et choisissez un nom existant ou créez un nouveau nom dans le champ en bas à droite. Il ne faut pas entrer l'extension. Ensuite, cliquez sur "Ok".

· charger une liste existante : cliquez sur le bouton "Charger une liste", puis sélectionnez le fichier dans la liste (dont les noms ont l'extension .LSR) qui s'affiche.

Il est préférable de donner comme nom aux listes d'événements, le nom associé au thème étudié (nom de la personne).

Ces fichiers (listes d'événements) peuvent être modifiés à volonté.

Afin d'utiliser cette technique efficacement, il est impératif d'étudier en profondeur l'article de son auteur et/ou d'autres éventuels articles consultables sur le WEB.


Maître de Nativité selon Volguine

Maître de Nativité selon A. Volguine

Il existe plusieurs tentavives de valorisation des planètes destinées à dégager une hiérarchie des dominantes du thème, entre autres le Maître de Nativité qui fait intervenir les paramètres suivants repris dans 7 colonnes :

1. valeur de la planète dans le signe ascendant (Vas)

2. valeur de la planète dans le signe qu'elle occupe (Vsg)

3. position ou non en demeure lunaire (Dem)

4. valeur dans la maison ou facteur d'angularité (Vms)

5. affinité de la planète pour la maison occupée (Afm)

6. affinité sexuelle planète/signe (Sex)

7. vitesses de la planète, tenant compte des rétrogradations éventuelles (Vit)

La somme de ces sept paramètres est représentée dans la dernière colonne intitulée « TOT »

En dessous de cette grille figurent les différents modes de répartition des planètes, Asc et MC dans les signes, triplicités, quadrants, etc.

Certains auteurs ont attribué à Pluton une valorisation différente de celle proposée par Volguine. Ci-dessous, un tableau donne les points accordés à Pluton selon sa position en signe (permettant de calculer les critères 1 et 2 ci-dessus) selon 3 auteurs :

Méthode | a | b | c | d | e | f | g | h | i | j | k | l
A. Volguine | -1 | 2 | -1 | 1 | 5 | 1 | 8 | 1 | 8 | 1 | 3 | 1
G. Jauniaux | 2 | -1 | 1 | 5 | 1 | 8 | 1 | 8 | 1 | 3 | 1 | -1
« Moderne » | 8 | -1 | 3 | 1 | 5 | 1 | -1 | 8 | 5 | 1 | 3 | 1

Dans le même écran, Zodiac donne aussi un calcul simplifié du tempérament qui fait référence à la répartition des planètes, Asc et MC dans le quaternaire Feu, Terre, Air, Eau (signes et maisons), ainsi que le ternaire Cardinal, Fixe, Mutable (signes et maisons). La répartition dans les 4 quartes est représentée sous forme graphique (petite croix avec le nombre de planètes dans chacune de ces quartes).


Mesures diverses et heures planétaires

Ce tableau rassemble une série de données à caractère astronomiques telles que :

  • Longitude sur le zodiaque
  • Ascension droite (en degrés et en heures)
  • Déclinaison
  • Latitude zodiacale
  • Vitesse : pas journalier exprimé en °/jour
  • Ascension oblique
  • Heures de passage des planètes aux 4 angles : lever, culmination, coucher, nadir.

Figurent aussi les positions de :

  • Lunes noires moyenne, vraie et corrigée
  • Astéroïdes principaux : Chiron, Pholus, Cérès, Pallas, Juno, Vesta (ceux-ci peuvent être directement visualisés sur le thème : voir "Préférences / Astéroïdes")
  • Vertex, Co-ascendant, Ascendant équatorial, Ascendant polaire
  • 6 astéroïdes moins courants : Eros, Varuna, Quaoar, Isis, Sedna, Eris

Le tableau reprend enfin :

  • les durées d'ascension des 12 signes pour le lieu en cours
  • le Jour Julien correspondant à la date/heure du thème en cours
  • l'obliquité de l'écliptique
  • l'Equation du temps
  • l'heure solaire vraie (HSV)

Un bouton au bas de l'écran vous permet de voir les positions des planètes par rapport au lieu ( = topocentriques), un autre vous amène vers une représentation graphique des heures planétaires pour le thème en cours : y figurent les heures auxquelles on change de maison (Placidienne) et le maître associé à ces heures (voir aussi le thème horaire où les données "Maîtres du jour et de l'heure" sont reprises).


Parts Arabes

Il existe un grand nombre de parts dites "arabes" dont les formules de calcul sont parfois douteuses ou controversées.
Voici les principales proposées dans Zodiac

* = inversion de la formule pour les thèmes nocturnes

Adversaires | Asc + Mercure - Mars | *
Affaires | Asc + Jupiter - Mercure | *
Amis (1) | Asc + Mercure - Lune |
Amis (2) | Asc + Mercure - Jupiter | *
Année dangereuse (1) | Asc + Maitre SAN - Saturne |
Année dangereuse (2) | Asc + Maitre VIII - Saturne |
Art-génie-talent | Asc + Mercure - Vénus | *
Audace (courage) | Asc + Fortune - Mars | *
Avenir des enfants | Asc + Vénus - Lune | *
Azimène | Asc + Mars - Saturne | *
Biens - substance | Asc + II - Maitre II |
Blessures | Asc + Mars - Fortune | *
CONCORDE | Asc + Mercure - Esprit |
Dettes - embarras - malaises | Asc + Mercure - Saturne | *
Divorce | Asc + Vénus - VII |
Domestiques | Asc + Lune - Mercure | *
Durabilitatis | Asc + Esprit - Fortune | *
Emprisonnement | Asc + Fortune - Saturne |
Enfants | Asc + Mercure - Vénus (ou l'inverse) | partant de la planète en avant
Ennemis cachés | Asc + XII - Maitre XII |
Eros | Asc + Vénus - Esprit | *
Esprit | Asc + Soleil - Lune | *
Facilité union - amour | Vénus + Lune - Soleil | *
Fertilité | Asc + Mercure - Lune |
FIDES - Foi | Asc + Mercure - Lune | *
Fin des choses | Asc + Maitre SAN - Saturne |
Fortune | Asc + Lune - Soleil | *
Gratitude - éloges | Asc + Vénus - Jupiter | *
Habileté-étude-mémoire | Asc + Mercure - Esprit | *
Honneurs | Asc + Soleil - Jupiter | *
Hyleg | Asc + Lune - SAN |
Infirmités accidentelles | Asc + Mars - Mercure |
Issue de l'action | Asc + Jupiter - Soleil | *
JOVIS bonheur | Asc + Jup-Esprit | *
Mariage F (1) | Asc + Lune - Mars | *
Mariage F (2) | Asc + Saturne - Vénus | *
Mariage H (1) | Asc + Vénus - Soleil |
Mariage H (2) | Asc + Vénus - Saturne | *
Mères | Asc + Lune - Vénus | *
Milice | Asc + Soleil - Mars | *
Mort | Saturne + VIII - Lune |
Nécessité | Asc + Mercure - Fortune | *
Némésis | Asc + PF - Saturne | *
Noblesse du né (masculin/féminin) | Asc + 19° Bélier - Soleil | Asc + 3° Taureau - Lune
Occultisme | XII + Lune - Mercure |
Pères | Asc + Saturne - Soleil | *
Planète tueuse | Asc + Lune - Maitre I | *
Prêteurs | Asc + Mercure - Saturne |
Procès - litiges - contestants | Asc + Jupiter - Mars | *
Profession | Asc + Lune - Saturne | *
Profondeur âme | Asc + Lune - Saturne | *
Raison-bon sens | Asc + Mars - Mercure | *
Renommée - estime | Asc + MC - Soleil |
Ruine, faillite | Asc + Mars - Saturne |
Rumeurs | Asc + Lune - Mercure |
Sagesse - patience | Mercure + Saturne - Jupiter | *
Sciences - histoires - fables | Asc + Jupiter - Soleil | *
Servitudes | Asc + PF - Mercure | *
Soldats - ministres | Asc +Saturne - Mars | *
Succès | Asc + Jupiter - Fortune | *
Vie | Asc + Saturne - Jupiter | *
Voyage (gnl) | Asc + IX - Maitre IX |


Rectification heure de naissance

Rectification de l'heure de naissance par la méthode des équidistances

Il existe plusieurs méthodes de rectification d'une heure de naissance. Celle qui est proposée dans le module "Horloge" part du postulat suivant :

L'heure de naissance serait telle que le point symétrique du Soleil par rapport au méridien (ou l'horizon) devrait occuper une position en aspect avec une planète importante du thème (conjonction, sextile, carré, trigone, opposition).

Pour tester cette approche, cliquer sur le bouton intitulé "Rectification". Le dessin des aspects disparaît et le point symétrique actuel est représenté par un petit cercle rouge. Si ce point est en aspect à une planète, cet aspect est dessiné et le symbole de la planète aspectée est représenté au milieu de la roue zodiacale. Si aucun aspect n'existe utilisez alors le bouton "+" permettant d'avancer l'horloge par pas de 1 minute : un aspect devrait se dessiner au plus tard 30 minutes après. Si vous n'avez rien trouvé, refaites le processus mais en reculant dans le temps par pas de 1 minute (après avoir fait un "Reset" pour revenir à l'heure de départ).

L'orbe de l'aspect est très réduit et l'aspect ne dure par conséquent que 2 à 3 minutes.

La méthode du point atavique

Une autre méthode, similaire est basée non pas sur le point-miroir du Soleil par rapport au méridien mais sur le point symétrique, toujours par rapport à ce méridien, de la planète la plus proche du méridien.

Si une planète occupe le même degré que ce point-miroir, quel que soit le signe, cette planète est considérée comme étant la planète « atavique ». Si une telle planète existe pour l'heure affichée, le symbole de cette planète est indiqué en regard du libellé « Candidats ». IL peut y avoir plus d'une planète remplissant cette condition. Si aucun candidat n'existe pour l'heure en question, on peut grâce aux boutons intitulés « + » ou « - » une minute (ne pas faire avancer/reculer plus rapidement car la position du point-miroir change très vite : environ 1° toutes les 4 minutes.


Règle de Zoé

Rectification de l'heure de naissance par la règle de Zoé

La Nouvelle Lune représente l'union du père (le Soleil) avec la Mère (la Lune). De même, la Pleine Lune symbolise aussi cette union par analogie avec la relation qui lie la maison I à la Maison VII (le mariage). Les deux syzygies sont donc liées symboliquement à la conception.

La maison IV, en analogie avec le signe du Cancer régi par la Lune, symbolise, entre autres, la mère et la maternité, l'hérédité venant des parents. La cuspide de la maison IV peut ainsi symboliser le moment de la conception lorsque le Soleil la transite. Neuf mois après, le Soleil ayant parcouru 270° environ arrivera sur l'ascendant symbolisant la naissance. Ces 270° sont parcourus par le Soleil en un temps moyen égal à 270/0,985646 = 273, 83 jours, ce qui correspond presque exactement à 10 lunaisons et à la durée normale d'une grossesse.

Le Soleil, symbole du père et de la cellule paternelle, arrivant au FC symbolise la fécondation de la cellule maternelle (qui va se diviser en deux : symbole du Cancer). On peut émettre la théorie suivante : le dernier transit du Soleil sur le FC natal avant la naissance représente symboliquement le moment de la conception.

Il suffit alors de voir où se trouvait la Lune à ce moment du transit pour obtenir la Lune de conception symbolique. C'est la position de cette Lune de conception que nous pouvons rectifier pour ensuite rectifier la position du FC de naissance, et donc le MC et l'heure. L'auteur a donné le nom de Zoé à cette Lune de conception (du grec 'vie').

Comme cette Lune de conception symbolique est censée déterminer la naissance - début d'une vie - , l'auteur estime légitime de supposer qu'elle doive toujours se trouver au début d'une demeure lunaire.

Zoé offre, par sa position, le jeu des 28 demeures lunaires et les aspects aux autres planètes, la possibilité de lui accorder un sens comme tout autre point du thème, et c'est ce sens qui permettra finalement de choisir une heure de naissance rectifiée. En d'autres termes, Zoé dans le thème a une relation qualitative avec celui-ci. Les progressions, directions, transits sur cette Zoé devraient être significatifs.

Pratiquement : on calcule le jour du dernier transit du Soleil sur le FC non rectifié du natif. Pour cette date, on calcule l'élongation de la Lune et on prend la position du début de la demeure lunaire la plus proche : celle-ci représente la Lune de conception symbolique : Zoé. Dans les cas où l'heure de naissance n'est pas suffisament précise, on cherchera plus loin, des deux côtés de la valeur initiale. Toute rectification doit faire l'objet d'une vérification.

Ci-dessous vous trouverez un exemple de rectification, avec sa justification. Il s'agit du thème d'un enfant né avec de graves malformations.

(la longueur de chaque demeure lunaire est de 360°/28 = 12°51'26'')

Données :

Né le : 6 juin 1967 à 16h55 (GMT) à 45N45 - 8E49

Dernier transit du Soleil au FC : 24/02/1967 à 10h58 TU ; Lune à 1°09 Vierge, élongation @ 176°.

Demeure Lunaire choisie (15ème) : 192°51'25'' ( = élongation de la Lune)

Position de Zoé : 19°12 Vierge (entre Pluton et Uranus) ==> Soleil de conception = 6°20 Poissons ==> MC à 6°20 Vierge ==> ARMC=..... ==> heure rectifiée : 16h59.

L'article complet peut être lu dans le n° 43 d'InfoSophia du 3ème trimestre 1998.


Synastrie

La synastrie sert à faire une comparaison de thèmes, généralement entre deux personnes, mais on peut très bien comparer un thème de personne avec un thème d'événement, d'éclipse ou d'un phénomène astronomique, par exemple.

En plus de la superposition simple des deux thèmes, la synastrie utilise aussi d'autres techniques, comme le thème du mi-point spatio-temporel, les arbres des mi-points respectifs, ou le thème composite (appelé aussi composé).

Les comparaisons de thèmes ou « synastries » sont une approche intéressante de l'astrologie. On se gardera toutefois d'utiliser cette technique sans avoir préalablement étudié les thèmes individuels des deux partenaires du couple ou de l'association. Étant donné la multitude des aspects mutuels qui apparaissent dans ces juxtapositions, on se limitera d'abord à une étude prudente des aspects majeurs, et surtout des points personnels entre eux, en prenant des orbes plus serrés que ceux des aspects d'un thème individuel. Veillez donc à adapter les orbes en conséquence dans le menu « Préférences », « Asp. juxt ». Généralement, on prendra des orbes égaux à la moitié des orbes pour un thème individuel.

Les thèmes juxtaposés apparaissent en premier lieu à l'écran. Le menu du haut de la fenêtre vous permet d'accéder à :

  • thème du mi-point spatio-temporel : il s'agit de l'horoscope dressé à partir des mi-points 1° : des dates-heures de naissance des 2 thèmes de départ, 2° : des lieux concernés. Il s'agit donc du thème de la relation.
  • thèmes placés côte à côte
  • thèmes juxtaposés : dans cette fenêtre apparît aussi la grille des iner-aspects donnant les orbes de ces aspects
  • arbres des mi-points respectifs (cette fonction prenant beaucoup de place n'est utilisée qu'à l'impression)
  • résonances d'aspects : comme pour les transits et les RS, Zodiac calcule les résonances d'aspects en synastrie : quelle que soit la nature de l'aspect, lorsqu'il existe entre 2 mêmes points des 2 thèmes, l'aspect est répertorié dans un tableau que vous pouvez visualiser en cliquant dans le menu « Résonances d'aspects ».
  • thème composite (composé) : établi en calculant les mi-points de chaque paire de planètes et des cuspides des maisons. Dans certains cas, le mi-point des MC peut se retrouver "la tête en bas" par rapport au mi-point des Asc : il faut alors prendre le point opposé (mi-point indirect). Zodiac propose deux options : soit de conserver d'office les mi-points directs des planètes, soit de donner la priorité aux angles. La différence entre les deux options se concrétise par une rotation de 180° des signes, les positions en maisons restant les mêmes.


Syzygie prénatale

La syzygie est une configuration particulière où 3 planètes se trouvent alignées. Elle est surtout utilisée en astrologie pour signaler un alignement du Soleil, de la Lune et de la Terre : il s'agit donc des phases Nouvelle et Pleine Lune.

Les anciens attachaient beaucoup d'importance à la nouvelle ou la pleine Lune qui précédait directement la naissance. Zodiac vous donne la possibilité de calculer d'office la position de la nouvelle Lune antérieure ou de prendre la pleine Lune si au moment de la naissance la Lune avait déjà dépassé la phase de pleine Lune.

Zodiac calcule alors la date et l'heure exacte de cette phase lunaire et en dresse le thème pour le lieu de naissance.

Deux possibilités vous sont offertes : soit l'affichage du thème de la syzygie seul, soit ce thème juxtaposé sur le thème de naissance. Dans de dernier cas la disposition des thèmes est identique à ce que l'on aurait si l'on avait demandé une synastrie.


Tempérament

Tempérament selon Georges Muchery

Ce module attribue une cotation aux planètes et aux maisons qui est fonction :

  • de l'occupation des maisons par ces planètes
  • des positions des planètes et des cuspides des maisons en triplicités (Feu, Terre, Air, Eau)

On "dose" planètes et maisons en termes de chaud, froid, sec, humide pour arriver ensuite à la répartition en tempéraments (humeurs) bilieux, mélancolique, lymphatique, et sanguin pour chaque planète et chaque maison occupée. En finale, on fait la somme des points obtenus pour chacun de ces 4 tempéraments de base afin d'en dégager une éventuelle dominante ou l'équilibre humoral du natif.

Le calcul diffère selon qu'on a affaire à un homme ou une femme, auquel cas on choisira le Soleil ou la Lune comme planète de référence dans certains calculs.

De même, on a la possibilité de tenir compte ou non de la proximité d'une planète à la cuspide d'une maison : si la planète se trouve à moins de 20% de la grandeur de la maison, on considère qu'elle appartient à la maison suivante (dans le sens anti-horloger). Ces 20% correspondent aux 6° qu'on aurait si on avait des maisons égales à 30°.

Il n'est tenu compte dans ce calcul que des planètes traditionnelles.

Ce calcul a été élaboré à partir des conclusions et observations effectuées par Georges Muchery. Lire : "Magie astrale des parfums".


Thème de domitude

Thème de domitude et étoiles fixes

Le thème de domitude montre la disposition des planètes par rapport à l'horizon et au méridien, en tenant compte de la domification choisie et en se basant sur un « découpage » de l'espace en 360 « micro-maisons » ou domitudes. Cette présentation montre, entre autres, la position réelle des planètes dans la sphère locale : ainsi, une planète qui dans un horoscope classique (zodiacal) se verrait au-dessus de l'horizon peut très bien se trouver en dessous de l'horizon dans la représentation en domitude. Le thème de domitude tient compte des latitudes zodiacales : des planètes comme Pluton, la Lune, Mercure et Mars surtout peuvent occuper, par exemple, la maison XII, alors qu'en réalité elles se trouvent encore en dessous de l'horizon et donc en I.

Ce module donne aussi les conjonctions aux étoiles fixes : celles se faisant aux étoiles de première grandeur (magnitude <= 2, correspondant plus ou moins à la liste de Ptolémée) sont signalées directement sur le thème par un *. Notez bien cependant que ces conjonctions ne sont valables que dans le système Placidus et correspondent exactement à la notion de distance horaire développée par Giuseppe Bezza : la distance horaire étant identique à la « position mondiale ».

Les aspects représentés dans ce module sont calculés en respectant les orbes suivants, exprimés en degrés de domitude :

7° entre deux luminaires

6° entre un luminaire et une planète

5° entre deux planètes

1° entre une étoile et une planète

Seuls les aspects majeurs sont repris (conjonction, sextile, carré, trigone, opposition).


Thème des persona

Thèmes des persona

(extrait partiel d'un article sur le sujet que l'on peut consulter sur le site www.astro.com)

L'horoscope de naissance est un "scénario de vie" qui donne un panorama exact de notre propre "drame". On peut comparer effectivement le dessin de l'horoscope à un théâtre: le cercle de l'horoscope représente la scène et les planètes dans ce cas représentent des personnes, autrement dit les acteurs.

Chaque individu de cette pièce a sa propre histoire, ses énergies, ses besoins, ses faiblesses et ses forces et des réponses physiques et psychologiques propres. Chaque individu a une façon bien spécifique à lui d'avancer dans la vie et de se rendre conscient.

L'horoscope de naissance représente ces douze personnages et leurs combinaisons si particulières au sein de la totalité. On peut aussi considérer une de ses parties, tout en ayant à l'esprit que le tout est plus que la somme des parties.

La méthode consiste à prendre une seule de ces personnalités intérieures et à la regarder de près et indépendamment des autres. La carte de naissance nous donne peu d'information sur cette personnalité : nous connaissons seulement le signe zodiacal, sa place en maison et ses relations avec les autres personnalités planétaires. Les informations obtenues ne sont pas suffisamment riches, aussi pouvons-nous réaliser un horoscope individuel pour chaque personnalité intérieure.

Ces personnages sur la scène de notre vie ont chacun une date de naissance, c'est à dire qu'ils doivent "être mis en lumière". Cette expression contient le secret de leur naissance. Ils naissent au moment où le soleil, qui nous a amené (notre Moi extérieur) à la lumière (par exemple le 22 août 1962 à 13h22), atteint cette personnalité intérieure pour la première fois et l'amène ainsi à la lumière. Si Mars dans le thème est à 26 degrés 42 minutes en Verseau, le Soleil atteindra le "Guerrier" le 3 février 1963 à 1h32. Maintenant, nous avons la date dont nous avons besoin pour établir l'horoscope de Mars: la date de naissance du "Guerrier".

En terme technique: le thème de la persona est le thème du premier transit du Soleil sur la position natale d'une autre planète. Tous les thèmes de la persona "adviennent" dans la première année qui suit la naissance d'une personne, quand le Soleil fait un tour complet du zodiaque et éveille les sous-personnalités les unes après les autres.

On appelle cet horoscope le "thème de la persona". Cet horoscope décrit une des "personnalités" intérieures. "Persona", au sens étymologique, vient de "per-sonare" qui signifie "ce qui sonne au travers". Chacune de ces personnalités intérieures résonne au travers de l'ensemble, constitué de toutes les autres personnalités. Un son spécial vibre dans l'ensemble du thème. Un son individuel !

Cette personnalité intérieure a un ascendant, le maître de la première maison, un Soleil, qui est toujours le protagoniste (en effet le Soleil prend la place qu'occupait Mars auparavant), les 12 personnages de la scène, et un milieu du ciel.

On peut considérer cet horoscope comme un horoscope normal, mais nous devons garder à l'esprit qu'il ne s'agit pas de notre thème mais celui de cette personne qui est en nous. Prenons garde à ne pas considérer cet horoscope comme le tout.

Les thèmes de la persona sont les horoscopes de personnalités indépendantes, il est important de le souligner. Des personnalités qui sont en moi. La carte de naissance est l'horoscope de la personnalité intérieure la plus importante, celle de mon Soleil (par conséquent le Soleil n'a pas besoin d'un thème de la persona puisque l'horoscope d'un retour solaire à sa position de naissance, un an après, se nomme révolution solaire). Toutes les autres personnalités intérieures sont reléguées au second rang en astrologie traditionnelle. Les thèmes de la persona sont des horoscopes qui font de ces personnalités (à part le Soleil) des protagonistes. Ils prennent ces personnalités plus au sérieux qu'un thème de naissance. Nous croyons qu'il est injuste que, sur la scène de notre vie, un seul protagoniste (le Soleil) soit doté d'une biographie et que seul sa vie soit décrite. Les autres personnalités sont simplement considérées comme des personnages mineurs.


Thème trinitaire

Ce thème, exlusivement dressé en domification antique (maisons égales centrées sur l'ascendant), présente trois couronnes concentriques de maisons, chacune centrée sur un point différent. Le Soleil ou la Lune se place, comme pour l'Ascendant, au milieu de leur première maison.

Ce système a été imaginé par Yves Christiaen pour l'étude des trois "facettes" de l'individu.

  1. maisons centrées sur le Soleil : Esprit (Individualité)
  2. maisons centrées sur la Lune : Âme (la Psyché)
  3. maisons centrées sur l'Ascendant : Corps (le corps physique)

On lira sur le sujet le livre de l'auteur paru aux Editions La Roue Céleste - Dervy : "Retour à la domification antique", 1990


Trutine d'Hermès

Technique de rectification de l'heure de naissance basée sur le postulat suivant :

l'horizon de naissance (çàd l'Ascendant ou le Descendant) coïnciderait avec la position qu'occupait la Lune au moment de la conception. Selon la durée présumée ou connue de la gestation, on peut calculer les moments où cette Lune de conception se trouvait sur le même degré que l'Ascendant ou le Descendant de naissance, ou l'inverse. Cela donne donc 8 possibilités (2 groupes de 4) dont on retiendra celles qui se rapprochent le plus de la période présumée de grossesse et qui ne s'écarteront pas trop de l'heure de naissance non rectifiée. Cette technique n'est valable que si l'heure de naissance est connue avec une bonne approximation (en général, on ne l'utilisera que si l'heure est connue à environ ½ heure près). On ne tiendra compte d'une correction éventuelle que si celle-ci s'écarte de plus de 5 minutes de l'heure présumée, sinon on conservera cette dernière.

On vérifiera toujours après avoir fait une éventuelle correction, si les prévisions (progression ou transits sur ou de l'Asc ou du MC) « collent » avec quelques événements connus.

Note : à la demande de certains astrologues, j'ai ajouté les instants où la Lune de conception se trouve sur le méridien (MC ou FC) natal, ce qui augmente les possibilités mais peut semer la confusion. Les anciens n'envisageaient pas ces possibilités et se limitaient à l'horizon. Par ailleurs, on ne retiendra que la (les) possibilité(s) qui se rapproche(nt) le plus de l'heure de naissance de départ et dont la période de gestation est la plus proche de celle présumée.

Voir aussi la règle de Zoé, dont le principe est similaire.

Règle du Dr Jonas

Basée sur le postulat que la femme ne serait féconde qu'à certains moments privilégiés liés au cycle Lune-Soleil, cette technique calcule ces moments, pour une année au choix, selon la règle suivante :

partant de la distance de la Lune au Soleil à la naissance, comptée dans le sens du zodiaque, on recherche pour une année au choix, les dates et heures pour lesquelles, dans le ciel du jour, on retrouve cette même distance (comptée dans le même sens). Cette situation se reproduit tous les 28 jours environ, donnant ainsi 13 cycles sur l'année. Zodiac indique aussi les positions correspondantes du Soleil et de la Lune.

Selon le Dr Jonas, le sexe de l'enfant à naître est indiqué par le sexe du signe occupé par la Lune au moment de cette phase lunaire.


Outils

Menu "Outils"

Cette partie du menu principal donne accès à quelques techniques, graphes, outil de gestion des fichiers de données de naissances, etc. Cliquez sur les sous-rubriques pour accéder directement au sujet qui vous intéresse.


Ephémérides annuelles

Ce module propose divers calculs de phénomènes astronomiques particuliers pour une année à fixer, à savoir :

  • Stations : moments où la planète change de direction direct => rétrograde ou l'inverse.
  • Aspects : choisir d'abord à partir de quelle planète on veut calculer les aspects puis les aspects souhaités. Les aspects de la Lune ne sont pas donnés.
  • Ingrès : moments où la planète entre dans le signe suivant.
  • Eclipses : solaires et lunaires. Pour les éclipses solaires, Zodiac donne le type d'éclipse et le n° de la série de Saros auquel elle appartient. Les 3 dernières colonnes mentionnent les positions des maîtres de l'éclipse (1er maître, 2d maître et éventuel maître par exaltation)
  • Série de Saros : liste l'ensemble des éclipses solaires appartenant à une série de Saros particulière. Seules les séries actuellement en cours sont proposées (Saros 116 à 157).
  • Lunaisons : liste des NL, PQ, PL et DQ de l'année en cours .
  • Occultations, Cazimi, conjonctions Combustes et serrées : liste des occultations de planètes par la Lune, des conjonctions combustes ou Cazimi du Soleil, ainsi que les conjonctions dites "serrées" (orbe inférieur à 1°). Un Cazimi du Soleil a lieu lorsque la différence en déclinaison est inférieure à 0°16'. Est considéré comme combuste la conjonction lorsque cette différence est inférieure à 1°. Les occultations par la Lune tiennent compte d'une différence de 1°20'. Une conjonction entre deux planètes (autres que les luminaires) dont l'orbe en déclinaison est inférieure à 0°10' (valeur arbitraire fixée ici pour nos besoins astrologiques) est considérée pratiquement comme étant une occultation, même si en réalité une des deux planètes peut ne pas occulter l'autre : en effet, deux planètes dans le ciel ont des dimensions qui se réduisent pratiquement à un point et il est difficile de prédire par le calcul si ces deux planètes se superposent. Seuls des programmes de calculs très élaborés permettent des calculs plus précis. Toutes les conjonctions entre planètes autres que les luminaires dont l'orbe est inférieure à 1° sont désignées comme "conjonctions serrées".
  • Ingrès lunaires : liste des entrées de la Lune dans les signes pour l'année en cours (n'est pas imprimé).
  • Phase de Mercure : liste pour une période de 2 ans, à partir d'une année fixée par l'utilisateur, les conjonstions inférieures, supérieures, stations rétrogrades et directes, ainsi que les moments où Mercure passe pour la première et la dernière fois sur le degré de la conjonction inférieure.

On peut directement obtenir le thème de tous ces phénomènes en double-cliquant dans la ligne du tableau correspondant au phénomène voulu.


Ephémérides graphiques

Ce module vous propose l'affichage, sous forme graphique rectangulaire, des longitudes et des déclinaisons des planètes de Jupiter à Pluton, au choix, ainsi que celles des astéroïdes Chiron, Pholus, Cérès, Pallas, Juno et Vesta pour une période à fixer. Zodiac permet aussi de calculer les indices cycliques (IC) selon Barbault et Ganeau. L'indice Ganeau ne se calcule que pour les longitudes.

La période que l'on peut couvrir va de 10 ans à 400 ans.

Pour n'afficher que les longitudes ou les déclinaisons, cliquez d'abord sur le bouton-radio intitulé NON dans le champ "Indice cyclique"

Le nombre de planètes que l'on peut visualiser sur un seul graphique est limité à 5. Si Jupiter est choisi dans la liste et que l'on demande les longitudes ou les déclinaisons, la période doit être limitée à 50 ans (sans quoi le graphique serait illisible).

Le bouton intitulé BC permet le calcul pour une période démarrant avant JC : pour ce faire, entrez d'abord l'année (par exemple 0600) puis cliquez sur le bouton BC.


Gestion des fichiers

Gestion des fichiers (de données de naissances)

Il s'agit d'un module à part mais qui est directement accessible via l'environnement de Zodiac : il vous permettra de gérer vos diverses données de naissances en vous proposant :

  • l'introduction de nouvelles données "à la chaîne"
  • la suppression de données à volonté
  • la fusion de fichiers
  • de corriger d'éventuelles erreurs ou d'ajouter/mettre à jour l'information dans le champ "Commentaire"

A chaque ouverture d'un fichier, Zodiac crée un fichier « backup » qui portera le nom original suivi de l'extension « .bak ». Exemples : ecrivains.thr.bak

Ainsi, si vous avez effectué une opération non voulue, vous pouvez toujours récupérer l'ancien fichier en enlevant l'extension .bak au nom du fichier en question à l'aide de l'Explorateur Windows.

En étant dans le tableau, vous pouvez le parcourir en utilisant les touches :

Home | Se place sur la colonne 1
End | Se place sur la dernière colonne
Page Up | Remonte d'une hauteur de grille
Page Down | Descend d'une hauteur de grille
flèches haut et bas | Monte/descend ligne par ligne
combinaison Ctrl + Home | Se place en haut à gauche (début du tableau)
combinaison Ctrl + End | Se place à la dernière ligne
la touche + | Ajoute une ligne au bas du tableau
la touche - | Supprime la ligne en cours (après confirmation)

Le déplacement dans le tableau actualise automatiquement le contenu du panneau inférieur. C'est à partir de celui-ci que vous pourrez modifier des données. Il n'est pas possible d'apporter des modifications en étant dans le tableau.

Tout en étant dans le tableau un clic droit de la souris ouvre un menu « popup » avec 3 options :

1. Insérer une ligne : insère une ligne à l'endroit du curseur

2. Ajouter une ligne : ajoute une ligne à la fin du tableau

3. Supprimer la ligne : supprime la ligne en cours

Toute ligne créée doit être remplie en entrant les données dans le panneau inférieur. Validez ces données en cliquant sur le bouton « Transférer les modifications ».

Quand vous êtes dans le panneau de modifications de données et si vous voulez ajouter une fiche, cliquez sur le bouton droit intitulé « Ajout d'un fiche ». Ce bouton a le même effet qu'une frappe sur la touche « + » ou un clic droit de la souris quand vous êtes dans la tableau.

Vous pouvez, pour faciliter les manipulations, trier provisoirement une colonne en cliquant sur son en-tête. Sachez seulement que le tri sur des données comme les dates de naissance ou les fuseaux ne se fait pas sur base numérique mais alphabétique : ainsi le fuseau 9.2.20 (qui est une donnée en heures.minutes.secondes) ne sera pas classé dans le même ordre qu'un fuseau écrit sous la forme 09.02.20. Lorsque vous quittez le module de gestion des données, le tri est effectué sur base des noms.

Utilisation des boutons du menu

Ouvrir fichier de naissances : ouvre une boite vous permettant de sélectionner un fichier de naissances

Rechercher : permet de chercher un nom dans le tableau

Trier fichier : trie le fichier en cours sur base du nom

Sauver fichier : sauve le fichier en cours et le trie au préalable

Quitter : trie le fichier en cours, sors du module et retourne dans Zodiac

Recherche : le menu vous offre la possibilité de faire une recherche sur le nom (d'une personne) : entrez le nom recherché (ou, par exemple, les 5 premières lettres du nom). La recherche se faisant indifféremment sur les minuscules et les majuscules, vous pouvez entrer le texte en minuscules. Si un nom contenant ces lettres est trouvé, le programme se place automatiquement sur la ligne en question et le panneau inférieur est modifié avec les données de la ligne.

Au cas où un clic sur le bouton « Sauver fichier » ne semble donne aucun effet, cliquez d'abord dans le tableau puis sur « Sauver fichier ».

Lors d'une modification d'une fiche de naissance, si le champ « Commentaire » n'est pas rempli, le module insérera automatiquement dans ce champ la date de modification de la fiche.

Lorsque le contenu d'un fichier est affiché dans le tableau central vous pouvez parcourir ce tableau à l'aide des touches fléchées Haut et Bas et vous déplacer d'une colonne à l'autre avec les touches fléchées gauche et Droite. La combinaison des touches Ctrl + Home vous ramène au tout début du tableau, Ctrl + End vous conduit à la fin de ce tableau.

Pour ajouter une fiche au tableau enfoncez la touche + : une ligne est alors insérée au bas du tableau et le programme attend que vous entriez les données dans les champs regroupés au milieu et en bas de l'écran.

Attention : dans ce module, vous n'avez pas accès aux atlas des villes : vous devez donc entrer les longitudes et latitudes à la main. De même, aucun test n'est effectué sur les heures et les régimes horaires. Si certaines de ces données vous sont inconnues, il vaut alors mieux créer la fiche au sein de Zodiac même par le menu "Fichier / Nouveau".

Pour supprimer une ligne du tableau, placez-vous dessus à l'aide de la souris puis tapez sur la touche - (moins) : il vous sera demandé confirmation. Les modifications apportées dans le tableau en cours ne seront prises en compte qu'à partir du moment où vous sauverez le fichier correspondant via le bouton "Sauver".

Fusion de fichiers

Le menu en haut à droite dans la barre de titre vous permet de fusionner des fichiers au choix. Après avoir cliqué sur le bouton "Fusion de fichiers", une liste de tous les fichiers se trouvant dans le répertoire racine de Zodiac apparaît. Si vous souhaitez fusionner des fichiers qui ne sont pas dans le répertoire-racine de Zodiac (donc ailleurs, dans des sous-répertoires, par exemple) vous devez d'abord les recopier dans le répertoire-racine afin qu'ils puissent apparaître dans la liste.

Faites d'abord vos choix en cochant les cases en regard de chacun des noms des fichiers.
Vous pouvez sélectionner tous les fichiers en une seule fois en cliquant sur le bouton intitulé "Tout sélectionner". Veillez toutefois à ne pas inclure l'éventuel fichier résultant d'une fusion antérieure (appelé par exemple _General.thr) : décochez ce dernier avant d'importer les fichiers.
Le bouton "Tout désélectionner" décoche tous les fichiers.
Ensuite, procédez aux actions suivantes, dans l'ordre :

  1. cliquez sur le bouton "Importer les fichiers sélectionnés" : les fiches de tous les fichiers choisis sont listées dans le tableau
  2. cliquez sur le bouton "Trier le fichier de fusion" : le programme trie l'ensemble des fiches selon l'ordre alphabétique des noms
  3. cliquez éventuellement sur le bouton "Eliminer doublons" : le programme élimine les fiches sur base des noms uniquement (et non sur base d'autres champs). Cette opération est facultative. Seule la première fiche d'un ensemble de doublons est conservée. En fin de procédure, le nombre de doublons est mentionné dans un message.
  4. cliquez sur le bouton "Fermer" situé en bas à droite : cette opération ne fait que cacher la liste des fichiers.
  5. cliquez enfin sur le bouton en haut à droite "Enregistrer le fichier de fusion" et donnez-lui un nom significatif (il doit avoir obligatoirement l'extension .THR).

N.B. : la fusion de fichiers n'entraîne pas l'élimination des fichiers-sources : ils sont conservés tel que.

Remarque importante : ce module permet de gérer vos fichiers : il ne contrôle pas l'exactitude des données entrées. Par conséquent, si vous n'êtes pas sûr de la valeur du fuseau, par exemple, entrez ces données dans Zodiac. Par contre, un test est effectué sur les latitudes et longitudes, ainsi que sur la longueur des noms. Les champs « Date » et « Heure » sont pré-formatés.


Modules d'interprétation (option)

Cette option propose 7 modules d'interprétation :

1. du thème de naissance (radix),

2. des transits (planètes de Mars à Pluton sur les planètes natales, incluant conjonctions, sextiles, carrés, trigones, oppositions)

3. de la révolution solaire (RS)

4. de la Lune progressée

5. des transits de la Lune Noire

6. des NL et PL (6 lunaisons) à partir d'une date choisie

7. de la phase de la Lune natale

Ce module a pour but d'aider l'étudiant en astrologie dans son travail d'interprétation : il est par conséquent conseillé de ne pas remettre ces textes tels quels à d'éventuels clients. En effet, aucun texte ne peut décrire le sujet de manière précise et exhaustive : le travail de l'astrologue consiste justement à poser les bonnes questions et à construire son interprétation au fur et à mesure de la consultation, donnant un sens de plus en plus fin aux symboles et adaptant ceux-ci à la situation et au consultant .

1. Interprétation du thème natal

Le texte se divise en trois parties facilement repérables par les sous-titres affichés en rouge :

· les planètes en signe + les rétrogradations

· les planètes en maison

· les planètes en aspect

Pour générer le texte d'interprétation, cliquez sur le bouton "Natal"

Ce texte peut être imprimé directement à partir de Zodiac mais les couleurs des textes ne seront pas pris en compte. Si vous souhaitez faire une mise en page personnalisée, vous pouvez exporter le texte vers un traitement de texte quelconque (Word, par ex.) : pour cela, faites un clic droit de la souris et choisissez dans le menu flottant "Sélectionner tout" puis "Copier". Ouvrez ensuite Word et faites un "Coller".

Le texte peut être modifié au sein de Zodiac, comme vous le feriez avec un traitement de texte.

Vous avez aussi la possibilité de sauvegarder le texte (avec son format) en cliquant sur le bouton "Enregistrer" : le texte sera sauvé au format RTF (Rich Text Format) qui est lisible par tous les bons traitements de texte. Donnez un nom explicite à ce fichier (par exemple en utilisant le nom de la personne).

Vous pouvez accéder à un menu déroulant en cliquant avec le bouton droit de la souris dans la fenêtre du texte.

Vous avez aussi la possibilité d'utiliser quelques touches de raccourci (combinaison de touches), dont voici les actions :

· Ctrl + A : sélectionne l'entièreté du texte

· Ctrl + C : copie le texte dans le presse-papier

· Ctrl + V : colle le texte du presse-papier à l'endroit à l'endroit du curseur

· Ctrl + X : coupe le texte sélectionné

Ces mêmes actions peuvent être effectuées via les boutons situés en haut à gauche de la fenêtre.

Les boutons représentant une loupe avec le signe + et le signe - vous permettent d'aggrandir/diminuer la taille du texte (s'applique à l'entièreté du contenu de la fenêtre).
Si vous souhaitez changer la police de caractères (par défaut : Times new Roman) : faites votre choix à partir de la boîte de sélection des polices, puis cliquez sur le bouton de votre choix (Natal, RS, Transits) pour actualiser la fenêtre.

La case à cocher intitulée "Shift maisons" valide le décalage des planètes se trouvant très proche d'une cuspide, selon la règle suivante : si une planète se trouve à moins de x degrés d'une cuspide, elle est considérée comme appartenant encore à la maison précédente. La valeur de x est de :

maisons cardinales : 8°
maisons succédentes : 5°
maisons cadentes : 3°

Il n'est pas possible d'appliquer des polices différentes à des portions de texte(pour ce faire, copier le contenu de la fenêtre vers Word).

2. Interprétation du thème de révolution solaire

Choisissez d'abord le lieu de la RS en cliquant sur le bouton « Atlas ». Le lieu par défaut est le lieu de naissance.
Ensuite, entrez dans le champ « Date » la valeur de l'année (il n'est pas nécessaire de modifier les jour et mois).
Vous avez le choix de sélectionner toutes les maisons annuelles ou seulement les maisons occupées par au moins une planète : cochez/décochez la case « Toutes maisons RS » selon votre choix.
Cliquez ensuite sur le bouton « RS ».

Les textes d'interprétation sont structurés de la manière suivante :

1. Occupations des maisons
2. Asc et MC de la RS en signes
3. Angularités
4. Asc de RS en maison natale
5. Maisons occupées : maisons annuelles en maisons natales
6. Maîtres des maisons annuelles en maisons annuelles
7. Les aspects entre planètes annuelles
8. Les superppositions (conjonctions des planètes annuelles aux planètes natales)
9. Les répartitions des planètes annuelles en quartes

Une fois le texte affiché, le champ date est adapté et affiche la date de la révolution solaire. Pour revenir à la date actuelle, si vous souhaitez, par exemple, calculer des transits, cliquez sur le bouton « Now ».
Le thème de la RS apparaît dans la fenêtre sous-jacente, qui est plus ou moins visible selon les dimensions et la résolution de votre écran. Pour visualiser l'entièreté du thème, vous pouvez rétrécir la fenêtre de texte ou la déplacer en cliquant dans la barre de titre et en déplaçant la fenêtre à l'aide de la souris.
Vous avez le loisir de calculer et générer les textes de plusieurs RS : celles-ci seront conservées lors de la fermeture de la fenêtre d'interprétation, de même que le thème de naissance.

3. Interprétation des transits

Après avoir entré une date dans le champ « Date », cliquez sur le bouton « Transits ».
Les textes des transits sont ordonnés de la manière suivante :

Le programme affiche d'abord les transits des planètes lourdes (Jupiter à Pluton) pour des périodes centrées autour de la date entrée :

- Jupiter et Saturne : de 180 jours avant à 180 jours après la date entrée

- Uranus, Neptune et Pluton : de 360 jours avant à 360 jours après la date entrée.

Puis sont affichés les transits des planètes lourdes en maisons.
Ces transits situent le climat de fond dans lequel les autres transits auront lieu.

Viennent ensuite les transits de Mars et du Noud Nord qui tiennent compte de l'orbe entré.

En fonction de l'orbe maximal choisi, le programme calcule ces transits (par aspect) et les affiche en mentionnant l'orbe réel : un signe - signifie que l'aspect est en formation ; un signe + signale que l'aspect se défait (quitte à ce qu'il se reforme si la planète effectue une boucle de rétrogradation, dont il faut tenir compte (voir pour cela les transits sur le thème natal à l'aide de la fonction « Transits mobiles » ou bien les transits sous forme graphique).

Orbe des aspects :

Les superpositions des planètes de RS par rapport aux planètes natales sont calculées sur base de l'orbe fixé par l'utilisateur (par défaut il est fixé à 5°, mais vous pouvez le réduire).
Idem pour les transits.
Pour les aspects des planètes de la RS entre elles, les orbes sont variables et dépendent des valeurs que vous avez fixées dans vos « Préférences »
Pour les conjonctions (superpositions) des planètes de RS sur les planètes natales, l'orbe est celui fixé pour les transits.

4. Interprétation de la Lune progressée

Sur base de la date indiquée, le programme calcule la position de la Lune progressée et donne une interprétation de cette dernière en signe, maison et aspects. L'orbe des aspects est celui figurant dans la case intitulée "Orbe". Il est conseillé de prendre un orbe de maximum 2° pour les aspects de la Lune progressée.

5. Interprétation des transits de la Lune Noire

Le mouvement de la Lune Noire Vraie subissant des rétrogradations régulières (en moyenne 13 passages sur un même degré en un an), cela n'a pas beaucoup de sens de travailler avec celle-ci. Voir le graphe ci-dessous. Zodiac génère donc les interprétations liées aux instants des transits de la Lune Noire Moyenne : il suffit de garder à l'esprit que son action peut couvrir une période allant grossomodo de - 6 mois à + 6 mois autour de la date du transit exact.

Mouvements des Lune Noire Moyenne (ligne verte) et Vraie (ligne mauve) au cours de l'année 2007

La Lune Noire Vraie passe 15 fois sur le degré 0° Scorpion !

6. Transits des Nouvelles et Pleines Lunes dans les maisons

Les amplitudes des maisons étant essentiellement variables et dépendantes du système de domification choisi, les longitudes des NL et PL en transit pourront se situer n'importe où dans les maisons, selon les périodes. Par conséquent, l'interprétation de ces lunaisons doit tenir compte du contexte et ne pourra que rarement être prise à la lettre.

7. Les 8 grandes phases soli-lunaires dans le natal

Ces textes donnent quelques tendances générales liées aux 8 phases majeures (tous les 45°) du cycle de la lunaison. Ici aussi, il y a lieu de tenir compte du contexte global du thème, de la position de la Lune en signe, de ses aspects, dignités ou débilités, et son interprétation devra donc être systématiquement nuancées, voire parfois rejetée.

Ces lignes sont ajoutées en fin du texte d'interprétation du thème natal, mais peuvent être aussi demandées séparément en cliquant sur le bouton "Phase lunaire ".


Exemple de cartes du ciel pour une Plein Lune dans les quatre référentiels du SoriAstres.

Le dessin représente les quatre sphères astronomiques logiquement nécessaires et suffisantes pour faire le tour d'une question :

1. la sphère du Sujet

2. la sphère de l'Objet

3. la sphère de la Relation

4. la sphère de l'Intégration

Chaque sphère se définit par :

1. son centre

2. son plan de référence (déterminant l'origine des échelles)

3. son (ou ses) axe(s) interceptant le plan qui déterminent l'origine des repères dans la roue.

Il y a quatre roues (ou cercles) et quatre échelles leur correspondant :

· Les roues sont les représentations en vue de dessus

· Les échelles en vue par la tranche

Ces cartes du ciel sont obtenues à partir de la feuille de calcul « Astrotilt ». Elles sont peaufinées de la manière la plus réaliste possible afin de rendre leur lecture parlante : non seulement les directions dans le plan, mais aussi les hauteurs par rapport à celui-ci, les distances relatives et les différentes fonctions sont représentées. Vous trouverez ci-dessous la légende détaillée.

SORI Pleine Lune du 7 Février 2012 - 31 Jan 2012 162040.GIF

Légende

En haut à gauche, la sphère héliocentrique :

· Son centre est le soleil. C'est donc le symbole de la Terre qui apparaît sur le cercle, et sur l'échelle.

· Son plan, celui de l'écliptique : le plan Terre-Soleil.

· Le cercle représente donc le plan de l'écliptique vu de dessus ; on repère la direction des planètes dans ce plan par leur longitude écliptique (en degrés, minutes, secondes).

· L'échelle représente le plan de l'écliptique vu par la tranche ; on repère la hauteur des planètes par rapport à ce plan par leur latitude écliptique. La Terre donne nécessairement le repère du zéro puisque le plan de l'écliptique est le plan Terre-Soleil. La latitude des autres planètes est repérée par rapport à ce plan. La latitude écliptique est ici la hauteur par rapport au plan de l'écliptique, vu du Soleil. Ne pas confondre avec la latitude géographique qui mesure la hauteur sur le globe par rapport à l'équateur terrestre.

· Son axe origine : l'intersection du plan de l'équateur terrestre avec le plan de l'écliptique (point vernal ou axe gamma, gamma' : 0° Bélier/0° Balance).

Or, en héliocentrique, d'autres plans de référence usuels existent : le plan de l'équateur solaire, le plan de l'équateur terrestre et le plan galactique. Pourquoi alors choisit- on « l'hélio-écliptique » ?

Ne perdons pas de vue qu'il s'agit des quatre points de vue astronomiques (ou référentiels) logiquement nécessaires ET suffisants pour faire le tour d'une question. Une intégration réussie aboutit à un nouveau sujet (nous retrouverons ce dernier à la fin de cet exposé) or ce Sujet est sur Terre. Notre cordon ombilical demeure la Terre et c'est par rapport à son plan de révolution autour du soleil (le plan de l'écliptique) que nous nous repérons.

Le référentiel héliocentrique est mathématiquement le plus simple ; c'est pour cela qu'il fut dans un premier temps adopté par les savants après que Copernic ne l'eut « lâché », en 1543, sur son lit de mort. Ce n'est que quand Galilée en apporta la preuve visuelle, une soixantaine d'années plus tard, que se déclencha l'opposition de l'Eglise.

A noter que d'intéressantes extrapolations sont possibles. Pourquoi ne pas prendre comme repère le plan de l'orbite de Mars par exemple ou d'une autre planète ? On aborderait ainsi le zodiaque des autres planètes, une idée qui trottait déjà dans la tête de Camille Flammarion [4]. Cela me semble d'ailleurs, de nos jours, une condition préalable à un « projet de séjour » sur la planète en question, pour autant que l'on ait compris, nonobstant les idées platement reçues sur l'astrologie, que le zodiaque décrit les conditions de vie des créatures de la dite planète, leur « conditionnement ».

Il n'y a rien de plus curieux que ces mouvements et leurs conséquences sur notre vie matérielle comme sur les jugements de notre esprit. Ce sont eux qui constituent la mesure du temps, et notre vie toute entière est réglée par cette mesure. La durée même de notre existence, les périodes qui la partagent, les fonctions qui l'occupent, notre calendrier annuel comme les époques de l'histoire, sont autant d'effets intimement liés aux mouvements de la Terre. Etudier ces mouvements, c'est étudier les principes même de la biologie humaine. "Camille Flammarion, Astronomie Populaire chapitre 2"

En haut à droite, la sphère géo-écliptique localisée (celle usuelle en astrologie) :

· Son centre est la sphère locale du Sujet ; elle est projetée sur le plan de l'écliptique.

· Son plan est toujours celui de l'écliptique : le plan Terre-Soleil, cette fois-ci du point de vue de la sphère locale du Sujet sur Terre.

· Le cercle représente le plan de l'écliptique vu de dessus ; on repère la direction des planètes dans ce plan par leur longitude écliptique (en degrés, minutes, secondes).

· L'échelle représente le plan de l'écliptique vu par la tranche ; on repère la hauteur des astres par rapport à ce plan par leur latitude écliptique. Le Soleil donne nécessairement le repère du zéro puisque le plan de l'écliptique est le plan Terre-Soleil. La latitude des autres astres est repérée par rapport à ce plan, cette fois-ci vu de la Terre, ce qui induit des différences par rapport au point de vue héliocentrique. Voir croquis ci-dessous. Ne pas confondre avec la latitude géographique qui mesure la hauteur sur le globe par rapport à l'équateur terrestre.ses axes repères : l'intersection du plan de l'horizon local et du plan de l'écliptique (Asc - Dsc) et l'intersection du méridien local avec le plan de l'écliptique (MC - FC).

En bas à droite, la sphère géo-équatoriale

· Son centre est le centre de la Terre.

· Son plan est celui de l'équateur céleste : le plan de l'équateur terrestre prolongé dans l'espace.

· Le cercle représente le plan de l'équateur vu de dessus ; on repère la direction des astres dans ce plan par leur Ascension Droite (en heures, minutes, secondes, 24h d'ascension droite étant égales à 360°).

· L'échelle représente le plan de l'équateur vu par la tranche ; on repère la hauteur des astres par rapport à ce plan par leur déclinaison. La déclinaison du Soleil n'est égale à zéro qu'au moment des équinoxes.

· ses axes repères : l'intersection du plan de l'équateur terrestre avec le plan de l'écliptique (point vernal ou axe g-g' = a-g) ; axe des équinoxes. L'axe des solstices (déclinaisons maximales du soleil)

En bas à gauche, la sphère locale

· Son centre est le sujet lui-même

· Son plan est celui de l'horizon local

· Le cercle représente le plan de l'horizon local vu de dessus ; on repère la direction des astres dans ce plan par leur azimut (en degrés, minutes, secondes), c'est-à-dire l'angle qu'elles forment avec le Nord.

· L'échelle représente le plan de l'horizon local vu par la tranche ; les planètes sont repérées par leur hauteur par rapport au plan de l'horizon local. La hauteur des astres est égale à zéro au moment de leur lever et de leur coucher.

· ses axes repères : les quatre points cardinaux (la Rose des Vents)

* * *

D'autre part, vous pouvez constater :

· qu'une couleur est attribuée à chacun des symboles planétaires (voir RET)

· que par rapport au centre du cercle et au milieu de l'échelle, ils sont figurés, dans le cas de conjonctions ou d'amas, dans leur ordre réel d'éloignement de ce centre

· et, qu'en Intégration et en Objet, ces symboles sont de taille différente : cette différence de taille traduit leur distance au centre du référentiel (le Soleil en héliocentrique, la Terre en géocentrique) ; plus ils sont gros, plus l'astre est à sa proximité maximale (périhélie en hélio, périgée en géo, plus ils sont petits, plus l'astre est à son éloignement maximal (aphélie en hélio, apogée en géo). C'est que nous appelons les « influences gravitationnelles relatives ».

Ainsi le dessin SORI'Astres des quatre sphères s'applique à figurer la réalité astronomique afin d'induire une interprétation réaliste.

Fréquences des fonctions planétaires modélisées dans le RET

Matrice dynamique de R.E.T.

Les quatres sphères du SORI'Astres

Centre

Plan

Pôles

Axes des plans

Système de coordonnées

Centre d'interprétation RET

Sphère du

SUJET

sphère locale

ou topocentrique

Le sujet lui-même

Horizon

Zénith (haut)

Nadir (bas)

Nord/Sud

Est/Ouest

Ils sont définis par

l'Objet Terre

Azimuts

et

hauteurs

B

Sphère de

l'OBJET sphère géo-équatoriale

ou sphère céleste

Le centre de la Terre

Equateur

terrestre

Nord /

Sud

de la Terre

Equinoxes et Solstices

Ils sont définis par la relation au Soleil

Ascensions droites et

déclinaisons

A

Sphère de la

RELATION

sphère topo-géo-écliptique ou sphère géocentrique

La sphère locale du sujet projetée dans le plan de

l'...

...écliptique

Nord /

Sud

de l'écliptique

Asc/Dsc

MC/FC

Ils relient à la

sphère du Sujet

Longitudes et latitudes

géo-écliptiques

+

Domification

E

Sphère de l'

INTEGREATION

sphère héliocentrique

ou hélio-écliptique

Le Soleil

écliptique

Nord /

Sud

de l'écliptique

Noeuds (équinoxes) et Apsides

Ils relient à la sphère de l'Objet (Terre)

Longitudes

et

latitudes

hélio-écliptiques

J


Statistiques

Module statistiques

La fenêtre se présente comme suit :

· à droite, la liste des fichiers de données de naissances, le nombre de fichiers sélectionnés et le nombre total de fiches

· en haut à gauche, 3 listes servant à sélectionner les critères : planète n° 1 , aspect (1 ou plusieurs), planète n° 2

· 3 boutons permettant de sélectionner les critères par l'opérateur ET , OU et SAUF

· 7 boutons colorés donnant accès au choix de divers critères (voir copie-écran ci-dessous)

· une grille reprenant l'historique des traitements exécutés et la nature de ceux-ci.

· la grille des résultats intermédiaires successifs des divers traitements.

Pour constituer votre source de données à partir de laquelle vous allez effectuer les traitements, cochez les fichiers puis cliquez sur le bouton « Valider la sélection » : l'ensemble des fiches apparaîtra dans la liste centrale. Effectuez ensuite le(s) traitement(s) souhaité(s).

La planète prise en considération pour la recherche de planète en signe ou en maison est celle cochée dans la colonne de boutons-radio en haut à gauche (sur fond jaune à l'écran).

Dans l'exemple ci-dessous :

  • le premier traitement a consisté en la recherche des aspects entre Lune et Saturne (m q u),
  • le deuxième traitement a recherché, dans l'ensemble des fiches (opérateur OU), les aspects entre Mercure et Saturne.
  • enfin, le 3ème traitement recherche le Soleil, dans la liste résultant des deux 1ers traitements (opérateur ET) soit 233 fiches, les personnes ayant le Soleil en maison 1, 6 ou 12. Résultat final : 53 fiches sur un total de 711.

Les résultats intermédiares sont indiqués en valeur absolue et en pourcentage.

Conseils :

Les fichiers doivent se trouver dans le répertoire-racine de Zodiac : seuls ces fichiers sont affichés dans la liste. Par conséquent, vous devez recopier les éventuels fichiers se trouvant dans des sous-répertoires vers ce répertoire-racine.

Les éventuels doublons (exacts, sur base des nom + prénom) sont automatiquement éliminés avant affichage dans la grille (ils ne sont pas supprimés de vos fichiers d'origine).

Le nombre de traitements n'est pas limité. A partir du 2nd traitement, vous devez choisir l'opérateur en cliquant sur le bouton ad-hoc.

Attention à la séquence des traitements demandés, le résultat varie en fonction de la suite des opérations demandées et du choix des opérateurs utilisés.

Exemple :

Opérateur | Opération | Résultat final | Opérateur | Opération | Résultat final
 | Soleil en 1 |  |  | Soleil en 1 |
OU | Soleil en Bélier |  | OU | Soleil en 12 |
ET | Soleil en 12 |  | ET | Soleil en Bélier |
 |  | Soleil en Bélier ET en 12 (donc les Soleils en 1 ont été éliminés. Le Soleil ne peut pas être en 1 et en 12 !) |  |  | Soleil en Bélier ET en 1 OU 12 (le Soleil peut être en 1 ou 12)

Lorsque vous effectuez plusieurs traitements, il faut en général commencer par l'opérateur OU ou SAUF et terminer, éventuellement, par le(s) traitement(s) faisant appel à l'opérateur ET ou SAUF.

Vous pouvez enregistrer à tout moment le fichier résultant d'un traitement intermédiaire ou final.


Vitesses des planètes

Le graphe donnant les vitesses relatives des planètes se présente sous forme d'histogramme. Les barres bleues correspondent aux vitesses des planètes lorsqu'elles sont directes, les barres rouges lorsqu'elles sont rétrogrades.

Voici un exemple :

Le Soleil et la Lune sont bien sûr toujours directs. Dans le cas de la Lune le trait rouge marque la vitesse minimale, le trait bleu correspond à la moyenne.
La vitesse du Soleil ne varie que très peu : elle atteint son maximum (01°01'11'') autour du 1er janvier de chaque année (la Terre est à ce moment-là à son périhélie).
Le minimum (0°57'11'') est atteint aux alentours du 1er juillet lorsque la Terre est à son aphélie.
Notez bien qu'un vitesse moyenne ne correspond pas sur le graphique à une valeur de 50%, et ceci quelle que soit la planète.
Les petits traits noirs horizontaux indiquent les pas annuels moyens exprimés en pourcentage par rapport à la vitesse maximale que chaque planète peut atteindre .
Dans le graphe ci-dessus on voit que le noeud est direct, mais il faut garder à l'esprit qu'il s'agit du noeud vrai. Sa vitesse moyenne est négative et correspond en fait à la vitesse du noeud dit moyen.
Ce graphe a été constitué à partir des vitesses maximales enregistrées sur une période de 50 ans, sauf pour Pluton où il faut se référer à ses vitesses sur son cycle complet de 245 ans environ. Sa vitesse maxi a été relevée lors de son dernier passage à son périhélie en 1989, sa vitesse minimale relevée date de son précédent passage à son aphélie en 1866. Même si sa vitesse est faible elle varie quand-même du simple au double entre ces deux passages (00°01'21'' en 1866, 00°02'25'' en 1989).
Les pas journaliers moyens de Mercure et de Vénus sont proches de 1° (0°59'02'' pour Mercure et 0°59'11'' pour Vénus). Sur le graphe on voit que les traits correspondant à ces moyennes ne sont pas situés à la même hauteur : ceci s'explique par le fait que Mercure fait 3 boucles de rétrogradations sur une année, alors que Vénus ne rétrograde que cinq fois sur huit ans.
La hauteur des barres (bleues ou rouges) est un indicateur du pourcentage de la vitesse constatée pour le jour en question par rapport à la vitesse maximale (directe ou rétrograde) que la planète peut atteindre. On voit aisément que Mercure est rétrograde et sa vitesse ( < 0) est de l'ordre de 30% de la vitesse maximale qu'il peut atteindre lors de ses rétrogradations. Cette vitesse négative atteint son maximum autour du moment de sa conjonction inférieure au Soleil. Elle est nulle lors des élongations maximales EST et OUEST.
Une barre rouge proche de 100% signifie que la planète rétrograde est très proche de son opposition au Soleil. Pour rappel : toutes les planètes tournent dans le même sens autour du Soleil et sont toujours directes : le phénomène de rétrogradation s'observe du fait que l'on regarde les planètes à partir de le Terre.
La vitesse moyenne de la Lune Noire vraie est positive (celle observée sur une longue période). Cependant, sa vitesse journalière peut varier fortement et être positive ou négative.

Les astrologues considèrent que plus une planète est lente plus elle est puissante : un pourcentage proche de 0 signifie que la planète est proche de sa station directe ou rétrograde.

Sur ce graphe il ne faut pas comparer les vitesses des planètes entre elles : l'échelle ne donne pas des vitesses exprimées en degrés/jour mais un pourcentage par rapport à la vitesse maximale (en + ou en -) propre à chaque planète.